#debconf-team: debconf 13 sponsorship meeting

Meeting started by gaudenz at 13:08:09 UTC (full logs).

Meeting summary

    1. unsorted agenda is at http://piratenpad.de/p/dc13-sponsorship-meeting-20121017 (gaudenz, 13:08:31)

  1. presence (gaudenz, 13:11:19)
  2. team members (gaudenz, 13:13:33)
  3. total sponsorship expectations (gaudenz, 13:26:03)
    1. AGREED: sponsorship goal is 120k but the budget should also work with 100k if needed (gaudenz, 14:04:58)

  4. team process (gaudenz, 14:05:37)
    1. ACTION: gismo will do (h01ger, 14:23:35)
    2. AGREED: just use the sponsors-table, no RT (gaudenz, 14:23:56)
    3. ACTION: rafw to document the process in the wiki (gaudenz, 14:25:50)
    4. http://wiki.debconf.org/wiki/DebConf13/Meetings/20121122 has an agenda (h01ger, 14:26:34)
    5. ACTION: gismo to copy the documentation over from the dc12 file (gaudenz, 14:28:19)

  5. contacts at companies (gaudenz, 14:28:30)
    1. AGREED: we will draft a mail to dda with a call for contacts (gaudenz, 14:33:38)
    2. ACTION: gismo makes a draft and shares it with the team (gaudenz, 14:34:15)
    3. ACTION: and sends it (h01ger, 14:34:30)
    4. AGREED: no upfront on which sponsors we accept, but delicate sponsors should be discussed with the sponsorship-team before agreement (gaudenz, 14:43:23)


Meeting ended at 14:49:24 UTC (full logs).

Action items

  1. gismo will do
  2. rafw to document the process in the wiki
  3. gismo to copy the documentation over from the dc12 file
  4. gismo makes a draft and shares it with the team
  5. and sends it


Action items, by person

  1. gismo
    1. gismo will do
    2. gismo to copy the documentation over from the dc12 file
    3. gismo makes a draft and shares it with the team
  2. rafw
    1. rafw to document the process in the wiki


People present (lines said)

  1. gaudenz (111)
  2. h01ger (93)
  3. gismo (46)
  4. hug (26)
  5. rafw (10)
  6. wendar (8)
  7. bremner (7)
  8. MeetBot (6)
  9. XTaran (4)
  10. FBI (4)
  11. heiserhorn (4)
  12. nattie (3)
  13. n0rman (2)
  14. gnugr (2)
  15. heiserhorn_ (2)
  16. alphanet_ (1)
  17. alphanet (1)


Generated by MeetBot 0.1.4.