#debconf-team: DebConf IRC meeting, see the agenda http://wiki.debconf.org/wiki/DebConf13/Meetings/20120821

Meeting started by OdyX at 17:54:49 UTC (full logs).

Meeting summary

  1. Intro. (OdyX, 17:55:13)
  2. DC12 - Final report (OdyX, 17:59:02)
    1. Final report needs more volunteers for Final Report: DayTrip someone ? (OdyX, 18:01:53)
    2. Final Report on trail (OdyX, 18:02:15)

  3. DC12 - Sponsors' letters-bags. (OdyX, 18:02:18)
    1. no update wrt sponsors' letters and bagd (OdyX, 18:03:34)

  4. DC global - Infrastructure status (OdyX, 18:03:51)
    1. new machine coming. (OdyX, 18:04:34)
    2. "mailing lists move" discussion is ongoing on debconf-team. (OdyX, 18:04:48)
    3. meeting crowd agrees with zobel's analysis wrt lists.d.o and lists.dc.o. (OdyX, 18:06:17)

  5. DC global Penta replacement (OdyX, 18:09:39)
    1. Not much done yet for Penta replacements. (OdyX, 18:10:06)

  6. DC global - RT usage (OdyX, 18:12:28)
    1. Those with access should just _delete_spam_ when they see it. (OdyX, 18:13:52)
    2. ACTION: edrz mails sponsors team to get clarity on their tickets. (edrz, 18:16:12)
    3. for rt.dc.o; what's obviously handled: close, what is in doubt, ask. (OdyX, 18:16:20)

  7. DC13 - Report from the "LeCamp" visit last week. (OdyX, 18:16:47)
    1. http://wiki.debconf.org/wiki/DebConf13/Meetings/minutes-20120814#Conclusions (edrz, 18:17:43)
    2. Heiserhorn has done a great job in communicating with LeCamp's staff. (OdyX, 18:18:42)
    3. Clean-up team needed for every meal. (OdyX, 18:20:53)
    4. self-cooking is not allowed at all during DebCamp and DebConf. (OdyX, 18:21:53)
    5. contract should be signed by the legal umbrella that will handle DebConf money, with at least two representatives. (OdyX, 18:25:30)
    6. contract should be signed before end of the (next ?) month. (OdyX, 18:25:59)
    7. if people eat outside LeCamp for DayTrip, then no food is to be paid for them. (OdyX, 18:27:20)
    8. LeCamp can provide carry-on lunches if wanted/needed, obviously for-pay. (OdyX, 18:27:39)

  8. DC13 - Legal umbrella (OdyX, 18:29:30)
    1. http://wiki.debconf.org/wiki/DebConf13/Meetings/minutes-20120518#Matrix_DebConf13_and_debian.ch (OdyX, 18:29:46)
    2. This is mostly localteam matter, what matters is the DebConf team's conditions. (OdyX, 18:33:09)
    3. http://wiki.debconf.org/wiki/DebConf13/Meetings/minutes-20120518#Matrix_DebConf13_and_debian.ch (gaudenz, 18:34:08)
    4. http://wiki.debconf.org/wiki/DebConf13/Bylaws (gaudenz, 18:34:47)
    5. draft bylaws: http://wiki.debconf.org/wiki/DebConf13/Bylaws (gaudenz, 18:34:57)
    6. Missing piece is example agreements between "global team" and "local legal representatives". (OdyX, 18:39:23)
    7. [20:46] <n0rman> gaudenz: http://wiki.debconf.org/wiki/DebConf12/Debian-ISIC-agreement this was the contract we signed for DC12 (OdyX, 18:40:24)

  9. DC13 - Sponsoring brochure (OdyX, 18:40:35)
    1. idea about the sponsoring brochure: add moar pictures! (OdyX, 18:53:16)
    2. ACTION: OdyX takes contact with RMLL organisers to get feedback from them wrt sponsoring levels; checks with gismo. (OdyX, 18:54:42)
    3. ACTION: gaudenz coordinates with hug and raphw to get a budget for the sponsorship brochure (gaudenz, 18:55:46)

  10. Next meeting (OdyX, 18:56:07)
    1. localteam has physical meeting on 5. in Bern (OdyX, 18:56:25)
    2. ACTION: OdyX starts a new poll spanning ~ 8 days, between 22 and 30 days from now and start mail thread for meeting rhythm. (OdyX, 19:04:18)

  11. Varia ? (OdyX, 19:04:31)
    1. hot topics to keep in mind are: dc13.dc.o website and cheese (OdyX, 19:05:18)


Meeting ended at 19:05:24 UTC (full logs).

Action items

  1. edrz mails sponsors team to get clarity on their tickets.
  2. OdyX takes contact with RMLL organisers to get feedback from them wrt sponsoring levels; checks with gismo.
  3. gaudenz coordinates with hug and raphw to get a budget for the sponsorship brochure
  4. OdyX starts a new poll spanning ~ 8 days, between 22 and 30 days from now and start mail thread for meeting rhythm.


Action items, by person

  1. edrz
    1. edrz mails sponsors team to get clarity on their tickets.
  2. gaudenz
    1. gaudenz coordinates with hug and raphw to get a budget for the sponsorship brochure
  3. OdyX
    1. OdyX takes contact with RMLL organisers to get feedback from them wrt sponsoring levels; checks with gismo.
    2. OdyX starts a new poll spanning ~ 8 days, between 22 and 30 days from now and start mail thread for meeting rhythm.


People present (lines said)

  1. OdyX (156)
  2. gaudenz (76)
  3. gwolf (66)
  4. Heiserhorn (46)
  5. edrz (35)
  6. nattie (34)
  7. n0rman (22)
  8. ana (11)
  9. tiago (9)
  10. MeetBot (2)
  11. msantana (1)
  12. zumbi (1)


Generated by MeetBot 0.1.4.