#debconf-team: Talks team meeting

Meeting started by gwolf at 17:03:11 UTC (full logs).

Meeting summary

  1. tracks (gwolf, 17:03:21)
    1. For webservices track, Rhonda's talk will be scheduled before lunch, and the rest of the talks after lunch. (gwolf, 17:08:04)
    2. ACTION: aroundthfur will tag the DebianDay events as tracks tomorrow (gwolf, 17:09:15)
    3. For the "Blends" track: 716 (derivs roundtable) 761 (DEX), 711 (blending Debian); LUNCH BREAK; 779 (modularize debian-edu), 744 (debian-edu→future); two more talks can fit, still pending (gwolf, 17:18:51)
    4. ACTION: dkg+zack will later report back on the debian/society track (gwolf, 17:22:11)

  2. Scheduling (gwolf, 17:23:11)
    1. We have up to 70 timeslots using two rooms, up to 105 using three (but the third is not properly accessible) (gwolf, 17:30:49)
    2. Nothing will be pre-scheduled in an inaccessible room. (gwolf, 17:31:02)
    3. Last minute room switches should not be done. (gwolf, 17:34:12)
    4. There is debate on whether to send one hacklab to an not-properly-accessible room to make space for a third talk room, but is out of scope for the current meeting. We should bring up the topic in either the mail or the next orga meeting (gwolf, 17:40:01)
    5. we should tag the plenaries (few - ~5-7 talks), and fill up the schedule according to the ratings (gwolf, 17:42:22)
    6. (of course, and to the tracks) (gwolf, 17:42:49)

  3. Proceedings (gwolf, 17:43:45)
    1. ACTION: gwolf will send to nattie a list of the top ~30 talks (those that have been scheduled so far) so she can ask the authors for papers for the proceedings (gwolf, 17:47:38)

  4. AOB (gwolf, 17:48:34)
    1. We should avoid parallel tracks (gwolf, 17:57:23)
    2. "Website" Track will be on the 26th (gwolf, 18:08:06)
    3. "Blends" Track will be on the 28th (gwolf, 18:11:11)
    4. "Debian/Society" track will be on the 29th (gwolf, 18:11:21)
    5. Blends track will use room #1 during the morning, room #2 during the afternoon (gwolf, 18:12:20)


Meeting ended at 18:16:22 UTC (full logs).

Action items

  1. aroundthfur will tag the DebianDay events as tracks tomorrow
  2. dkg+zack will later report back on the debian/society track
  3. gwolf will send to nattie a list of the top ~30 talks (those that have been scheduled so far) so she can ask the authors for papers for the proceedings


Action items, by person

  1. aroundthfur
    1. aroundthfur will tag the DebianDay events as tracks tomorrow
  2. dkg
    1. dkg+zack will later report back on the debian/society track
  3. gwolf
    1. gwolf will send to nattie a list of the top ~30 talks (those that have been scheduled so far) so she can ask the authors for papers for the proceedings
  4. nattie
    1. gwolf will send to nattie a list of the top ~30 talks (those that have been scheduled so far) so she can ask the authors for papers for the proceedings


People present (lines said)

  1. gwolf (188)
  2. dkg (78)
  3. an3as (76)
  4. tassia (49)
  5. moray (21)
  6. nattie (12)
  7. micah (8)
  8. titacgs (7)
  9. zobel (5)
  10. zumbi (4)
  11. aroundthfur (4)
  12. MeetBot (2)
  13. n0rman (2)


Generated by MeetBot 0.1.4.