#debconf-team Meeting

Meeting started by nattie at 19:00:48 UTC (full logs).

Meeting summary

  1. Talks team status report (nattie, 19:01:14)
    1. talks team bit moved to end of meeting (nattie, 19:02:20)

  2. Travel sponsorship status report (nattie, 19:02:35)
    1. Travel sponsorship meeting this coming Sunday, address again at next meeting (nattie, 19:05:13)
    2. first 10K to be sent out soon, next 25K to be appproved and allocated afterwards (nattie, 19:06:04)
    3. first 10K already sent out, next 25K to be approved and allocated soon (nattie, 19:06:53)

  3. reconfirmation (nattie, 19:07:30)
    1. so the only thing that is capped on july 5th is amount of money gov will pay hotel (darst, 19:16:24)
    2. ACTION: AbsintheSyringe to inform government and hotel of final reconfirmed numbers on 5th July (nattie, 19:17:18)
    3. ACTION: darst to send out mail regarding reconfirmation as soon as reasonably possible (nattie, 19:17:34)
    4. AGREED: if people registered before may 19th deadline, ask about sponsored status before july 3rd, and never had it set to anything other than "please select one", grant it (nattie, 19:24:09)

  4. Fundraising team report (nattie, 19:27:23)
    1. darst has not updated ledger in a week or so, but last we had was about 50k EUR (darst, 19:29:26)
    2. sponsors-table is up-to-date, not much more sponsorship is expected (nattie, 19:29:41)
    3. 35k travel sponsorship allocated, minimal other expenses (2-5k), so 15k "surplus" right now (darst, 19:30:19)

  5. Timeline for final weeks - what are our real deadlines? (nattie, 19:33:02)
    1. gov won't pay for any more rooms after july 5th (darst, 19:33:22)
    2. gov wants demographics and something we call "final numbers" on july 5th (darst, 19:33:47)
    3. post-conf ad do be submitted before july 5th (nattie, 19:36:17)

  6. Debian Day status report (nattie, 19:39:46)
    1. merchandising to happen on debian day (nattie, 19:42:31)
    2. AGREED: aroundthfur to set a preliminary schedule, to be filled in closer to the time, and will advise people to look for updates (nattie, 19:43:38)
    3. AGREED: aroundthfur to set a preliminary schedule, to be finalised closer to the time (asap), and will advise people to look for updates (nattie, 19:46:12)

  7. Local team status report (nattie, 19:46:38)
    1. t-shirt numbers availabe after reconfirmation phase? (nattie, 19:49:30)
    2. t-shirt numbers will be available after reconfirmation phase has finished (nattie, 19:49:53)
    3. accessibility issues for transport require further data such as concrete arrival times (nattie, 19:55:18)

  8. networking/infrastructure report (nattie, 19:59:20)
    1. cat5 cable purchased, hotel already wlan-equipped, venue not yet, switches under negotiation (nattie, 20:04:46)

  9. Any other business (nattie, 20:06:40)


Meeting ended at 20:15:52 UTC (full logs).

Action items

  1. AbsintheSyringe to inform government and hotel of final reconfirmed numbers on 5th July
  2. darst to send out mail regarding reconfirmation as soon as reasonably possible


Action items, by person

  1. AbsintheSyringe
    1. AbsintheSyringe to inform government and hotel of final reconfirmed numbers on 5th July
  2. darst
    1. darst to send out mail regarding reconfirmation as soon as reasonably possible


People present (lines said)

  1. nattie (141)
  2. h01ger (129)
  3. aroundthfur (80)
  4. darst (63)
  5. tassia (30)
  6. AbsintheSyringe (22)
  7. Ganneff (12)
  8. tiago (5)
  9. MeetBot (2)
  10. vedran_omeragic (2)
  11. zumbi (2)
  12. Clint (1)
  13. leogg (1)


Generated by MeetBot 0.1.4.