#debconf-team Meeting

Meeting started by darst at 18:59:53 UTC (full logs).

Meeting summary

  1. DC10 final report (darst, 19:02:32)
    1. nothing new here, still waiting or DC9 numbers from FFIS so that I can give good budget data for DC10 (mainly about surpluses) (darst, 19:02:56)
    2. ACTION: tiago creates a smaller DC10 final report pdf (current one is 36MB) (darst, 19:03:33)

  2. Local updates - accommodation (darst, 19:03:42)
    1. http://wiki.debconf.org/wiki/DebConf11/Documentation/Accommodation (h01ger, 19:04:42)
    2. http://wiki.debconf.org/wiki/DebConf11/Accommodation (h01ger, 19:04:57)
    3. if we reserve 300 rooms, and only use 300, then we only pay for 200 (darst, 19:11:33)

  3. Local updates - food (darst, 19:12:15)
    1. correction: if we reserve 300 rooms, and only use 200, then we only pay for 200 (darst, 19:12:54)
    2. Breakfast at the hotels people sleep in, lunch and dinner in Bosna all together (darst, 19:14:06)

  4. Local updates - venue (darst, 19:14:23)
  5. Registration (darst, 19:18:50)
    1. http://rkd.zgib.net/http/debconf/registration-data.txt has running registration data (darst, 19:19:14)

  6. Talks (darst, 19:25:52)
    1. CfP was sent. Anything else to do now? (darst, 19:26:02)
    2. ACTION: gwolf relays questions from talks@, or finds someone to answer from that alias (darst, 19:28:14)

  7. Fundraising (darst, 19:28:32)
    1. ACTION: darst pings various people to find an head of team (darst, 19:31:57)

  8. Budget (darst, 19:39:55)
    1. can we get tshirts printed (and bought) for less than USD5 in bosnia? (h01ger, 19:40:08)

  9. Cooperation with publicity team (darst, 19:50:35)
    1. ACTION: darst adds a Press item to DebConf_Manual and updates from this thread (darst, 19:51:57)

  10. DebConf12 dates (darst, 19:52:32)
    1. Option A: DebCamp from Sun.1st/July to Sat.7/July ; DebConf from Sun.8/July to Sat.14/July (darst, 19:53:24)
    2. AGREED: local team checks other confs, and decides. Can mail list for final choices/options (darst, 19:56:47)

  11. Any other business / next meeting / who writes summary? (darst, 19:56:57)
    1. ACTION: darst writes summary (darst, 19:57:09)
    2. AGREED: next meeting in two weeks (darst, 20:00:35)


Meeting ended at 20:00:36 UTC (full logs).

Action items

  1. tiago creates a smaller DC10 final report pdf (current one is 36MB)
  2. gwolf relays questions from talks@, or finds someone to answer from that alias
  3. darst pings various people to find an head of team
  4. darst adds a Press item to DebConf_Manual and updates from this thread
  5. darst writes summary


Action items, by person

  1. darst
    1. darst pings various people to find an head of team
    2. darst adds a Press item to DebConf_Manual and updates from this thread
    3. darst writes summary
  2. gwolf
    1. gwolf relays questions from talks@, or finds someone to answer from that alias


People present (lines said)

  1. darst (152)
  2. AbsintheSyringe (105)
  3. h01ger (90)
  4. gwolf (34)
  5. AbsintheSyringe2 (20)
  6. zumbi (9)
  7. leogg (5)
  8. vanja (5)
  9. MeetBot (4)
  10. n0rman (2)
  11. dam (1)
  12. paulproteus (1)
  13. mmgc84 (1)


Generated by MeetBot 0.1.4.