#debconf-team Meeting

Meeting started by Ganneff at 20:01:36 UTC (full logs).

Meeting summary

  1. Introductions (Ganneff, 20:06:40)
  2. Questions from bid teams about the bid process (Ganneff, 20:15:20)
  3. Question from bid teams about what others suggest they try to do on any uncertain aspects or potential problems (Ganneff, 20:16:48)
  4. Questions to bid teams (Ganneff, 20:18:26)
  5. DebConf12 decision meeting date (Ganneff, 20:32:07)
    1. AGREED: DebConf12 bid decision meeting at 22nd March, 20:00 UTC in your beloved #debconf-team on OFTC (of course) (Ganneff, 20:35:34)

  6. Question to bids (Ganneff, 20:36:17)


Meeting ended at 21:03:26 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. Ganneff (125)
  2. leogg_NI (47)
  3. marcot_br (35)
  4. rafael_br (12)
  5. cascardo_br (11)
  6. h01ger (7)
  7. darst (7)
  8. n0rman_NI (5)
  9. jimbodoors_ni (4)
  10. svale_br (3)
  11. MeetBot (2)
  12. rmayorga (2)
  13. mmgc84_NI (2)
  14. fitoria_ni (1)
  15. nomada (1)
  16. Nomada_NI (1)


Generated by MeetBot 0.1.4.