#debconf-team: Global team meeting

Meeting started by moray at 19:02:23 UTC (full logs).

Meeting summary

  1. Reports: 1. Finances / current budget situation (moray, 19:02:50)
    1. 80%A / 70%B queues travel sponsorship levels (MrBeige, 19:06:54)
    2. 11000 USD surplus so far (MrBeige, 19:07:04)
    3. 90000 sponsorship pludged or likely, 75000 surplus from last year, 7000 other sources (MrBeige, 19:07:58)
    4. fixed budget (non-attendee) is 52000 right now (MrBeige, 19:08:23)
    5. the current figures do not include $500-$1000 extra expenses in attendee bags, to be discussed later this meeting (DrDub, 19:08:32)
    6. there are unknown additional electricity costs still to come (micah, 19:09:30)
    7. 41000 in attendee fees (accom/corp/prof only) (MrBeige, 19:09:50)
    8. MrBeige / Clint to check about possible double-counting later (moray, 19:11:26)

  2. 2. Accommodation report (moray, 19:12:33)
    1. ACTION: MrBeige / Clint to check about possible double-counting later (micah, 19:12:38)
    2. waiting on columbia for info, room allocations are going well. draft will be submitted next week (micah, 19:16:16)

  3. 3. Report on talks/JJ/security schedules (moray, 19:16:23)
    1. talks schedule is mostly done, adjustments are being made for eating (micah, 19:18:17)
    2. 24hr hacklab is ~2-3k more for debconf (micah, 19:25:20)
    3. ~$250 to extend to 4am (micah, 19:26:15)
    4. correction ~$250 to extend one hour (micah, 19:26:42)
    5. changing hours flexibility is on the order of a couple of days (micah, 19:28:36)
    6. $55.16 per hour*number of days, so 4 working days = 220.64 (micah, 19:30:13)

  4. 4. Report on t-shirt/bags/etc. (moray, 19:30:46)
    1. ACTION: discuss potentially extending hacklab hours later (micah, 19:31:13)
    2. t-shirts are moving well - order is submitted to gaby, payment logistics are being worked out, logos are being coralled (Hydroxide, 19:31:42)
    3. gaby knows the timeframe and will keep that in mind (Hydroxide, 19:32:07)
    4. for quantity, the minimums are about 250 (DrDub, 19:35:02)
    5. ACTION: DrDub to continue working on attendee bags (moray, 19:35:49)

  5. 5. Volunteer coordination (moray, 19:36:24)
    1. 250-300 bags, costing $2-$3. local-team will work on making these, will be between $700-$1000 (micah, 19:36:26)
    2. DrDub is planning a attendee bag stuffing party as soon as we got all the swag together (and the bags) (DrDub, 19:39:37)
    3. HELP: biella would like a co-coordinator for volunteers (edrz, 19:40:45)

  6. 6. (addition) Arrivals coordinator (moray, 19:41:25)
  7. a. Travel sponsorship (moray, 19:43:15)
    1. AGREED: increase queue A sponsorship to 100% (moray, 19:47:39)

  8. b. Arrival weekend food (moray, 19:47:50)
    1. ACTION: schultmc will send out emails for A sponsorship (micah, 19:48:10)
    2. http://wiki.debconf.org/wiki/DebConf10/FoodArrivalWeekend (MrBeige, 19:48:15)
    3. http://rkd.zgib.net/http/debconf/only-reconfirmed/food-by-date.txt food numbers (MrBeige, 19:51:44)
    4. AGREED: B/D preferred (moray, 19:54:13)

  9. c. DebCamp weekday food (moray, 19:54:14)
    1. arrival weekend food for 93 people first day, 106 the second day + 30 corp people (micah, 19:54:24)
    2. overall we need to give about 120 / 140 meals the first two days (micah, 19:54:43)
    3. we can do John Jay cafeteria for debcamp M-F if we wanted (MrBeige, 19:54:43)
    4. We could also save money by doing bulk take-out orders / dining out using SPI debit cards and stuff (MrBeige, 19:55:31)
    5. ACTION: local team to continue working on debcamp food (moray, 20:01:02)

  10. d. Debian Day (moray, 20:01:11)
  11. e. Day Trip followup (moray, 20:03:14)
    1. http://wiki.debconf.org/wiki/DebConf10/DayTrip/HydroxideProposal (Hydroxide, 20:03:41)

  12. f. AOB (moray, 20:04:57)
    1. payment for baseball tickets must be made before july 15th (micah, 20:05:01)

  13. e. Day Trip followup (moray, 20:05:35)
    1. http://www.brooklyncyclones.com/tickets/group/ (schultmc, 20:08:12)

  14. f. Any other business (moray, 20:14:03)
    1. http://doodle.com/kaww4sy9f3qkmu6m (DrDub, 20:14:35)

  15. g. Next meeting time (moray, 20:18:44)
    1. ACTION: DrDub to schedule next meeting based on vote (moray, 20:19:17)


Meeting ended at 20:19:37 UTC (full logs).

Action items

  1. MrBeige / Clint to check about possible double-counting later
  2. discuss potentially extending hacklab hours later
  3. DrDub to continue working on attendee bags
  4. schultmc will send out emails for A sponsorship
  5. local team to continue working on debcamp food
  6. DrDub to schedule next meeting based on vote


Action items, by person

  1. Clint
    1. MrBeige / Clint to check about possible double-counting later
  2. DrDub
    1. DrDub to continue working on attendee bags
    2. DrDub to schedule next meeting based on vote
  3. MrBeige
    1. MrBeige / Clint to check about possible double-counting later
  4. schultmc
    1. schultmc will send out emails for A sponsorship
  5. UNASSIGNED
    1. discuss potentially extending hacklab hours later
    2. local team to continue working on debcamp food


People present (lines said)

  1. moray (129)
  2. MrBeige (88)
  3. micah (68)
  4. ana (60)
  5. Hydroxide (43)
  6. DrDub (39)
  7. biella (37)
  8. Clint (37)
  9. marga (21)
  10. fil (19)
  11. sapphire (12)
  12. Sledge (11)
  13. bgupta (10)
  14. schultmc (8)
  15. edrz (7)
  16. MeetBot (6)
  17. FBI (4)
  18. BA|Enis (1)
  19. _hc (1)


Generated by MeetBot 0.1.4.