20:00:12 <Hydroxide> #startmeeting
20:00:12 <MeetBot> Meeting started Wed Apr 28 20:00:12 2010 UTC. The chair is Hydroxide. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:00:12 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:00:18 <Hydroxide> #chair MrBeige
20:00:18 <MeetBot> Current chairs: Hydroxide MrBeige
20:00:28 <moray> thanks
20:00:35 <Hydroxide> #topic Day Trip: baseball game expenditure
20:00:41 <FBI> debconf-team: 3 schultmc committed revision 1038 to debconf-team: Invoice for corp sponsorship
20:00:41 <FBI> debconf-team: files changed: A dc10/invoices/spi/invoice_2010042801.odt
20:00:42 <Hydroxide> Clint: are you here to talk about this?
20:00:42 <FBI> debconf-team: A dc10/invoices/spi/invoice_2010042801.pdf
20:00:59 <Clint> Hydroxide: i cannot guarantee my continued presence, but sure
20:01:10 <Hydroxide> Clint: well given that it's the current item, go ahead for now
20:01:40 <Clint> So as part of the Day Trip plan, we would like to culminate in a Brooklyn Cyclones (minor league baseball) game at Coney Island
20:02:01 <Hydroxide> #link http://wiki.debconf.org/wiki/DebConf10/DayTrip
20:02:06 <sapphire_> Sounds fun
20:02:11 <Clint> we can get a group discount for $10/person for 200 people
20:02:14 <DrDub> indeed
20:02:37 <Clint> we would like to have debconf sponsor this for attendees
20:03:08 <Clint> it is in our interest to reserve the seats as soon as possible, which requires putting down a deposit
20:03:10 <MrBeige> is the question right now sponsorship, or just fronting the money to get the tickets ?
20:03:15 <Clint> good point
20:03:21 <MrBeige> (and decide sponsorship later)
20:03:28 <Clint> MrBeige is correct
20:03:31 <Hydroxide> ok
20:03:34 <Clint> the true issue is putting down the deposit
20:03:43 <sapphire_> how big deposit are they asking for?
20:03:51 <gwolf> Clint: However, to reserve the seats we need to know the amount of people interested in the daytrip
20:03:54 <Hydroxide> Clint: that, and being aware of the remaining chunk of the money at this point
20:04:03 <gwolf> which is so far quite hard to predict
20:04:16 <moray> gwolf: presumably we (or individuals) can buy more tickets later
20:04:25 <Clint> gwolf: they have said they're flexible on the final number
20:04:27 <MrBeige> the penalties for decreasing the number of people weren't that bad, so I remember
20:04:32 <Hydroxide> yeah, it's somewhat flexible
20:04:37 <gwolf> right, so it would be for a base number... ok, fine
20:04:42 <Clint> right, provided we don't drop below 100 in a certain time frame it should be okay
20:04:54 <Clint> i don't know what that certain timeframe is, but whoever calls with the credit card can likely find out
20:04:57 <Hydroxide> gwolf: also, most of the daytrip is free except for (inexpensive subway) transportation and any food
20:04:59 <DrDub> how many people are registered on our expected day trip?
20:05:24 <gwolf> DrDub: Well, registration numbers will dance wildly when laid-out plans are announced :)
20:05:39 <sapphire_> Clint, that seems a reasonable number of people who would attend
20:05:43 <Hydroxide> gwolf: we guesstimated that a bit over 300 people would attend the conference, of whom roughly 225 would go on the daytrip, of whom roughly 200 would go to the baseball game
20:05:46 <MrBeige> wednesday is 191 people who have dates, with at least 89 more who don't have dates yet
20:05:57 <Hydroxide> if these numbers are minorly off, it doesn't matter
20:06:15 <moray> all seems reasonable then
20:06:26 <DrDub> so we want to do a down payment for 200? sounds reasonable
20:06:31 <Hydroxide> ya
20:06:44 <Hydroxide> Clint: how much money will they need soon, and when do they need the rest of the $2000?
20:07:25 <Clint> Hydroxide: sadly i do not recall the specifics.. i feel like i communicated the percentage over irc or email though
20:07:28 <Hydroxide> ok
20:07:42 <MrBeige> is it like 50% ?
20:07:47 <Clint> found it
20:07:48 <Clint> Financially, we need to put down 50% of the cost when we place the
20:07:49 <Clint> order and the other half three weeks before the game. Once we have
20:07:49 <Clint> paid the deposit we can reduce our reservation without any penalty
20:07:49 <Clint> beyond a reduced discount if we were to drop a tier. For example,
20:07:50 <Clint> if we reserved a block of 101 box seats, we would get the $10/person
20:07:53 <Clint> price and pay a deposit of $505. If we then came back and said we
20:07:55 <Clint> only had 99 people coming, the price per head would rise to $11
20:07:58 <Clint> and we would owe an additional $79.
20:08:11 <Clint> i guess i knew more than i remembered
20:08:23 <DrDub> sounds good, I don't expect we'll go below
20:08:34 <DrDub> plenty of people will attend from NYC
20:08:48 <DrDub> and joining us for the fun is very likely
20:09:07 <Hydroxide> ok, great
20:09:10 <moray> yes, so as long as we don't have too big a liquidity problem currently you should go ahead
20:09:15 <Hydroxide> moray: we don't
20:09:28 <moray> good
20:09:30 <Hydroxide> #agreed the $2000 is approved, the percentage we need now and the rest later
20:09:45 <Hydroxide> #topic Budget: How much can we afford?
20:09:55 <Clint> sorry, who's taking the action item on the call?
20:10:00 <moray> which includes whether we finally sponsor the previous topic, presumably?
20:10:08 <Hydroxide> moray: yeah
20:10:17 <DrDub> I can do the call
20:10:24 <Hydroxide> DrDub: needs to be someone with the credit card
20:10:42 <Hydroxide> Clint: we can work that out - I'm happy to do it or schultmc can.
20:10:43 <schultmc> i.e. Hydroxide or schultmc unless we do reimbursement
20:10:43 <DrDub> I do have a credit card ;-)
20:10:46 <Clint> ok
20:10:54 <DrDub> sounds good
20:10:55 <Hydroxide> DrDub: I meant SPI debit card but ok :)
20:11:00 <DrDub> ah!
20:11:04 <Hydroxide> so, budget
20:11:09 <Hydroxide> #link http://wiki.debconf.org/wiki/DebConf10/Budget
20:11:37 <MrBeige> the budget seems not that bad compared to where we have been past years
20:11:39 <AbsintheSyringe> sorry for being late
20:11:44 <MrBeige> (at this point in time)
20:12:09 <DrDub> from the fundraising perspective, I would say chances are 100% for 10k more
20:12:22 <gwolf> (And there I go - Sorry, must leave you :( )
20:12:22 <moray> well, most years there's big uncertainty towards the conference, then enough money in the end
20:12:23 <DrDub> 75% for 20k
20:12:42 <moray> but that's really down to the money-raising people doing the work
20:12:44 <DrDub> and 50% for 40k
20:13:00 <MrBeige> can some past sponsors team peolpe comment on how much extra money usually comes up after this point in time?
20:13:13 <Hydroxide> MrBeige: significant, with continued fundraising efforts
20:13:40 <MrBeige> more optimistic than DrDub's estimates ?
20:13:45 <moray> MrBeige: normally 'as much as needed' because that's how much is needed, plus some late-coming money :)
20:14:09 <moray> MrBeige: I don't think there's anything *automatic* about getting more money in on a schedule
20:14:12 <DrDub> I could be more optimistic, I finally got people to start replying to my emails
20:14:16 <moray> compared to registrations say
20:14:39 * Hydroxide thinks we'll have to keep working at it but it is no less likely to work out in the end than usual, which is to say quite likely with continued effort
20:14:42 <DrDub> (but their replies are "no thanks..." ;-)
20:15:27 <MrBeige> yeah
20:15:28 <MrBeige> so...
20:15:35 <MrBeige> there still is a gap there
20:15:44 <DrDub> on topic, I think a question is "how much we want to cut down travel sponsorship vs. planning other activities"
20:15:47 <MrBeige> we can expect number of people to go down at reconfirmation, which helps
20:15:59 <Hydroxide> MrBeige: indeed
20:16:08 <MrBeige> I should come up with a good food expense report
20:16:23 <Hydroxide> DrDub: well a more typical quantity of granted travel sponsorship is $10-20k
20:16:33 <DrDub> the food expense can be made so as to close the gap
20:16:34 <Hydroxide> DrDub: don't consider the $54k as mandatory
20:16:43 <DrDub> (aka ramen soup for two weeks)
20:16:51 <jeremyb> heh
20:17:02 <schultmc_> Sledge was considering preauthorizing $20k in travel sponsorship when he was still DPL iirc
20:17:15 <DrDub> we just added a 2k to the gap with the game
20:17:17 <moray> well, in practice food should come above travel
20:17:22 <moray> as it affects everyone
20:17:23 <Hydroxide> schultmc_: that probably evolved into the separate fund joeyh is administering for debconf newbies...
20:17:33 <moray> whereas travel money gets burnt through quickly on a few
20:17:34 <Hydroxide> DrDub: not necessarily - it may or may not be paid for by attendees vs debconf
20:17:39 <DrDub> moray: of course, but we have 25k gap without travel
20:17:43 <Hydroxide> ya
20:17:52 <DrDub> Hydroxide: ah, good point
20:18:16 <DrDub> of which I'm sure we can cover 10k more
20:18:21 <Hydroxide> yeah.
20:18:24 <DrDub> and most likely 20k more
20:18:25 <MrBeige> anyway, I didn't mean for us to decide what we will sponsor right now
20:18:28 <moray> DrDub: better to give fewer people food sponsorship than provide rubbish food I think, people like the communal meals to be there
20:18:34 <Hydroxide> is there anything else we need to discuss about the budget today?
20:18:35 <MrBeige> just a quick general discussion of our status
20:18:56 <Hydroxide> I think we'll have more of an idea of the travel sponsorship situation after some time for reconfirmation, travel sponsorship decisions, more fundraising, etc
20:18:56 <DrDub> I have a need for contacts in a number of companies, ping me on IRC if you want to help
20:18:57 <MrBeige> and the general status is "not bad"
20:19:00 <Hydroxide> MrBeige: yep
20:19:11 <Hydroxide> ok
20:19:32 <MrBeige> so we can move on... ?
20:19:33 <Hydroxide> #info budget situation is "more continued fundraising needed but overall we're not hosed quite yet"
20:19:49 <Hydroxide> #action contact DrDub if you can help gather fundraising contacts
20:19:50 <Hydroxide> yes
20:19:53 <jeremyb> DrDub: has the list changed?
20:19:59 <Hydroxide> #topic Linux Journal ad due May 4
20:20:02 <DrDub> nope
20:20:13 <Hydroxide> DrDub: you have the floor for this
20:20:16 <DrDub> and the request is to globalteam, local team I dead in person
20:20:17 <DrDub> yes
20:20:32 <DrDub> s/deal/dead
20:20:39 <Hydroxide> s/dead/did/
20:20:49 <DrDub> OK, so we have a full page ad in Linux Journal
20:20:54 <DrDub> it will hit the newstands in July
20:21:00 <DrDub> it is due in August 4th
20:21:07 <Hydroxide> note: this is in addition to the post-conference Linux Magazine ad
20:21:10 <moray> previously I think we only used the ads for 'thank you' afterwards?
20:21:19 <DrDub> I'm hoping to include our signed up sponsors logos in there to try to close some other people we have floating around
20:21:20 <moray> or was there one we can copy?
20:21:27 <Hydroxide> moray: see my clarification. this is a new sponsor and not in place of LM
20:21:40 <DrDub> well, the question is... what do we want to achieve from this ad?
20:21:51 <DrDub> of course, "come to debconf" might still work
20:22:00 <DrDub> so we can make a nice invitational
20:22:05 <moray> Hydroxide: yes, my question was whether we ever used one before the conf before (we had the option)
20:22:10 * Hydroxide suggests we use it to attract Linux/Debian users to DebConf and a more broad appeal to come to DebianDay/OpenDay
20:22:15 <Hydroxide> moray: ah. I don't believe we've done it before, no
20:22:37 <Clint> i think getting more sponsors is a good idea
20:22:37 <DrDub> at any rate, I'd like two subteams, one that writes down the material and another that makes the actual graphical bit
20:22:48 <moray> probably advertising the open day or whatever makes sense?
20:22:54 <DrDub> I'm 100% with Hydroxide
20:23:07 <Hydroxide> so we need to get LJ the ad by Tuesday (May 4) - DrDub and I have a link to the specs in our email (+ debconf RT)
20:23:08 <moray> I'd have thought if you advertise that, the people who are appropriate for main DebConf will work it out and find that
20:23:12 <DrDub> yes, make buzz about DC10
20:23:17 <moray> advertising main DebConf registration is dangerous
20:23:30 <Hydroxide> moray: makes sense, even given that it's in Linux Journal
20:23:33 <DrDub> moray: the idea is to advertise for paid attendees
20:23:43 <DrDub> moray: we won't house them
20:23:55 <DrDub> and for Americans, it can be an impulse thing to come
20:24:04 <DrDub> a trip to New York is not so onerous
20:24:05 <moray> DrDub: right, being overrun with lots of randoms would *not* be good for the atmosphere though
20:24:31 * Hydroxide agrees with moray's suggestion that we focus the ad on the open day
20:24:32 <DrDub> moray: I see. Well, we're discussing it. What do you suggest we do with the ad?
20:24:37 <moray> not just social but that affects how much actual work gets done
20:24:43 <DrDub> (I don't share moray's feeling about being overrun with randoms, although)
20:24:56 <DrDub> moray: yes, yes. We disagree ;-)
20:25:08 <moray> well, I'm speaking from what I've seen at previous debconfs
20:25:30 <DrDub> which specific instance
20:25:31 * Hydroxide suggests that this conversation can happen outside of the meeting and, as usual, the ultimate decision will be made by the people who write up the content and the graphics :)
20:25:47 <DrDub> great, so, who wants to write the text?
20:26:19 <DrDub> *crickets*
20:26:29 <sapphire_> I would like to give it a try
20:26:30 <moray> (US randoms will be more noticeable too, due to speaking English and speaking *loudly*)
20:26:35 <Hydroxide> :)
20:26:41 <DrDub> thanks
20:26:46 <sapphire_> moray, that seems more natural
20:26:57 <DrDub> sapphire_: OK, I have down for it
20:27:06 <DrDub> I can manage with the graphics is nobody shows up
20:27:17 <DrDub> we'll do it over debconf mailing list anyway
20:27:18 <moray> you could ping valessio for graphics
20:27:21 <DrDub> yup
20:27:28 <Hydroxide> #action sapphire_ will work on the text for the LJ ad due May 4; DrDub or another volunteer will do graphics for it
20:27:32 <Hydroxide> great
20:27:37 <DrDub> I thought he was attending this meeting
20:27:49 <moray> despite my comments above, I see the point of mentioning paid registration if you fail to mention people can get it free :)
20:27:54 <Hydroxide> nah, valessio doesn't usually. he responds to email thoguh
20:27:55 <DrDub> ok, this done
20:28:06 <sapphire_> when are we do to finalize this add and turn it over to LJ reps?
20:28:08 <moray> in that case I'd split the ad into two clearly distinct boxes
20:28:08 <DrDub> moray: so... you want to constructively help make the ad?
20:28:14 <Hydroxide> #topic Any other business
20:28:15 <sapphire_> due
20:28:18 <DrDub> May 4th
20:28:26 <sapphire_> kk
20:28:39 <moray> DrDub: yes, subject to the facts that I'm currently working for a conference deadline and will be out of town (offline) for the weekend
20:28:42 <Hydroxide> anything else besides setting the next meeting date/time?
20:28:43 <MrBeige> other business: video team and getting local columbia people interested
20:28:58 <Hydroxide> edrz: ^^^
20:29:03 <MrBeige> the idea being that edrz runs a workshop at columbia for A/V type people
20:29:12 <DrDub> moray: don't worry, sapphire_ and I will work it out
20:29:26 <MrBeige> explaining what we do and why they would be interested
20:29:49 <MrBeige> the thing is getting people interested enough to come to edrz's session
20:30:16 <MrBeige> does anyone have presentations or quick summaries of why video team stuff is so neat
20:30:23 <moray> DrDub: I *am* happy to give comments and might have time to have more input
20:30:31 <MrBeige> and why someone who has lots of hardware might be interested in a software-based approach?
20:30:49 <DrDub> moray: we can't take it out of this meeting
20:30:54 <Hydroxide> h01ger: see MrBeige's query - do you have any nice "this is why you want to do debconf-style videoteam" presentation?
20:31:23 <MrBeige> or anything else that might help get an academic a/v person interested in video team work?
20:32:12 <MrBeige> would anyone like to help write stuff or interface with columbia on this?
20:32:13 <DrDub> moray: agh, I meant to say we can take the discussion out of this meeting
20:32:59 <DrDub> back on topic, why specifcially Columbia people?
20:33:02 <MrBeige> I guess we should do this on the lists then
20:33:10 <MrBeige> i've got not much more on the topic
20:33:55 <MrBeige>
20:34:05 <MrBeige> does travel reimbursement selection team need anything from us?
20:34:18 <MrBeige> if I can help with penta queries for that, let me know
20:34:20 <MrBeige> ok, i'm done
20:34:21 <DrDub> a working penta?
20:34:28 <Hydroxide> DrDub: I believe they have that now
20:34:39 <moray> normally we set a schedule for tranches of travel sponsorship
20:34:41 <jeremyb> DrDub: table was cleared last night
20:34:48 <moray> I guess for now we have none to give?
20:34:58 <Hydroxide> MrBeige: if schultmc's email is correct, they are all set to go and have had instructions emailed to them based on the ones you forwarded from last year
20:35:05 * DrDub wouldn't mind asking them for monies
20:35:24 <DrDub> Hydroxide, jeremyb: thanks
20:35:33 <Hydroxide> ok, moving on then
20:35:40 <Hydroxide> #topic Next meeting
20:36:15 <Hydroxide> when to meet next?
20:36:18 <MrBeige> three weeks seems reasonable... when would interface well with talk-related decisions to be made?
20:36:21 <Hydroxide> maybe May 19?
20:36:29 <Hydroxide> MrBeige: hah, same thought
20:36:36 <Hydroxide> May 20 is when they plan to announce their decisions
20:36:47 <Hydroxide> so it would be a good time to check status last-minute
20:36:54 <Hydroxide> and help if needed
20:37:13 <Hydroxide> anyone disagree about May 19 same time-of-day as today?
20:37:18 <jeremyb> travel sponsor or talks decisions?
20:37:24 <Hydroxide> jeremyb: talks
20:37:31 <DrDub> Hydroxide: penta still doesn't work for me
20:37:38 <DrDub> May 19 is fine
20:37:50 <Hydroxide> DrDub: it depends on your access rights - we can talk after the meeting
20:37:54 <Hydroxide> ok, great
20:38:13 <Hydroxide> hearing no objection...
20:38:23 <Hydroxide> #agreed Next meeting May 19, 20:00 UTC
20:38:28 <Hydroxide> Thanks all for coming!
20:38:30 <Hydroxide> #endmeeting