#debconf-team Meeting
Meeting started by Hydroxide at 21:00:58 UTC
(full logs).
Meeting summary
- dc9: final report (Hydroxide, 21:01:11)
  - we have a lot of final report stuff done
    (MrBeige,
    21:01:42)
 
  - http://wiki.debconf.org/wiki/DebConf9/FinalReport
    (MrBeige,
    21:01:47)
 
  - things needed: Open Day, localteam/venue,
    sponsorship, fundraising, video, talk team, networking (except
    wireless), budget numbers, credits (MrBeige,
    21:03:08)
 
  - schultmc is close to having the final budget
    numbers (Hydroxide,
    21:03:24)
 
  - he'll finish within the next day or so
    (Hydroxide,
    21:03:32)
 
  - received 109,571 EUR (schultmc,
    21:04:15)
 
  - spent 56,446 EUR (schultmc,
    21:04:24)
 
  - numbers are approximate (Hydroxide,
    21:04:31)
 
  - avail for dc10 53,125 EUR (schultmc,
    21:04:36)
 
  - ACTION: see about
    getting actual spent numbers from previous conferences (MrBeige,
    21:05:39)
 
  - 22,000 EUR outstanding (schultmc,
    21:05:40)
 
  - (outstanding == included in 'received' amount
    but not yet received) (Hydroxide,
    21:06:29)
 
  - ACTION: Hydroxide
    will get MrBeige a list of topics for talk selection team segment
    within the next week, and they'll work together to write it
    up (Hydroxide,
    21:09:15)
 
  - ACTION: MrBeige
    writes a introduction to the talks list that counts as the "talks"
    section (MrBeige,
    21:14:50)
 
  - ACTION: gwolf writes
    up the bullet points for Herb for MrBeige to ghostwrite (gwolf,
    21:15:06)
 
  - ACTION: MrBeige
    re-pings anto/cek about getting a localteam writeup (MrBeige,
    21:17:13)
 
  - ACTION: gwolf will
    ask anto about that, and about fundraising (Hydroxide,
    21:17:28)
 
  - ACTION: gwolf and
    MrBeige will battle for not being forced to ask anto (Hydroxide,
    21:17:45)
 
  - AGREED: MrBeige is
    DebConf's yoda: "I won't battle, I'll just do" (Hydroxide,
    21:18:31)
 
  - ACTION: MrBeige marga
    discuss on the list formatting of final report (MrBeige,
    21:20:37)
 
 
- dc9: unpaid invoices (Hydroxide, 21:20:48)
  - skipping this since it was addressed
    enough (Hydroxide,
    21:20:54)
 
 
- dc10: status report from local team (Hydroxide, 21:21:01)
  - reservations mabe about as good as they can get
    for now, beginning discussions abotu getting networking set
    up (MrBeige,
    21:21:51)
 
 
- dc10: corporate sponsorship: levels (Hydroxide, 21:23:38)
  - same status on this as last time (Hydroxide,
    21:23:44)
 
  - ACTION: Sledge will
    write up the fundraising section of dc9 final report. (Hydroxide,
    21:24:42)
 
  - ACTION: MrBeige and
    gwolf won't pester anto (gwolf,
    21:24:52)
 
  - ACTION: Hydroxide
    will follow up on the outstanding issue from the october meeting
    about setting the platinum sponsorship level (Hydroxide,
    21:25:28)
 
 
- dc10: corporate sponsorship: other offerings to/from sponsors (Hydroxide, 21:26:47)
  - if we want an ad in the July issue of
    $US_Linux_Mag, artwork needs to be submitted end of April
    (Hydroxide,
    21:28:36)
 
  - $US_Linux_Mag also posted it on their events
    page (Hydroxide,
    21:28:59)
 
 
- dc10: corporate sponsorship: sponsor pack (Hydroxide, 21:29:57)
  - AGREED: we'll call
    the "sponsor pack" a "sponsor brochure" instead to
    disambiguate (Hydroxide,
    21:32:29)
 
 
- dc10: corporate sponsorship: sponsor brochure (Hydroxide, 21:32:47)
  - conference bags for sponsors should be prepared
    and sent during the conference to avoid mishaps (Hydroxide,
    21:34:11)
 
  - ACTION: pabloduboue
    will take the lead on the (potential) sponsor brochure and will
    collaborate with _hc and past orga/sponsorteam people as
    appropriate (Hydroxide,
    21:34:40)
 
  - AGREED: target date
    for completed potential sponsor brochure .pdf: end of 2009
    (Hydroxide,
    21:36:47)
 
 
- dc10: teams recomposition? (ensuring sufficient manpower on site) (Hydroxide, 21:37:04)
  - ACTION: edrz will
    ping v-t regarding dc10 attendance (edrz,
    21:38:51)
 
  - ACTION: Hydroxide
    will work with bgupta to ensure there is sufficient US-based
    representation on press team (Hydroxide,
    21:42:19)
 
  - edrz will also do some video-team recruiting at
    pycon.us - interest is already there (Hydroxide,
    21:42:35)
 
  - Press team is currently madduck only
    (gwolf,
    21:43:38)
 
  - madduck would appreciate if some local took
    over the press lead (gwolf,
    21:43:53)
 
  - 3 of 4 admin team people will not attend dc10;
    the 4th shouldn't be assumed to be attending (Hydroxide,
    21:44:27)
 
  - ACTION: admin team
    will have some addition(s) / removal(s) this weekend, sez
    Ganneff (Hydroxide,
    21:51:21)
 
 
- : dc10: proposals re CfP and registration (Hydroxide, 21:55:01)
  - ACTION: everyone read
    the proposals linked from today's agenda, comment on-list, and we
    can finalize at the december meeting (Hydroxide,
    21:56:53)
 
 
- Next meeting (Hydroxide, 21:57:15)
  - AGREED: next meeting
    will be December 16, 2009 21:00-22:00 UTC (Hydroxide,
    21:58:29)
 
 
Meeting ended at 21:58:35 UTC
(full logs).
Action items
  - see about getting actual spent numbers from previous conferences
 
  - Hydroxide will get MrBeige a list of topics for talk selection team segment within the next week, and they'll work together to write it up
 
  - MrBeige writes a introduction to the talks list that counts as the "talks" section
 
  - gwolf writes up the bullet points for Herb for MrBeige to ghostwrite
 
  - MrBeige re-pings anto/cek about getting a localteam writeup
 
  - gwolf will ask anto about that, and about fundraising
 
  - gwolf and MrBeige will battle for not being forced to ask anto
 
  - MrBeige marga discuss on the list formatting of final report
 
  - Sledge will write up the fundraising section of dc9 final report.
 
  - MrBeige and gwolf won't pester anto
 
  - Hydroxide will follow up on the outstanding issue from the october meeting about setting the platinum sponsorship level
 
  - pabloduboue will take the lead on the (potential) sponsor brochure and will collaborate with _hc and past orga/sponsorteam people as appropriate
 
  - edrz will ping v-t regarding dc10 attendance
 
  - Hydroxide will work with bgupta to ensure there is sufficient US-based representation on press team
 
  - admin team will have some addition(s) / removal(s) this weekend, sez Ganneff
 
  - everyone read the proposals linked from today's agenda, comment on-list, and we can finalize at the december meeting
 
Action items, by person
  -  _hc 
    - pabloduboue will take the lead on the (potential) sponsor brochure and will collaborate with _hc and past orga/sponsorteam people as appropriate
 
  
 
  -  bgupta 
    - Hydroxide will work with bgupta to ensure there is sufficient US-based representation on press team
 
  
 
  -  edrz 
    - edrz will ping v-t regarding dc10 attendance
 
  
 
  -  Ganneff 
    - admin team will have some addition(s) / removal(s) this weekend, sez Ganneff
 
  
 
  -  gwolf 
    - gwolf writes up the bullet points for Herb for MrBeige to ghostwrite
 
    - gwolf will ask anto about that, and about fundraising
 
    - gwolf and MrBeige will battle for not being forced to ask anto
 
    - MrBeige and gwolf won't pester anto
 
  
 
  -  Hydroxide 
    - Hydroxide will get MrBeige a list of topics for talk selection team segment within the next week, and they'll work together to write it up
 
    - Hydroxide will follow up on the outstanding issue from the october meeting about setting the platinum sponsorship level
 
    - Hydroxide will work with bgupta to ensure there is sufficient US-based representation on press team
 
  
 
  -  MrBeige 
    - Hydroxide will get MrBeige a list of topics for talk selection team segment within the next week, and they'll work together to write it up
 
    - MrBeige writes a introduction to the talks list that counts as the "talks" section
 
    - gwolf writes up the bullet points for Herb for MrBeige to ghostwrite
 
    - MrBeige re-pings anto/cek about getting a localteam writeup
 
    - gwolf and MrBeige will battle for not being forced to ask anto
 
    - MrBeige marga discuss on the list formatting of final report
 
    - MrBeige and gwolf won't pester anto
 
  
 
  -  pabloduboue 
    - pabloduboue will take the lead on the (potential) sponsor brochure and will collaborate with _hc and past orga/sponsorteam people as appropriate
 
  
 
  -  Sledge 
    - Sledge will write up the fundraising section of dc9 final report.
 
  
 
  - UNASSIGNED
    - see about getting actual spent numbers from previous conferences
 
    - everyone read the proposals linked from today's agenda, comment on-list, and we can finalize at the december meeting
 
  
 
People present (lines said)
  - Hydroxide (169)
 
  - gwolf (72)
 
  - MrBeige (62)
 
  - madduck (16)
 
  - moray_ (16)
 
  - edrz (12)
 
  - schultmc (12)
 
  - jello (11)
 
  - Ganneff (10)
 
  - dam (10)
 
  - MeetBot (6)
 
  - Sledge (5)
 
  - _hc (4)
 
  - Tincho (2)
 
  - bgupta (2)
 
  - pabloduboue (2)
 
  - Jon (1)
 
  - mrbeige (0)
 
Generated by MeetBot 0.1.4.