10:58:14 <jmkim[m]> #startmeeting DC24KR local team meeting. Agenda: https://deb.li/dc24meetkr
10:58:14 <MeetBot> Meeting started Mon Jan 15 10:58:14 2024 UTC.  The chair is jmkim[m]. Information about MeetBot at http://wiki.debian.org/MeetBot.
10:58:14 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
10:58:30 <jmkim[m]> #topic Roll Call
10:58:35 <weepingclown> o/
10:58:47 <changwoo[m]> 안녕하세요
10:58:50 <jmkim[m]> 미팅 참여로 오신 분들 안녕하세요 한 마디씩 해주세요~~
10:58:50 * Roul[m]1 안녕하세요~
10:58:58 * youngbin[m] 안녕하세요!
10:59:15 <mscho[m]> 안녕하세요-
10:59:45 <jmkim[m]> #topic Staffing
10:59:49 <jmkim[m]> #link https://wiki.debian.org/DebConf/24/TeamRoles
11:00:05 <WooheeYang[m]> 안녕하세요~
11:00:28 <jmkim[m]> 역할에 다들 기입 해주셨는데, 혹시 빠진 분들 계시면 기입 부탁드립니다 ~~
11:01:04 <jmkim[m]> Global team 미팅 결과, 목록에서 팀 제거하구, 실제 하실 분들 개인 이름이 올라갔습니다
11:01:38 <jmkim[m]> 혹시 본인의 role에 잘 모르겠는 부분이 있을 때, local이 아닌 분들과도 직접 컨택하셔서 연락하셔도 됩니다
11:02:03 <weepingclown> list seems filled for the most part :)
11:02:34 <jmkim[m]> 다음으로 넘어갈게요 ~
11:02:56 <jmkim[m]> #topic Timeline
11:03:05 <jmkim[m]> #link https://wiki.debian.org/DebConf/24/Timeline
11:03:55 <jmkim[m]> 대략적인 타임라인 확인하시면서, 추가하시거나 수정하셔야 할 경우 바로 고쳐주시면 되겠습니다
11:04:15 <jmkim[m]> 다음으로 넘어갈게요 ~
11:04:21 <jmkim[m]> #topic Accommo & Venue
11:05:07 <jmkim[m]> 지난 회의 이후로 아직 진행사항이 없습니다
11:06:04 <jmkim[m]> #action jmkim 계단식 강의실 시설과에 알아보아야 해요
11:06:14 <WooheeYang[m]> 장애우를 위한 시설 및 혹시나 모를 성소수자분들 관련 문제를 기숙사와 협의해보아야 하는 문제도 남아있습니다.
11:07:24 <jmkim[m]> 성소수자의 경우 법적 성별로 기숙사를 나눠야 할 텐데요
11:08:03 <WooheeYang[m]> 그 부분에 있어서 기숙사에서 어디까지 허용을 해줄지 정확하게 여쭤보고 혹시나 분리가 필요하다면 가능한지 실사도 나가봐야하지 않을까 싶습니다.
11:09:04 <jmkim[m]> 기숙사에 성소수자 관련 문의를 정리하셔서 해주시겠어요 ?
11:09:27 <WooheeYang[m]> 네 알겠습니다. 그럼 간단히 문의해보고 보고 드리겠습니다!
11:09:41 <weepingclown> if dormitory allocation is going to be based on the "legal sex" and the legal sexes are only m and f, how are the allocations for others going to be taken care of? Any ideas so far?
11:09:48 <jmkim[m]> #action why_ 기숙사에 성소수자 관련 문의
11:10:12 <weepingclown> ah that also takes care of my query
11:11:43 <jmkim[m]> 저희학교 건물에 미래관에 게스트하우스도 있습니다
11:11:53 <jmkim[m]> 추가금을 내도록 하고 이성커플이나 성소수자를 위해 따로 게스트하우스 마련하는 방법도 있습니다
11:12:04 <weepingclown> if there is already precedent for this in the dorms, I guess it'd be much easier to deal with
11:12:29 <jmkim[m]> 다만 견적 받은 게 없어서요 게스트하우스 쓰려면 빠르게 견적내야 되겠습니다
11:12:43 <weepingclown> jmkim: nice, having options is certainly helpful :)
11:13:01 <yeonguk[m]> jmkim[m]: 이 방법도 좋을 것 같네요
11:13:19 <jmkim[m]> Woohee Yang: 게스트 하우스 견적도 같이 내주시겠어요?
11:14:03 <WooheeYang[m]> 음 그럼 대략적으로 몇개 호실을 빌리는걸로 예상해야 하나요?
11:15:27 <jmkim[m]> 개수 관련해서는 나중에 논의해야 되겠습니다
11:15:37 <weepingclown> might be worth getting an estimate of families/couples that attended from last debconf, if the organizers have that kind of information
11:15:55 <jmkim[m]> #action why_ 미래관 게스트하우스 견적
11:16:09 <jmkim[m]> 다음으로 넘어가겠습니다 ~~
11:16:22 <jmkim[m]> #topic Budgeting
11:16:29 <jmkim[m]> #undo
11:16:29 <MeetBot> Removing item from minutes: <MeetBot.items.Topic object at 0x12a5a10>
11:16:37 <jmkim[m]> #topic Artwork
11:17:04 <jmkim[m]> Arkwork 관련하여 보고 부탁드려요 ~~ Woohee Yang  Junsang Moon mscho
11:17:45 <WooheeYang[m]> 일단 logo contest 개최 이메일 보내놓았고 현재 진행중입니다.
11:17:59 <WooheeYang[m]> https://lists.debian.org/debconf-discuss/2024/01/msg00000.html
11:18:39 <WooheeYang[m]> 24일까지 콘테스트를 개최하고, 31일까지 투표예정입니다.
11:19:29 <jmkim[m]> #info logo contest 24일까지, 이후 31일까지 투표예정
11:19:54 <WooheeYang[m]> 이외에 fossasia 굿즈 관련 예산이 허락되면 이전에 말씀하신 스티커라도 제작해야 하지 않을까 싶습니다. 다른 분들 의견있으시면 알려주시길 바랍니다!
11:22:23 <mscho[m]> 로고 이외의 부분 스티커 시안 준비는 괜찮아 보입니다. 스티커 보다는 로고가 정해지면 굿즈 뭘로 할지 논의가 더 중요할것 같아요.
11:23:00 <mscho[m]> 스티커는 바로바로 나오는 편인데 실물은 재고 관련 납기일도 있고, 어디에 보관할지 논의가 필요합니다
11:23:25 <mscho[m]> * 스티커는 '비교적' 시안넘기면 인쇄소에서 바로바로 나오는
11:23:56 <jmkim[m]> 실물이 스티커 말씀하시는걸까여 ?
11:24:17 <youngbin[m]> 티셔츠나 에코백 같은 다른 기념품 예기 같네요
11:24:36 <mscho[m]> 제가 먼저 오프토픽을 꺼냈지만 티셔츠나 아이스컵 같은...
11:24:49 <mscho[m]> 영빈님 말씀이 맞습니다
11:25:19 <jmkim[m]> #info mscho 스티커는 '비교적' 시안넘기면 인쇄소에서 바로바로 나오는 편, 기념품은 재고 관련 납기일도 있고, 어디에 보관할지 논의가 필요합니다
11:25:30 <WooheeYang[m]> 오 그럼 swag 미리 제작해본다는 느낌으로 한정판으로 몇개만 제작해서 fossasia에 제공해도 좋겠군요
11:27:33 <mscho[m]> 소량제작시(10개 남짓) 제작소 한정(마플 등) + 단가 상승 정도의 느낌이 있어서요. 그런게 괜찮다면 포스아시아나 스폰서사 선제공 등으로는 검토해볼수 있겠네요
11:28:31 <jmkim[m]> #action why_ logo contest 24일까지, 이후 31일까지 투표 진행
11:28:31 <WooheeYang[m]> mscho[m]: 앗 그렇군요;; 그럼 예산안이 정해지는 범위에서 소량제작 한 번 고려해보는게 좋겠습니다. @jmkim 예산은 언제쯤 정해질까요?
11:28:46 <jmkim[m]> 다음 안건으로 budget입니다, 넘어가도록 하겠습니다 ~~
11:28:56 <jmkim[m]> #topic Budgeting
11:29:02 <jmkim[m]> #link https://docs.google.com/spreadsheets/d/1k2pcSD5dEVl6PAJBLy6ApqyzkvQrj8SSQhroGQ9aykQ
11:29:48 <jmkim[m]> Woohee Yang: 현재 Swags 인당 4만원 300명으로 1,200만원 잡혀있습니다
11:30:04 <jmkim[m]> 이거는 아트웍 팀에서 논의하셔서 조율해서 알려주세요
11:30:37 <WooheeYang[m]> jmkim[m]: 아 그럼 이 예산안에서 포스아시아용 굿즈도 제작하면 되는 걸까요?
11:30:56 <weepingclown> is 300 the count we are expecting? If so having some extras wouldn't hurt
11:31:13 <mscho[m]> 히스토리를 까먹어서 목표 인원 300명인지, 연사자 자봉, 오거나이저 포함, 최대 300명인지 알려주시면 좋을 것 같습니다.
11:31:32 <youngbin[m]> 300은 행사 기간 중 참가자 예산으로 보이고... FA용은 따로 잡아야 하지 않으려나요
11:31:35 <mscho[m]> * 포함, 최대 수용 (선착순)300명인지 알려주시면
11:32:31 <youngbin[m]> 아니면 수량을 조금 늘려서 여유분 예산을 더 잡거나
11:33:07 <jmkim[m]> Swags 예산 제가 임의로 잡았어요, 현실적으로 바꿔주시겠어요 ? 높아지면 높아지는 대로 써주시면 되겠습니다
11:33:33 <jmkim[m]> FOSSASIA 등의 swags는 뭉쳐서 promotions에 넣어도 되지 않을까요?
11:33:42 <jmkim[m]> 현재 promotions에 0원 잡혀있습니다
11:33:54 <youngbin[m]> jmkim[m]: 이렇게 해도 좋을 거 같네요
11:34:36 <jmkim[m]> @mscho swags 관련 예산 재계산하시어 시트에 입력을 부탁드리겠습니다
11:34:42 <youngbin[m]> 부스 굴리면 swag 외에 배너 등도 필요할테니 promo 비목이 더 좋겠군용
11:34:50 <mscho[m]> 목표인원이 식수(아침점심저녁)인원, SWAG, 행사장과 연동되어 있는 거로 보이는데요. 차분하게 정하는게 좋겠네요.
11:35:21 <weepingclown> there is a "final date to register to get swags" sort of deadline anyway, right? budgeting aside, a count will be available by then I guess
11:35:23 <mscho[m]> jmkim[m]: 현재는 1200만원에서 줄어들지는 않는 것으로 이해하면 될까요?
11:35:43 <jmkim[m]> 필요하시면 높이셔도 됩니다 아직 예산안이라
11:36:03 <jmkim[m]> 너무 높아지면 다음 주 즈음 다같이 줄여보도록 합시다
11:36:08 <youngbin[m]> weepingclown: i believe speakers and organizers also register right?
11:36:25 <weepingclown> everyone does, yes
11:37:02 <mscho[m]> jmkim[m]: minimum 기준으로 잡는지라 1000만원~1200만원으로 가계획 세워보고 다음주차에 논의해보는게 좋을 것 같네요.
11:37:09 <jmkim[m]> #action mscho swags 관련 예산, 인원 재계산 및 시트에 입력
11:37:19 <jmkim[m]> #action 다음주차 중 예산 재논의
11:38:13 <jmkim[m]> 다음으로 넘어가도록 하겠습니다 ~~
11:38:22 <jmkim[m]> #topic Fundraising
11:38:29 <jmkim[m]> #link https://wiki.debian.org/DebConf/24/Sponsorship
11:38:37 <jmkim[m]> #link https://debconf24.debconf.org/sponsors/become-a-sponsor/
11:39:35 <jmkim[m]> 스폰서 팀과 논의하여, 스폰서 가격을 이렇게 정하였어요
11:41:15 <jmkim[m]> 제가 다니는 회사에서 실버 스폰서(625만원), 비자 스폰서, fiscal host 컨펌받아, 스폰서 팀과 논의 중에 있습니다
11:42:14 <jmkim[m]> 스폰서 브로셔도 금주 중 작성본 공유드리겠습니다
11:42:25 <jmkim[m]> #action jmkim 스폰서 브로셔 작성본 공유
11:42:47 <jmkim[m]> 다음으로 넘어가겠습니다 ~~
11:43:16 <jmkim[m]> #topic Bursary
11:43:30 <utkarsh2102> the only things I understand in this meeting are the topics :P
11:43:32 <jmkim[m]> Bursary 관련 진행사항은 아직 없습니다
11:43:37 <utkarsh2102> but hey, bursary \o
11:43:51 <jmkim[m]> Utkarsh가 Bursary의 lead를 하게 될 예정입니다
11:43:54 <changwoo[m]> o/
11:44:03 <utkarsh2102> the bursary team leads the bursary. That has been the norm and it'll continue to be that way.
11:44:15 <weepingclown> Utkarsh Gupta: you came right on time :)
11:44:24 <utkarsh2102> I'll need the help of local team to tell me how much food and accommodation is available, though.
11:44:28 <jmkim[m]> #info utkarsh-2102 the bursary team leads the bursary. That has been the norm and it'll continue to be that way.
11:44:36 <utkarsh2102> so that we can allocate the bursaries accordingly.
11:45:02 <utkarsh2102> I'll need that number of rooms and nights we can accommodate people in and the amount of food (number of meals) that we can offer.
11:46:12 <jmkim[m]> utkarsh: we can refer the budget spreadsheet
11:47:02 <utkarsh2102> yep
11:47:16 <utkarsh2102> I can send you how we did it last time and we can work out a way for this time
11:49:11 <jmkim[m]> utkarsh: good, let's discuss after the meeting
11:49:17 <utkarsh2102> perfect!
11:49:25 <changwoo[m]> 스폰서 많이 잡으면 모든 예산 제약은 해결됩니다 😀
11:49:32 <jmkim[m]> 다음으로 넘어가겠습니다 ~~
11:49:51 <jmkim[m]> #topic Catering
11:50:25 <jmkim[m]> yeonguk님 금주 말씀해주실 업데이트가 있으실까요 ?
11:51:15 <yeonguk[m]> 음 저희 케이터링이랑 컨퍼런스 디너에 대한 대략적인 일정을 정했습니다
11:51:51 <yeonguk[m]> 23을 참고하여 저희 일정에 맞춰서 7월 29일(월요일) Cheese and wine 7월 31일(수요일) Day trip 8월 1일(목요일) Conference dinner 8월 4일(일요일) Farewell dinner
11:52:23 <yeonguk[m]> 이렇게 일정을 정하고 그에 맞춘 음식을 준비하기로 결정한 것 외에는 다음주 중에 추가적으로 알아볼 예정이예요
11:52:49 <jmkim[m]> 해당 일정 다들 괜찮으신가요 ?~~
11:53:09 <youngbin[m]> 좋습니당
11:54:05 <jmkim[m]> #agreed Mon July 29 C&W / Wed July 31 Day trip / Thu Aug 1 Conference dinner / Sun Aug 4 Farewell dinner
11:54:55 <jmkim[m]> #action yeonguk 해당 일정 관련 추가적으로 알아볼 예정
11:55:03 <jmkim[m]> 다음으로 넘어가도록 하겠습니다 ~~
11:55:11 <jmkim[m]> #topic Infra
11:55:35 <jmkim[m]> KOREN IP 주소 할당 완료하였는데,
11:56:00 <jmkim[m]> #link https://lists.debian.org/debconf-video/2024/01/msg00000.html
11:56:06 <jmkim[m]> #link https://lists.debian.org/debconf-video/2024/01/msg00001.html
11:56:09 <SangminLee> 👍
11:56:40 <jmkim[m]> 이외에 지난 주 KREONET 지원사업에 부경대학교 명의로 제출 완료하였습니다
11:56:57 <jmkim[m]> 인프라 롤 분들과 논의 결과, KREONET 붙으면 KOREN 없이 KREONET 써도 되겠다는 결론입니다
11:57:13 <jmkim[m]> KREONET 안붙으면 KOREN 할당받은 IP주소를 쓰면 되겠습니다
11:57:20 <jmkim[m]> 다음으로 넘어가겠습니다 ~~
11:57:32 <jmkim[m]> #info 인프라 롤 분들과 논의 결과, KREONET 붙으면 KOREN 없이 KREONET 써도 되겠다는 결론
11:57:36 <jmkim[m]> #topic Web
11:57:42 <jmkim[m]> #link https://matrix.to/#/#dc24-web:matrix.org
11:58:08 <jmkim[m]> 웹페이지 매트릭스 방을 생성하였어요
11:58:13 <jmkim[m]> #link http://debconf24.debconf.org/
11:58:40 <jmkim[m]> 현재 terceiro께서 wafer 기반으로 웹페이지를 설치해주셨고,
11:58:53 <jmkim[m]> #link https://salsa.debian.org/debconf-team/public/websites/dc24
11:58:56 <jmkim[m]> 소스 코드는 여기에 있습니다
11:59:57 <jmkim[m]> Workflow는 수정사항 커밋들을 MR로 보내면, 글로벌 웹 팀이 적용할 예정이예요
12:00:33 <jmkim[m]> 관련하여 웹 방에서 논의를 더 하도록 하는게 좋겠습니다
12:00:40 <jmkim[m]> 다음으로 넘어가겠습니다 ~~
12:00:50 <jmkim[m]> #topic Global team 미팅
12:00:55 <jmkim[m]> #link http://meetbot.debian.net/debconf-team/2024/debconf-team.2024-01-09-12.57.log.html
12:01:13 <jmkim[m]> #link http://meetbot.debian.net/debconf-team/2024/debconf-team.2024-01-09-12.57.html
12:01:16 <jmkim[m]> 지난 미팅 로그입니다
12:01:50 <jmkim[m]> #info 다음 Global team 미팅은 1월 9일 한국시간 22시 #debconf-team 에서 예정되어 있습니다
12:02:18 <changwoo[m]> 9일?
12:02:22 <SangminLee> 1월 9일이요?
12:02:29 <weepingclown> 9?
12:02:31 <jmkim[m]> #undo
12:02:31 <MeetBot> Removing item from minutes: <MeetBot.items.Info object at 0x1526890>
12:02:31 <youngbin[m]> 22일 아닌가요(?)
12:02:46 <youngbin[m]> 23일인가
12:02:49 <jmkim[m]> #info 다음 Global team 미팅은 1월 23일 한국시간 22시 #debconf-team 에서 예정되어 있습니다
12:03:24 <jmkim[m]> #topic 다음 미팅 : 1월 29일 20시
12:03:30 <jmkim[m]> #topic AOB
12:03:46 <jmkim[m]> 혹시 오늘 추가로 논의하고자 하시는 논의가 있으신가요 ?~~
12:03:52 <jmkim[m]> *안건이
12:04:03 <youngbin[m]> 혹시 KTO 도 지원 하나용?
12:04:07 <youngbin[m]> #link https://k-mice.visitkorea.or.kr/bbsTotal.kto
12:04:16 <youngbin[m]> 요런것이 올라 왔더군요
12:04:17 <jmkim[m]> 넵 KTO도 지원하는 게 좋겠죠 ?
12:04:42 <youngbin[m]> 수요조사 중이라던데 참여 하면 우선적으로 고려한다 하더군요
12:04:43 <jmkim[m]> 수요조사서 말씀이신가여 !
12:04:54 <jmkim[m]> 저희도 저기에 넣어야 되겠습니다
12:05:10 <youngbin[m]> #link https://form.naver.com/response/RjmoYNkiCK3AzKBY0EGi1g
12:05:46 <jmkim[m]> 제가 오늘 중 넣고, 보고드리겠습니다
12:05:55 <youngbin[m]> ✔️
12:06:03 <jmkim[m]> #action jmkim KTO 국제회의 수요조사서 제출
12:06:29 <youngbin[m]> BTO는 2월 중 공고 올라온다고 웹사이트에 올라왔더군요
12:06:34 <jmkim[m]> 관쪽 지원사업을 많이 하다보니 수요조사서의 중요도가 절실히 느껴지더라구요
12:07:00 <jmkim[m]> 추가로 논의사항 있으실까요 ?~~
12:07:19 <youngbin[m]> youngbin[m]: 전화 오긴 하겠지만 나중에 열리면 공유 하도록 할께용
12:07:25 <youngbin[m]> 저는 더 없습니다
12:07:39 <jmkim[m]> 오늘도 고생 많으셨습니다 ! 오늘 미팅 마치도록 하겠습니다 !
12:07:42 <jmkim[m]> #endmeeting