#debconf-hamburg Meeting

Meeting started by h01ger at 18:34:16 UTC (full logs).

Meeting summary

  1. status updates (h01ger, 18:38:15)
  2. cfp (h01ger, 18:42:31)
  3. beds (h01ger, 18:45:11)
    1. IOW: we still have free beds if you want to join (h01ger, 18:46:11)

  4. legal / invoices (h01ger, 18:46:28)
  5. nametags (h01ger, 18:49:27)
  6. budget (h01ger, 18:54:30)
  7. next meeting (h01ger, 18:57:58)
  8. talk schedule (h01ger, 18:59:03)
  9. next meeting (h01ger, 19:06:43)
    1. AGREED: next meeting, thursday, may 28th, 17 UTC / 19 CEST (h01ger, 19:13:00)

  10. aob (h01ger, 19:13:03)


Meeting ended at 19:16:12 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. h01ger (107)
  2. azeem (42)
  3. petn-randall (8)
  4. gregoa (5)
  5. tobi (5)
  6. phls (3)
  7. MeetBot (2)


Generated by MeetBot 0.1.4.