#debconf-hamburg Meeting

Meeting started by h01ger at 18:00:59 UTC (full logs).

Meeting summary

  1. say hi / build the agenda (h01ger, 18:01:08)
    1. https://wiki.debian.org/DebianEvents/de/2019/MiniDebConfHamburg#Open_tasks has nothing which (IMHO) deserves a topic, but some useful todo entries (h01ger, 18:05:00)

  2. general updates (h01ger, 18:10:37)
    1. we still have free (as in unused) beds available on site (h01ger, 18:12:35)
    2. we want more talks (h01ger, 18:13:54)

  3. cfp (h01ger, 18:15:26)
  4. beds (h01ger, 18:15:36)
  5. legal entity (h01ger, 18:15:45)
    1. we use debian.fr (h01ger, 18:15:51)

  6. sponsors (h01ger, 18:16:48)
  7. shirts (h01ger, 18:24:01)
    1. https://wiki.debian.org/DebianEvents/de/2019/MiniDebConfHamburg?action=AttachFile&do=get&target=minidebconf-front1.svg looks good but h01ger wanted to color-tune a bit last time we discussed the logo (DLange, 18:25:17)

  8. budget (h01ger, 18:30:03)
  9. shirts (h01ger, 18:30:45)
  10. budget (h01ger, 18:32:37)
    1. https://wiki.debian.org/DebianEvents/de/2019/MiniDebConfHamburg/Budget (h01ger, 18:32:45)
    2. so far we have approx costs of 3.5k € (for venue and shirts), excluding food, and 4.7k € income (h01ger, 18:36:35)
    3. so the minidebconf can happen (h01ger, 18:36:42)
    4. if we get 1-2k more we mostly have food covered (some sponsors are still pending) - else we might ask debian for 1-2k (h01ger, 18:37:07)

  11. invoices (h01ger, 18:38:03)
    1. h01ger will create them this weekend based on olasd's instructions (h01ger, 18:38:33)

  12. next meeting (h01ger, 18:39:46)
    1. AGREED: next meeting: 23nd of may, thursday, 18 UTC / 20 CEST (h01ger, 18:43:45)

  13. any other business (h01ger, 18:43:56)
    1. https://www.jackjones.com/de/de/jj/bekleidung/t-shirts/bedruckte-t-shirts/melange-t-shirt-12132173.html?cgid=jj-tshirts-print (DLange, 18:50:47)


Meeting ended at 18:53:20 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. h01ger (128)
  2. DLange (41)
  3. petn-randall (26)
  4. azeem-mobile (19)
  5. gregoa (4)
  6. MeetBot (2)
  7. olasd (1)


Generated by MeetBot 0.1.4.