14:05:03 <petn-randall> #startmeeting
14:05:03 <MeetBot> Meeting started Fri May 10 14:05:03 2024 UTC.  The chair is petn-randall. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:05:03 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:05:14 <petn-randall> Whatever, lol
14:05:21 <petn-randall> #topic roll call
14:05:29 <petn-randall> Quick raise of hands who's there please
14:05:48 <AlexMyczko[m]> o/
14:06:04 <urbec> here
14:06:31 <federico3[m]> o/
14:06:47 <ravi> Hi
14:07:08 * werdahias waves
14:08:16 <petn-randall> alright
14:08:24 <petn-randall> #topic budget
14:09:32 <petn-randall> #info The final budget was approved, including the spending for food. *However*, it's been strongly suggested that we stay within 10,000 EUR in expenses.
14:10:03 <petn-randall> #info The approved budget is here: https://wiki.debian.org/DebianEvents/de/2024/MiniDebconfBerlin/Budget
14:11:31 <petn-randall> There were also some implicit expectations on how much we spend that I wasn't aware of before, so I might not have made friends with that. :-/
14:11:41 <petn-randall> Anyways, any questions about the budget?
14:12:05 <urbec> what does strongly suggested mean?
14:12:40 <petn-randall> They will pay food expenses up until 12,600 EUR, but they won't be happy with me if we do.
14:13:14 <petn-randall> I think the strongest critic (and I see that as totally valid) is that the food expense was finalized pretty late in the estimation cycle.
14:13:23 <petn-randall> s/critic/criticism/
14:13:31 <petn-randall> But as always, ENOTIME
14:13:41 <werdahias> so we save on food expenses ?
14:14:18 <petn-randall> Next topic is food, are there any question about budget that are not directly food related?
14:15:21 <petn-randall> Alright, let's move on
14:15:34 <petn-randall> #topic status update food
14:16:46 <petn-randall> We'll order food on lunch every day, I'll prep some options for Tuesday to Thursday.
14:17:50 <petn-randall> #info petn-randall will collect food wishes for Tuesday to Thursday and order said food for lunch.
14:18:35 <petn-randall> #info Everyone will have to decide until 6 PM the day before what they want for lunch so we can order it in advance.
14:18:57 <petn-randall> I'd ideally like to give this task to someone else for Friday onwards.
14:19:18 <petn-randall> Friday is also daytrip, and I've discussed with
14:19:54 <petn-randall> Friday is also daytrip, and I've discussed with my local Küfa that we can have food there on Friday 19:30. So that will be a cheap food option for Friday night.
14:20:39 <petn-randall> #info friday 19:30 will be supper at Fincan (https://fincan.eu/)
14:21:11 <petn-randall> Ideally we'll have BBQ in the evenings for the other days.
14:22:31 <petn-randall> Would anyone like to organize the BBQ in the evenings? Tasks would include deputizing people, going shopping, and grilling until everyone is happy. :)
14:23:08 * werdahias could volunteer for grilling but only sat + sun
14:23:28 <petn-randall> #info werdahias will be BBQ master on sat+sun
14:23:40 <petn-randall> werdahias: Great! Your contribution is greatly appreciated.
14:23:55 <werdahias> is there a grill onsite ?
14:24:32 <petn-randall> I think the biggest task is shopping food in the nearby grocery market, I'm sure there are enough people happy to flip some food on it.
14:24:45 <petn-randall> werdahias: Yes, there's a meat grill and a vegan grill we can freely use.
14:25:12 <petn-randall> #info There's a meat grill and a vegan grill we can freely use.
14:25:22 <werdahias> I'm sure there will be some people willing to help shopping
14:25:55 <petn-randall> I'm sure you'll end up going there with 3-4 people, yes
14:26:21 <petn-randall> I guess I'll find some volunteers via standup on the other days.
14:27:20 <petn-randall> #action find more BBQ masters for Tuesday, Wednesday, Thursday
14:27:32 <petn-randall> Any more food questions?
14:28:01 <petn-randall> alright, moving on
14:28:08 <petn-randall> #topic content team status update
14:28:45 <petn-randall> Can the content team give a quick update? Feel free to prefix it with "#info" so it shows up in the meeting minutes.
14:29:00 <ravi> #info Content team is done with clearing talks
14:29:13 <werdahias> #info schedule mostly done
14:29:31 <werdahias> # info minor changes still happening
14:29:36 <werdahias> eh
14:29:45 <ravi> #info Check your emails and let us know whether the schedule works for you.
14:29:58 <werdahias> #info minor changes can still happen
14:30:21 <petn-randall> Cheers :)
14:30:54 <petn-randall> Thanks for taking care of the talks, AFAICS the schedule is mostly set, and there's still time to move minor things around if needed.
14:31:09 <werdahias> petn-randall: btw when do you want to do your closing talk ? it's now on sunday after the last talk
14:31:22 <petn-randall> werdahias: That's perfect for me.
14:31:25 <werdahias> despite what's in the wiki
14:31:27 <werdahias> ok
14:33:10 <petn-randall> #topic av team status update
14:33:23 <petn-randall> olasd: would you like to give a quick update?
14:34:28 <petn-randall> Hmm.
14:34:36 <petn-randall> I believe the latest info was:
14:35:03 <petn-randall> #info av team is using on-site equipment, olasd does not need to rent a van and haul equipment cross country.
14:35:22 <petn-randall> Would be nice to get an estimate how that affects the budget.
14:35:25 <petn-randall> Moving on:
14:35:40 <petn-randall> #topic opening times c-base
14:36:18 <petn-randall> I've talked to cven about this, and he would like to open shop rather later than sooner. What time do people want to show up?
14:37:32 <urbec> sat/sun latest 10, i'd guess
14:37:58 <urbec> what time would cven prefere in general?
14:38:16 <petn-randall> I've suggested 10 AM, which is a resonable compromise for the early birds that were at Debian Reunion Hamburg. cven however would like more 11 AM.
14:38:34 * urbec is late so fine (:
14:38:50 <rbott> o/
14:39:00 <urbec> though first talk starts 10:30 on the weekend
14:39:17 <petn-randall> Yeah, weekend we need to open comfortably before the first talk, 100% agreed.
14:39:19 <rbott> Sorry, I am late to the party and „half online“
14:39:26 <petn-randall> hi rbott :)
14:39:58 <rbott> I think in HH the hacklab usually filled by about nine thirty to ten-ish
14:40:25 <rbott> So ten or even eleven would be a good start I guess
14:40:52 <petn-randall> I'll push for 10 AM, hopefully we might find some more c-base volunteers who would be willing to open up earlier if needed.
14:41:05 <rbott> But then again people were sleeping onsite which made that easier
14:41:07 <urbec> when would they close?
14:41:21 <petn-randall> #info c-base will open every day at 10 AM until the kick us out at night.
14:41:32 <urbec> lol :P
14:42:04 <petn-randall> urbec: Realistically around midnight, as the subways stop 12:30-01:00 AM during weekdays.
14:42:24 <rbott> Oh that’s good to know
14:42:25 <petn-randall> c-base members are night owls, so maybe even later.
14:42:54 <petn-randall> But I'll leave latest midnight, so I get home with a reasonable speed. Night busses exist, but are 2x slower.
14:44:30 <petn-randall> So 10 AM opening time, we can revisit the topic on the first in-person standup on Tuesday 3 PM local time.
14:45:25 <petn-randall> So we'll open on Tuesday 10 AM, I'd be happy if people show up and lend a hand to set up the tables/chairs/switches so we can start hacking together. :)
14:46:26 <petn-randall> #topic any other business
14:46:32 <petn-randall> Any other questions?
14:47:09 <petn-randall> Alright, let's conclude the meeting then.
14:47:17 <petn-randall> #endmeeting