#debconf-germany Meeting

Meeting started by petn-randall at 15:15:41 UTC (full logs).

Meeting summary

  1. roll call (petn-randall, 15:16:21)
  2. status update shirts (petn-randall, 15:25:20)
    1. 1.800€ for the shirts (136 shirts cost ~1600€ + late registrars) (petn-randall, 15:30:43)

  3. status update av team (petn-randall, 15:31:39)
    1. ACTION: olasd cost estimate for delivering AV equipment (+ any other related costs) (petn-randall, 15:45:08)

  4. status update sponsors (petn-randall, 15:46:15)
    1. ACTION: rbott give quick feedback on sponsoring level of Sipgate. (petn-randall, 15:51:27)
    2. ACTION: formorer give update if NetApp would like to sponsor and for what tier. (petn-randall, 15:52:40)

  5. status cfp (petn-randall, 15:53:18)
    1. https://wiki.debian.org/DebianEvents/de/2024/MiniDebconfBerlin#Schedule has many coffee breaks on saturday, less on sunday (h01ger, 15:56:40)
    2. ACTION: devrtz rbott activity check, please let me know if you still want to help on the content team. (petn-randall, 16:03:17)
    3. https://berlin2024.mini.debconf.org/admin/talks/talk/ shows contact details for the corresponding author (petn-randall, 16:06:26)
    4. ACTION: more people to sumit talks ;-) (olasd, 16:09:08)

  6. another micronews (petn-randall, 16:09:30)
    1. ACTION: new micronews update: tshirt deadline, sponsors deadline for tshirts, cfp deadline (petn-randall, 16:13:33)

  7. food plans (petn-randall, 16:16:14)
    1. food option #1 Reserve at Asia place next door (petn-randall, 16:21:11)
    2. food option #2 more BBQ (petn-randall, 16:21:21)
    3. food option #3 order pizza (petn-randall, 16:21:45)
    4. food option #4 kurdish place down the road (petn-randall, 16:21:55)
    5. food option #5 burritos from Alex? (petn-randall, 16:23:06)
    6. ACTION: petn-randall Do a concrete food budget and at it to the overview (petn-randall, 16:24:40)

  8. preliminary budget (petn-randall, 16:25:04)
    1. everyone: Let me know of cool ideas you want to implement during the event, especially the expenses and I'll try to make it happen! (petn-randall, 16:29:58)

  9. next meeting (petn-randall, 16:31:52)
    1. next meeting is Thursday, April 25, 16:00 UTC (petn-randall, 16:35:23)

  10. any other business (petn-randall, 16:35:32)


Meeting ended at 16:40:29 UTC (full logs).

Action items

  1. olasd cost estimate for delivering AV equipment (+ any other related costs)
  2. rbott give quick feedback on sponsoring level of Sipgate.
  3. formorer give update if NetApp would like to sponsor and for what tier.
  4. devrtz rbott activity check, please let me know if you still want to help on the content team.
  5. more people to sumit talks ;-)
  6. new micronews update: tshirt deadline, sponsors deadline for tshirts, cfp deadline
  7. petn-randall Do a concrete food budget and at it to the overview


Action items, by person

  1. olasd
    1. olasd cost estimate for delivering AV equipment (+ any other related costs)
  2. petn-randall
    1. petn-randall Do a concrete food budget and at it to the overview
  3. UNASSIGNED
    1. rbott give quick feedback on sponsoring level of Sipgate.
    2. formorer give update if NetApp would like to sponsor and for what tier.
    3. devrtz rbott activity check, please let me know if you still want to help on the content team.
    4. more people to sumit talks ;-)
    5. new micronews update: tshirt deadline, sponsors deadline for tshirts, cfp deadline


People present (lines said)

  1. petn-randall (100)
  2. h01ger (37)
  3. olasd (19)
  4. weepingclown (14)
  5. werdahias (9)
  6. MeetBot (8)
  7. urbec (7)
  8. ravi (7)
  9. Ravi[m] (4)
  10. joostvb (3)
  11. debacle (2)
  12. roehling (1)


Generated by MeetBot 0.1.4.