#debconf-germany Meeting
Meeting started by urbec at 15:59:12 UTC
(full logs).
Meeting summary
- 
  - HELP:  (devrtz,
    15:59:21)
 
  -   (devrtz,
    16:00:33)
 
  - roll call: petn-randall joostvb weepingclown
    ravi devrtz urbec are there (petn-randall,
    16:02:29)
 
  - roll call: petn-randall joostvb weepingclown
    ravi devrtz urbec surezh[m]1 are there (petn-randall,
    16:03:22)
 
 
- status update (petn-randall, 16:04:45)
 
- content team (petn-randall, 16:08:23)
  - content team is devrtz and werdahias for
    now (petn-randall,
    16:14:46)
 
 
- travel bursary (petn-randall, 16:18:37)
  - ACTION: urbec: ask
    the DPL on travel bursaries for this event (petn-randall,
    16:23:23)
 
 
- any other business (petn-randall, 16:23:42)
  - content team is devrtz, werdahias, and
    ravi. (petn-randall,
    16:30:41)
 
  - weepingclown would like to help out on the
    video team (petn-randall,
    16:37:38)
 
  - devrtz, urbec would like to help out on the
    video team (petn-randall,
    16:38:06)
 
  - HELP: someone preparing
    a nice info sheet to send to sponsors, and sending them to
    sponsors (petn-randall,
    16:39:33)
 
  - next meeting November 02, 16:00 UTC
    (petn-randall,
    16:43:13)
 
  -   (devrtz,
    16:45:12)
 
 
Meeting ended at 16:45:16 UTC
(full logs).
Action items
  - urbec: ask the DPL on travel bursaries for this event
 
Action items, by person
  -  urbec 
    - urbec: ask the DPL on travel bursaries for this event
 
  
 
People present (lines said)
  - petn-randall (53)
 
  - devrtz (15)
 
  - urbec (13)
 
  - ravi (12)
 
  - weepingclown (8)
 
  - joostvb (5)
 
  - MeetBot (3)
 
  - werdahias (2)
 
  - surezh[m]1 (1)
 
Generated by MeetBot 0.1.4.