#debconf-germany Meeting
Meeting started by petn-randall at 16:00:54 UTC
(full logs).
Meeting summary
- roll call (petn-randall, 16:01:05)
 
- location (petn-randall, 16:05:54)
  - ACTION: ask c-base
    members to be "Paten" for the event to open and close the premise
    for us. (petn-randall,
    16:11:17)
 
  - ACTION: petn-randall:
    Mail the orga@ and notify them that the circle wants us for the
    week. (petn-randall,
    16:12:02)
 
  - HELP: find a solution
    to accomodate enough people at tables. (petn-randall,
    16:19:48)
 
 
- finance (petn-randall, 16:21:00)
  - https://wiki.debian.org/DebianEvents/de/2023/DebianReunionHamburg/Budget
    has more info, start reading the proposed and approved budget on the
    bottom of that page first (h01ger,
    16:25:45)
 
  - ACTION: petn-randall:
    ask debian.fr if they can handle financial foo for the event. then
    you need a dpl approved budget. then you create RT tickets telling
    debian.fr what money to spend/receive. (petn-randall,
    16:27:42)
 
  - https://wiki.debian.org/Teams/DPL/SponsoringGuidelines
    is also helpful, as everything below /Teams/DPL (h01ger,
    16:28:45)
 
  - Last year's budget
    https://wiki.debian.org/DebianEvents/de/2023/DebianReunionHamburg/Budget
    (petn-randall,
    16:28:58)
 
  - https://wiki.debian.org/Teams/DPL/SponsoringGuidelines
    is also helpful, as everything below /Teams/DPL (petn-randall,
    16:30:31)
 
 
- sponsors (petn-randall, 16:32:15)
  - HELP: find sponsors
    before deadline April 14 2024. (petn-randall,
    16:38:49)
 
 
- call for papers (petn-randall, 16:39:33)
  - HELP: 3 people who are
    willing to do a call for papers, curate the list and organize a
    schedule for Saturday and Sunday. (petn-randall,
    16:40:39)
 
  - werdahias is interested in working on the
    content team. (petn-randall,
    16:43:32)
 
 
- video (petn-randall, 16:43:52)
 
- call for papers (petn-randall, 16:44:37)
 
- video (petn-randall, 16:47:00)
  - ACTION: petn-randall:
    ask the c-base orga about the existing A/V equipment for
    streaming. (petn-randall,
    16:48:36)
 
  - HELP: general video
    team orga needed (petn-randall,
    16:49:55)
 
 
- any other business (petn-randall, 16:50:34)
  - HELP: ideas for good
    accomdation around c-base, maybe even ask for a rebated contingent
    at a nearby hostel. (petn-randall,
    16:52:02)
 
  - https://staygenerator.com/hostels/berlin/alexanderplatz
    ; no idea how far this is from c-base (werdahias,
    16:53:10)
 
  - HELP: ideas to keep all
    attendants happy and fed during the event. (petn-randall,
    16:53:30)
 
  - HELP: people willing to
    help design, print, and ship the shirts on time needed (petn-randall,
    16:55:30)
 
  - HELP: ideas for the
    daytrip (petn-randall,
    16:57:17)
 
  - next meeting is Thursday, 2023-10-05, 16:00
    UTC. (petn-randall,
    17:01:15)
 
 
Meeting ended at 17:02:34 UTC
(full logs).
Action items
  - ask c-base members to be "Paten" for the event to open and close the premise for us.
 
  - petn-randall: Mail the orga@ and notify them that the circle wants us for the week.
 
  - petn-randall: ask debian.fr if they can handle financial foo for the event. then you need a dpl approved budget. then you create RT tickets telling debian.fr what money to spend/receive.
 
  - petn-randall: ask the c-base orga about the existing A/V equipment for streaming.
 
Action items, by person
  -  petn-randall 
    - petn-randall: Mail the orga@ and notify them that the circle wants us for the week.
 
    - petn-randall: ask debian.fr if they can handle financial foo for the event. then you need a dpl approved budget. then you create RT tickets telling debian.fr what money to spend/receive.
 
    - petn-randall: ask the c-base orga about the existing A/V equipment for streaming.
 
  
 
People present (lines said)
  - petn-randall (80)
 
  - h01ger (28)
 
  - werdahias (13)
 
  - MeetBot (2)
 
  - rinni (1)
 
  - taffit (1)
 
Generated by MeetBot 0.1.4.