#debconf-germany Meeting

Meeting started by tobi at 18:59:00 UTC (full logs).

Meeting summary

  1. rolecall (tobi, 18:59:11)
  2. status update from tobi (tobi, 19:02:09)
  3. Wikimedia (tobi, 19:21:29)
    1. https://www.mediawiki.org/wiki/Wikimedia_Hackathon_2020 (mfeilner, 19:22:59)
    2. http://blutdruck-fashion.de/ and https://hallowelt.com/ -> https://hallowelt.com/technologie/bluespice/ (mfeilner, 19:27:22)
    3. ACTION: color scheme for t-shirts (tobi, 19:28:37)
    4. ACTION: mfeilner please ask for a t-shirt to queck quality. (tobi, 19:31:25)

  4. next meeting (tobi, 19:33:29)
  5. cfp (tobi, 19:33:44)
    1. https://debconf19.debconf.org/cfp/ looks perfect to me (mfeilner, 19:38:45)
    2. defer cfp after Aberdeen (tobi, 19:38:46)
    3. nattie and tobi will evaluate wafer during DebConf or Camp. (tobi, 19:40:55)

  6. next meeting (tobi, 19:43:47)
    1. AGREED: meeting one our earlier .. next meeting March 4 18:00 UTC (tobi, 19:46:07)
    2. https://wafer.readthedocs.io/en/latest/ looks good to me (mfeilner, 19:46:56)


Meeting ended at 19:47:00 UTC (full logs).

Action items

  1. color scheme for t-shirts
  2. mfeilner please ask for a t-shirt to queck quality.


Action items, by person

  1. mfeilner
    1. mfeilner please ask for a t-shirt to queck quality.


People present (lines said)

  1. tobi (91)
  2. mfeilner (66)
  3. nattie (60)
  4. DLange (17)
  5. jochensp (8)
  6. petn-randall (5)
  7. MeetBot (2)


Generated by MeetBot 0.1.4.