18:00:35 <mrphs> #startmeeting UX meeting
18:00:35 <MeetBot> Meeting started Wed Jul  6 18:00:35 2016 UTC.  The chair is mrphs. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:35 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:00:37 <ame_e> Yes. I philip!
18:00:45 <ame_e> Hi PhilipL!
18:00:57 <mrphs> seems like we've a full house today
18:01:07 <PhilipL> on time
18:01:31 <mrphs> #link https://trac.torproject.org/projects/tor/wiki/org/teams/UxTeam/StyleGuidelines
18:01:44 <mrphs> #link http://elioqoshi.me/owncloud/index.php/s/gQ6OqV3XYMP1p6E
18:02:13 * mrphs secretly hopes he did it right
18:03:08 <isabela> ElioQoshi: do you want to guide us over your slide presentation?
18:03:20 <isabela> ah
18:03:22 <isabela> !
18:03:24 <isabela> those are mocks
18:03:25 <isabela> :)
18:03:33 <ElioQoshi> Yes sure
18:03:40 <isabela> anw
18:03:41 <isabela> guide us!
18:03:42 <isabela> :)
18:03:50 <mrphs> so to quickly jump into the meeting, we've a new member, ElioQoshi. as isabela introduced him to tor-project@ he's going to work on the design guideline
18:03:59 <mrphs> (info for those who read the backlog ^)
18:04:06 <ElioQoshi> Thanks mrphs!
18:04:13 <ElioQoshi> So the slides are just a small gimmick, not a core thing here
18:04:28 <ElioQoshi> If you check out the Styleguide Draft, this is where we are talking
18:05:22 <ElioQoshi> As also stated in the brief, we want to aim for small incremental changes with this, yet unifying all the scattered designs from the past years and use a single standard for all Tor
18:05:49 <ElioQoshi> For this, I have taken some smaller measures at some points, while cutting down in a bigger fashion at some others
18:06:15 <ElioQoshi> So first off: you can see the Tor logo with the classic purple which is the main logo
18:06:21 <ElioQoshi> This is encouraged to be used whereever possible
18:06:32 <scouttle> a canonical purple!
18:06:54 <ElioQoshi> However, that's not always the case. For other cases, I have created monochrome versions when using purple is not a solution.
18:07:24 <ElioQoshi> You following me till here?
18:07:32 <mrphs> yes
18:07:33 <PhilipL> Yes
18:07:36 <scouttle> yes, with excitement
18:07:39 <ElioQoshi> Great!
18:07:46 <ElioQoshi> So, based on my experience at Mozilla
18:07:59 <ElioQoshi> Some background: At Mozilla we are cutting down on 150 Logos
18:08:17 <ElioQoshi> Over the past 10 years we have created so many logos for every single project, people are unsure what we do
18:08:25 <ElioQoshi> They only know about Firefox
18:08:46 <ElioQoshi> As a solution, we are creating ONE Mozilla brand with various subbrands (in a nutshell)
18:08:59 <mrphs> right, we have the same problem at tor :)
18:09:14 <ElioQoshi> the rebranding is in progress, but we have taken the measure to not use any icons for every experimental product we create
18:09:35 <PhilipL> that’s a good point
18:09:36 <ElioQoshi> With the same philosophy in mind, I had the approach on subbrands at Tor
18:09:36 <isabela> +1
18:10:06 <PhilipL> I agree with that
18:10:13 <ElioQoshi> So to really make Tor be the focus and not the product, I suggest subbranding under Tor for new projects
18:10:21 <ElioQoshi> Tor is the goal, the product should be the means
18:10:34 <ElioQoshi> And hence Tor should be emphasized
18:10:55 <ElioQoshi> This was my thinking behind this. I'd appreciate if you have any feedback or concerns
18:11:18 <ElioQoshi> So we can smoothen it out if needed (we might have time for this after the meeting as well, if nothing comes to your mind now)
18:11:19 <scouttle> I think it's a great thing to aim for
18:11:26 <isabela> I think your thinking makes sense :)
18:11:52 <scouttle> I think that the Tor community is more distributed than Mozilla, so it may be hard to get all volunteer contributors to agree that each experimental project shouldn't get its own icon
18:12:13 <mrphs> i really like that. we do have the similar problems with tor. I'd love to know more about the details on how you came up with that one brand and all the subbrands and how they work in a good harmony but we can save it for another time.
18:12:19 <ElioQoshi> scouttle luckily Mozilla looks more organized than it is :P
18:12:43 <isabela> i would say we can lead by example if we do for the official ones
18:12:44 <mrphs> scouttle: i think we can enforce it to some extent
18:13:05 <ElioQoshi> mrphs I agree. The implementation is up for debate, but the concept of subbranding is the main thing to consider here and it seems we agree on that
18:13:39 <scouttle> so, to get concrete...
18:13:50 <ElioQoshi> Okay if there is nothing else, going on with Iconography.
18:13:59 <scouttle> the subbrand treatment you're proposing for the styleguide is in Tor-03.jpg, yes?
18:14:06 <mrphs> #action list all the projects with a logo - and all the projects that need a logo (for future branding discussion)
18:14:17 <ElioQoshi> scouttle which link do you have?
18:14:30 <PhilipL> scouttle: there is a new pdf
18:14:31 <mrphs> (am i doing the link and action thing right?)
18:14:33 <scouttle> as downloaded from your owncloud
18:14:39 <scouttle> the one that mrphs linked to above
18:14:44 <ElioQoshi> http://elioqoshi.me/owncloud/index.php/s/DtZBYB78l8ZqQ4I
18:14:53 <scouttle> yup
18:15:02 <ElioQoshi> Yeah, it's the PDF
18:15:05 <ElioQoshi> Yep, 3rd page
18:15:31 <ElioQoshi> ugh no, sorry, 2nd page
18:15:42 <scouttle> ok, yes
18:15:51 <scouttle> I was looking at jpg version, but it's the same image
18:16:01 <ElioQoshi> Yes
18:16:20 <ElioQoshi> Let me show you Mozillas subbrand proposal
18:17:41 <ElioQoshi> https://wiki.mozilla.org/Engagement/Brand/Why_Do_We_Have_Brand_Guidelines
18:18:06 <ElioQoshi> I hope you don't mind the Mozilla references, I think there are some lessons to learn from here, hence mentioning them here
18:18:23 <ElioQoshi> https://wiki.mozilla.org/Engagement/Brand/Brand_and_Identity_Guide
18:18:49 <mrphs> no it's great
18:18:53 <scouttle> agreed!
18:18:54 <ElioQoshi> So additionally, we could have also templates like:
18:18:55 <ElioQoshi> Orbot by Tor
18:18:56 <ame_e> I was pretty inspired by the Mozilla brand thinking, so glad to see the backstory.
18:19:07 <ElioQoshi> Orbot wordmark and underneath the Tor logo
18:19:39 <ElioQoshi> And for experiments and projects which are fast paced or not quite official we can use a template like
18:19:48 <ElioQoshi> Project Orbot by Tor
18:20:07 <ElioQoshi> (I haven't visualized these yet)
18:20:32 <isabela> this is great ElioQoshi - can I add the mozilla docs as reference in our wiki page?
18:20:39 <ElioQoshi> Yes please
18:20:42 <isabela> thanks
18:21:03 <ElioQoshi> Having said that, the Mozilla creative team was a bit furious about Orfox :D
18:21:06 <ElioQoshi> And its logo
18:21:12 <isabela> hehehehe
18:21:14 <ElioQoshi> But I calmed them down saying I will handle it
18:21:19 <isabela> did you said you will help us fix that?
18:21:22 <ElioQoshi> (we met F2F in London)
18:21:23 <isabela> lol
18:21:48 <ElioQoshi> So anything else here?
18:21:53 <ElioQoshi> Otherwise going on with Iconography
18:22:09 <scouttle> (from what ame_e has said, I know that n8fr8 and others are committed to fixing the orfox thing :)
18:22:10 <isabela> go on
18:22:21 <ame_e> Re: the word marks
18:22:26 <mrphs> wow there's so much to learn
18:22:43 <ElioQoshi> 3rd page
18:22:43 <ame_e> I think the text is kerned funny in the PDF. Probably not in the "real version." Do you see what I see?
18:22:46 <ElioQoshi> Iconography
18:22:49 <scouttle> word marks = still on p2 of the pdf?
18:22:51 <mrphs> I'm amazed - thanks for sharing this ElioQoshi. I'm keeping all this tabs open to read about these
18:22:57 <ElioQoshi> scouttle yes
18:23:02 <ElioQoshi> mrphs glad you like it!
18:23:07 <mrphs> hey which pdf are we talking here?
18:23:18 <ame_e> Looks for name
18:23:19 <PhilipL> Syleguide Draft.pdf
18:23:24 <mrphs> I only see .jpg s
18:23:27 <ElioQoshi> ame_e will make sure to fix that, might be PDF
18:23:39 <PhilipL> :) you should follow the link you posted
18:23:42 <ame_e> What I see is page 2 of 7, and it has a lot of Tor logos with words like BROWSER, STEM, etc under
18:23:43 <ElioQoshi> mrphs: http://elioqoshi.me/owncloud/index.php/s/DtZBYB78l8ZqQ4I
18:24:00 <mrphs> it dont see any pdf in it though
18:24:07 <ame_e> Styleguide Draft.pdf
18:24:08 <ElioQoshi> ame_e you don't have the Lato font installed, hence the display
18:24:18 <ElioQoshi> I forgot to outline it, sorry :D
18:24:23 <ame_e> A-ha. Open typography.
18:24:38 <ElioQoshi> So page 3
18:24:53 <ame_e> Coming from con$ulting, I'm like: buy all the font$, which has problems. Ok, so get Lato font.
18:24:54 <ElioQoshi> For products like Orbot we need an enabled and disabled state of the onion
18:25:09 <ElioQoshi> Yeah, I exclusively use open fonts
18:25:32 <scouttle> expertise in open fonts <3 <3 <3
18:25:58 <isabela> :)
18:25:58 <scouttle> so, enabled and disabled states of the onion: LOVE that the off one is closed and the on one is open
18:25:58 <ElioQoshi> While I believe that Orbot shouldn't have a new logo/icon, I used the logo onion and made it solid for the off button
18:26:07 <ElioQoshi> Yep, exactly
18:26:18 <mrphs> weird i see no pdf https://i.imgur.com/G1X5euH.png?1 but nvm carry on
18:26:23 <scouttle> I think that's a subtle touch, but a really nice one that makes a big difference
18:26:36 <ElioQoshi> mrphs let me upload it on Dropbox for you
18:26:39 <ElioQoshi> (hate dropbox)
18:26:40 <scouttle> http://elioqoshi.me/owncloud/index.php/s/DtZBYB78l8ZqQ4I
18:26:53 <scouttle> mrphs try that link that ElioQoshi posted afterward
18:27:07 <isabela> scouttle: +1
18:27:17 <mrphs> ah it was a different owncloud link. sorry
18:27:27 <ElioQoshi> in any case: https://dl.dropboxusercontent.com/u/62482708/Syleguide%20Draft.pdf
18:27:45 <ElioQoshi> Then again, I created an Icon for Android (with the diagonal shadow)
18:28:13 <ElioQoshi> and a monochrome white one for things like Windows 8
18:29:09 <ElioQoshi> The onion should never be used on its own without the full Tor logo on the same medium
18:29:17 <scouttle> on the diagonal shadow... I like that it goes in a material-design direction
18:29:25 <scouttle> but I find the contrast to be perhaps a bit intense?
18:29:46 <ElioQoshi> Yep, I wrote about it over a year ago
18:29:47 <ElioQoshi> https://www.sitepoint.com/create-icons-android-app/
18:30:08 <ame_e> Aside - is that N8fr8 I see here? Unsure the etiquette of lurker call-out.
18:30:09 <Sebastian> ElioQoshi: what do you mean by "the onion" in that sentence?
18:30:14 <ElioQoshi> Which contrast?
18:30:39 <ElioQoshi> Sebastian, I mean the onion icon
18:30:42 <PhilipL> the contrast of the shadow to background
18:30:47 <Sebastian> ame_e: people are often connected but not around
18:31:18 <ElioQoshi> PhilipL scouttle yeah you are right
18:31:19 <ElioQoshi> Will lower that
18:31:44 <Sebastian> ElioQoshi: so you mean https://www.torproject.org/images/tor-logo.jpg without the letter left and right?
18:31:51 <ElioQoshi> Yeah
18:31:56 <PhilipL> the sontrast in whole is to weak, i think. because we have a purple onion on a purple background. if you close your eyes a bit, there is only left the light yellow cut-out part.
18:31:58 <Sebastian> wondering about the other onion logos we have like what I used on http://sebastianhahn.net/stuff/businesscard.svg
18:32:01 <ElioQoshi> (that's the older logo though, but not nitpicking here)
18:32:36 <ElioQoshi> We can always change the material icon, it's not a big deal
18:33:18 <scouttle> Sebastian we asked ElioQoshi to use the main logo
18:33:37 <scouttle> since that's what is currently the official one used by the Tor Project
18:34:01 <PhilipL> Can I ask something in general? Before I can give feedback as a designer … Elio and I, we had a discussion on how much space there is for a rebranding (or first conscious branding in Tor history) or whether this style guide is just a summary of the status quo. If it ’s just the summary, I’d say the complementary white logo on purple and defining a corporate font goes to far. If we say we want to give the brand some ide
18:34:02 <PhilipL> the drafts don’t go far enough :) as the logo as it is does not work in most applications and I am not sure if the font fits well. What does the team say? Because I totally see the necessity for a bit of a branding/rebranding. I would start it immediately after Elios work, but that would question Elio’s work. As the style guide would have a validity of two weeks, but maybe some people would start working based on it.
18:34:04 <scouttle> and the goal of this styleguide was to document and polish the existing useage
18:34:15 <ElioQoshi> Sebastian, well, things like that should be a no-go until we figure out how we will go forward
18:34:54 <scouttle> let me respond to PhilipL's point, which is a good one
18:35:05 <scouttle> so, with this activity we have been trying to walk a narrow line
18:35:34 <Sebastian> ElioQoshi: this is why I'm asing, because I have like 8 shirts with that logo and my business cards too
18:36:06 <ElioQoshi> Sebastian, yeah totally fine
18:36:06 <scouttle> a line between just documenting things as they are (which are broken) and revamping everything (which would take a lot of work)
18:36:19 <scouttle> (and a lot of time)
18:36:24 <ElioQoshi> I just think we need to be consistent in the future
18:36:28 <scouttle> (and require a lot of buy-in from a large number of people)
18:37:11 <scouttle> so, the creative brief that we drafted as a team was designed to try and identify a set of things that would be improvements, but small ones that we could then build on
18:37:25 <scouttle> I think the goal has always been to have this styleguide become outdated relatively quickly
18:37:46 <scouttle> because, let's be honest, as much as we love the tor logo, it really needs to be updated!
18:38:04 <scouttle> but, we wanted to provide some basis of consensus on what things "are"
18:38:05 <isabela> exactly
18:38:12 <scouttle> that we're willing to live with for at least six months
18:38:18 <scouttle> so we can be on the same page
18:38:21 <mrphs> ditto. but we need to take one step at a time. we cant jump from not having a design team to a whole new brand in two months.
18:38:24 <scouttle> and then talk about what things "should be"
18:38:25 <isabela> we are going up in the stairs and we have to allow ourselves to not fix allt he problems at once
18:38:40 <ElioQoshi> Totally agree with the comments
18:39:05 <scouttle> so, to answer your point more directly, PhilipL, I think that if you end up making proposals to amend the styleguide two weeks after it's complete
18:39:10 <scouttle> and the community adopts them
18:39:13 <scouttle> then that's a great success!
18:39:26 <scouttle> and not in any way invalidating ElioQoshi's hard work
18:40:01 <scouttle> because the goal of this first styleguide was to provide the foundation for such amendments
18:40:16 <scouttle> it definitely doesn't go far enough
18:40:20 <scouttle> we all want it to go further
18:40:35 <mrphs> yes, it's a first stone.
18:40:41 <n8fr8> ame_e: yes lurking-n-working! trying to get the new orfox build out with the updated icon so mozilla is finally happy
18:40:59 <ElioQoshi> scouttle of course, no worries
18:41:12 <ElioQoshi> It's a lot of pressure to rebrand Tor, so doing this is a good start
18:41:27 <isabela> :)
18:42:00 <ElioQoshi> I mean, the new logo would need to be really really good, otherwise people would write how much they miss the old logo
18:42:03 <ElioQoshi> And we dont want that haha
18:42:14 <ElioQoshi> Hey, I need to go off for 10min for a call
18:42:15 <ElioQoshi> brb
18:42:18 <scouttle> Does that sound reasonable, PhilipL? I know that it's not a super-satisfying answer. But if we can create a process that allows Tor to be more successful at branding and design in the long term, it's worth it to have it be a bit uncomfortable in the short term.
18:42:39 <mrphs> so i propose after the design guideline, we will have some discussions about the philosophy of branding and review what others did (like mozilla or twitter) and learn as much as possible from them
18:43:08 <isabela> I think we could also take some time in this meeting before is over to discuss next steps here
18:43:18 <isabela> for instance we should think of the guidelines process
18:43:29 <isabela> when we circulate here and then to the rest of the community
18:43:34 <isabela> what means 'ok' to the next step
18:43:36 <isabela> etc
18:44:03 <mrphs> yes. totally.
18:44:51 <scouttle> what are your thoughts, PhilipL?
18:44:58 <PhilipL> i have the same concerns since the first draft of the brief. the style guide will give a new direction, which might not be the best working. i really think we miss a chance here, but obviously the majority is fine with that. So, I respect that.
18:45:43 <mrphs> I'd like to hear why you think it might not work best. and what are the concerns.
18:46:05 <mrphs> you might have some prespective that i for one dont see
18:46:15 <PhilipL> Let me explain
18:46:40 <mrphs> (/me tries to not to speak for others)
18:47:30 <PhilipL> for example the white onion on purple gives the symbol a completely different impression. we have no consistency here. there should be an adaption of the logo.
18:47:53 <PhilipL> I see many details that I need to comment.
18:48:24 <mrphs> pls do. and if it's not enough for this irc meeting, feel free to send an email
18:48:29 <PhilipL> I don’t see why the this font is chosen. For the tor identity I would have the opposite in mind.
18:48:44 <scouttle> from what ElioQoshi said, I understood that the white-on-purple was for platform-specific uses? Much like the one with the dropshadow is for use on Android...?
18:49:18 <ElioQoshi> Yes, but that would not include the white logo
18:49:23 <PhilipL> i think it is easier for me to write a mail to the list
18:49:30 <ElioQoshi> Which has the same problem PhilipL mentions
18:50:03 <scouttle> please do share your thoughts and critiques with the email list, PhilipL!
18:50:13 <PhilipL> I’ll do
18:50:35 <ElioQoshi> Red Hat has solved it in this way for a negative logo
18:50:35 <ElioQoshi> http://brand.redhat.com/logos/shadowman/
18:51:25 <isabela> i was going to suggest that
18:51:33 <mrphs> also as a side note: I really encourage you two to have your discussions on this channel or on mailing list when talking outside the meeting, if possible.
18:51:34 <isabela> ElioQoshi and PhilipL should have their review session :)
18:51:43 <isabela> i think that havent happened before this meeting
18:51:46 <scouttle> (As an aside, I like their treatment of things not to do with the logo! That seems like it could be very helpful for this styleguide.)
18:51:51 <PhilipL> exactly. we would need an adaption here. but maybe that’s too much for now. but considering that, the proposal of white on purple is too much for now.
18:52:04 <isabela> so maybe that could be done and then we can chat more next meeting and also talk about how to drive this process with the rest of the community
18:52:05 <ame_e> Raises hand.
18:52:09 <scouttle> mrphs I think that one challenge folks have encountered using this channel is that it's used for other meetings
18:52:22 <scouttle> so it's hard to have discussions when other meetings are taking place
18:52:32 <ame_e> I was slow to respond on email after PhilipL reached out about scope. so 1) yes let's have discussion on the UX List.
18:53:13 <ame_e> But 2) PhilipL has raised some points about fundamental being uncomfortably with some of the changes.
18:53:25 <ame_e> So it makes sense to be open and transparent about what "review meeting means"
18:53:29 <mrphs> scouttle: the meetings aren't that often though. maybe a total 4hrs every 2 weeks or so
18:54:16 <scouttle> I'm not saying it's a huge insurmountable problem. Just noting that it's been an obstacle on at least one occasion – I think last week folks wanted to continue the conversation but couldn't.
18:54:44 <mrphs> yeah there's an overlap with community meeting that we should solve
18:54:59 <ElioQoshi> With the white onion thing, we cannot do much with it. Giving it a stroke is the only thing which would work
18:55:46 <scouttle> ElioQoshi what is the problem that the white onion is solving?
18:55:56 <scouttle> is it in the style of a specific platform?
18:55:58 <ElioQoshi> Dark backgrounds :)
18:56:08 <ElioQoshi> When you need to have the Tor logo on a dark background
18:56:15 <ElioQoshi> It will probably rarely be used
18:56:22 <ElioQoshi> But you still need to have that use case
18:56:50 <scouttle> and PhilipL am I correct in understanding that you feel that that's too extreme of an adaptation of the logo, and that there would be less-extreme ways of solving the dark-background problem?
18:57:49 <PhilipL> yes there are other ways
18:57:52 <scouttle> ok
18:58:09 <scouttle> let's aim to try and use that kind of framework in discussing the drafts?
18:58:19 <scouttle> e.g.: "this is trying to solve problem X"
18:58:36 <scouttle> "is this a reasonably incremental approach to solving X?"
18:58:41 <ElioQoshi> What would you think of this?
18:58:42 <ElioQoshi> https://dl.dropboxusercontent.com/u/62482708/White_Onion.jpg
18:59:05 <ElioQoshi> scouttle, I don't think that this damages anything, as it's an added measure
18:59:10 <scouttle> that feels much less clean to me
18:59:18 <ElioQoshi> This will never be used on brighter backgrounds anyway
18:59:37 <mrphs> oh jeez
18:59:38 <ElioQoshi> scouttle, yes, there is no good solution to it
19:00:00 <scouttle> ok, let's discuss the dark-background problem on the mailing list
19:00:13 <scouttle> along with the other points that PhilipL has identified for discussion
19:00:18 <ElioQoshi> Sure
19:00:19 <PhilipL> I think this wo do not need to find a solution for this detail in this meeting. We can’t advance the whole thing by this working framework.
19:00:30 <ElioQoshi> Let's go on
19:00:49 <PhilipL> Yes, I’ll have to leave now anyways. So, I’ll write to the mailing list
19:01:00 <isabela> ok
19:01:08 <mrphs> sounds good
19:01:23 <PhilipL> But it was a good insight today for the kick-off.
19:01:35 <ElioQoshi> Thanks PhilipL, see you soon :)
19:01:42 <mrphs> shall we regroup and wrap up the discussion befire everyone leaves?
19:01:49 <mrphs> before*
19:02:06 <isabela> yes
19:02:11 <ElioQoshi> Half of the document is not gone through yet, but yeah :D
19:02:18 <isabela> we do have a meeting (back on the biweekly schedule) next wed
19:02:22 <isabela> are we keeping that?
19:02:33 <PhilipL> yes. let’s keep that
19:02:38 <mrphs> yes i think we have much to talk about
19:02:44 <ame_e> Sounds good.
19:03:08 <isabela> ok
19:03:11 <mrphs> so to wrap thinks up:
19:03:14 <ElioQoshi> Perfect
19:03:23 <mrphs> 1) ElioQoshi presented his ideas about style guideline
19:03:35 <scouttle> (at least half of them)
19:03:45 <mrphs> 2) PhilipL has thoughts about the frame work and other things that he's going to mailing list
19:04:07 <mrphs> 3) we need to think about branding discussions and what comes next after this guideline
19:04:46 <mrphs> and i was hoping to discuss the timing of the meeting, but we can save it for the next meeting
19:04:59 <mrphs> did i miss anything?
19:05:44 <PhilipL> doesnt look like
19:05:55 <isabela> 4) build a process for the community
19:06:10 <isabela> one thing is our own process developing it
19:06:19 <isabela> another is one with the other teams within tor
19:07:13 <PhilipL> did we mention thoughts or solutions on that?
19:07:14 <mrphs> indeed. and that's why we really need to document the process. just like how mozilla and others have done it in the past.
19:07:24 <ame_e> That's my goal.
19:07:45 <ame_e> Blog posts, how to, process all open so others can follow, adapt, etc
19:07:56 <isabela> yes
19:08:03 <isabela> but beyond documenting
19:08:08 <mrphs> ame_e: i can help with that too. if you want we can setup a time to jump on it together.
19:08:19 <isabela> we should plan communication for milestones
19:08:20 <ame_e> Yes please.
19:08:33 <isabela> more you remind ppl that this exist and keep them involved
19:08:41 <isabela> less surprising it will be
19:08:42 <ame_e> Aside - anybody here going to be in Darmstadt for PETS?
19:08:57 <ame_e> That's 22 July, coming right up.
19:09:08 <ame_e> Anyway - yes, let's share and keep people involved.
19:09:09 <PhilipL> nope. don’t even know what that is
19:09:19 <mrphs> oh snap! something I totally forgot to mention is that we're gong to have two big talks at HOPE
19:09:46 <mrphs> and i was wondering if we can count on the styleguide to have some sort of a template for our presentation
19:10:34 <mrphs> ElioQoshi: PhilipL ^
19:10:35 <scouttle> so, we decided in the end after discussion with staff members to scrap presentations or business cards or letterhead
19:10:57 <mrphs> right, but not as a fixed thng.
19:11:11 <scouttle> ?
19:11:14 <mrphs> I mention this because I saw a pretty businesscard thing on ElioQoshi's presentation
19:11:51 <mrphs> like not as a permanent thing. maybe some suggestions on fonts, colors, bg, etc.
19:12:01 <scouttle> ah
19:12:08 <scouttle> when is HOPE, again?
19:12:15 <mrphs> end of july
19:12:30 <arma2> hope is during pets. so, third week in july.
19:12:31 <scouttle> and what are you using to generate slides?
19:13:55 <scouttle> so, my understanding was that Elio's styleguide work would not include guidelines for presentations
19:14:13 <scouttle> I am seeing the business cards as a bit of a surprise bonus
19:14:24 <scouttle> but correct me if I'm wrong ame_e or ElioQosh?
19:14:35 <scouttle> I mean, ElioQoshi?
19:14:51 <ame_e> My take is bonus, hypothetical use case.
19:15:02 <mrphs> i see. we're probably going to be using libreoffice or similar but anything works, really.
19:15:29 <scouttle> that said, depending on how much we end up talking about and tweaking it, the styleguide could theoretically be done by then
19:15:40 <scouttle> and should offer general guidelines that will be useful as you suggest
19:15:47 <scouttle> around exact colors and fonts and logo useage
19:16:26 <scouttle> so, even if it's not in scope for Elio's work, perhaps one of the volunteer designers in the community could use the styleguide to come up with a LibreOffice slide template?
19:16:49 <scouttle> that's part of the goal, after all: to provide a basis that volunteers or staffers can use to create additional assets
19:17:19 <ame_e> +1
19:17:38 <isabela> +1
19:17:53 <scouttle> I mean, page 4 of Elio's PDF is a reasonable sample slide on its own, minus the stuff at the bottom
19:18:02 <isabela> yep
19:18:17 <isabela> shouldn't be hard
19:18:53 <ElioQoshi> scouttle, yeah I was just drafting things out
19:19:03 <ElioQoshi> That was more of a bonus I kind of experimented with
19:19:09 <ElioQoshi> Slides and Business Cards
19:19:12 <scouttle> That makes sense.
19:19:20 <isabela> :)
19:19:21 <ElioQoshi> to have a medium where you can see the assets used
19:19:33 <isabela> tx for that
19:20:14 <scouttle> agreed!
19:20:48 <mrphs> yeah no big deal. but jfyi if you felt like experimenting some more on slides, I'm totally gonna use it for the hope talk :D (no pressure)
19:21:14 <mrphs> okay.
19:21:17 <mrphs> shall we?
19:21:36 <mrphs> thanks everyone for an exciting meeting. hope to see you all next wed 1700UTC
19:22:03 <isabela> alright, thanks everyone!
19:22:08 <mrphs> ame_e: pls let me know when is a good time for you to work together on the blog post etc
19:22:17 <mrphs> #endmeeting