#tor-project: UX meeting

Meeting started by mrphs at 18:00:35 UTC (full logs).

Meeting summary

    1. https://trac.torproject.org/projects/tor/wiki/org/teams/UxTeam/StyleGuidelines (mrphs, 18:01:31)
    2. http://elioqoshi.me/owncloud/index.php/s/gQ6OqV3XYMP1p6E (mrphs, 18:01:44)
    3. ACTION: list all the projects with a logo - and all the projects that need a logo (for future branding discussion) (mrphs, 18:14:06)
    4. http://elioqoshi.me/owncloud/index.php/s/DtZBYB78l8ZqQ4I (ElioQoshi, 18:14:44)
    5. https://wiki.mozilla.org/Engagement/Brand/Why_Do_We_Have_Brand_Guidelines (ElioQoshi, 18:17:41)
    6. https://wiki.mozilla.org/Engagement/Brand/Brand_and_Identity_Guide (ElioQoshi, 18:18:23)
    7. http://elioqoshi.me/owncloud/index.php/s/DtZBYB78l8ZqQ4I (scouttle, 18:26:40)
    8. https://www.sitepoint.com/create-icons-android-app/ (ElioQoshi, 18:29:47)
    9. http://brand.redhat.com/logos/shadowman/ (ElioQoshi, 18:50:35)
    10. https://dl.dropboxusercontent.com/u/62482708/White_Onion.jpg (ElioQoshi, 18:58:42)


Meeting ended at 19:22:17 UTC (full logs).

Action items

  1. list all the projects with a logo - and all the projects that need a logo (for future branding discussion)


People present (lines said)

  1. ElioQoshi (110)
  2. scouttle (79)
  3. mrphs (59)
  4. isabela (50)
  5. PhilipL (27)
  6. ame_e (24)
  7. Sebastian (5)
  8. MeetBot (2)
  9. arma2 (1)
  10. n8fr8 (1)


Generated by MeetBot 0.1.4.