20:07:42 <isabela> #startmeeting
20:07:42 <MeetBot> Meeting started Tue May 19 20:07:42 2015 UTC.  The chair is isabela. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:07:42 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:07:45 <isabela> cool
20:08:22 <isabela> we have 3 agenda items here -> https://etherpad.mozilla.org/KXeBNjP9xC (sorry for the noise I will paste them here at the channel)
20:08:36 <isabela> 1. Steps toward launching web site?
20:08:43 <isabela> 2. How to approach funders?
20:08:50 <isabela> 3. Logo options
20:09:31 <isabela> does this agenda looks good any other item? I propose we address open questions somehow - maybe  a plan to answer them offline or.......
20:10:17 <ailanthus> Agenda has bunch of things under each item; ppl may want to check the pad link--
20:10:19 <nickm> arma2 had a thing where he wanted to have tor-labs come up with a "what is tor labs exactly" document/proposal
20:10:20 <ioerror> #agreed
20:10:58 <arma2> it does seem like if somebody is going to come to me and ask me to approve "the tor labs idea", and i'm going to say "what is it exactly", ...that we could improve how that interaction goes. :)
20:11:16 <toml> I think phrasing first item like you did answers some of the preliminary questions…the focus is on the website and not a physical space.
20:11:36 <isabela> maybe item 0. elect people to work on putting tor labs proposal on a paper?
20:11:59 <isabela> can be on the wiki as well :)
20:12:46 <ailanthus> Do we want articles in the news about it right away? #info
20:13:01 <isabela> and 4. follow up on these questions / unless there are questions that needs to be answer before talking about other topics
20:13:14 <ailanthus> wiki = articles in the news right away. I"m thinking not.
20:13:20 <isabela> my understanding is that the main goal of this meeting is to define the project
20:13:30 <ailanthus> isabela: Ok
20:13:35 <ioerror> I think Tor Labs has been summed up as thus: a subgroup of people who self-select to publish on a blog that is curiated in a much more light fashion than the current blog, secondarily, it will be the case that many of those involved people willt ry to meet in person, host hackathons, build prototypes, reach out to other communities to integrate Tor and to that end, Tor Labs related folks may want to h
20:13:36 <ioerror> ave a physical space in which to meet, work and so on
20:13:38 <isabela> and hopefully some quick decisions on how to move forward with website
20:14:59 <arma2> ioerror: is there a way to separate the parts of it that tor needs to 'approve' from the parts that it doesn't? for example, if some people want to meet in a physical place and work on cool stuff, that's cool, we don't need to stop them or approve it
20:15:18 <arma2> unless we do
20:15:48 <arma2> but i said i would be less active here, lest i direct the discussion. so i'm going to try to keep my mouth more shut and let people choose the direction. :)
20:16:13 <ioerror> there are three things that need "approval" - things that use tor hosts (eg: a vm), things that need a name (eg: torproject.org subdomain) and things that cost money
20:16:34 <isabela> ok :)
20:17:05 <ioerror> so, if you can approve that we can request the creation of vms and of the creation of names, it seems reasonably easy to do those things - the money stuff needs a process, in addition to approval for a specific thing or expense or whatever
20:17:08 <isabela> so I believe we are on item 0 and ioerror can you write this down somewhere (maybe others can help as well?)
20:20:01 <ioerror> #agreed
20:20:19 <toml> Does it make sense to distinguish Tor Labs as the website to be launched, and "Onion Labs" as a potential project that may be informed by Tor Labs the website?
20:21:01 <ailanthus> toml: I think these were alternate names for the same thing—
20:21:13 <isabela> #action ioerror will start a doc (maybe at the wiki or another place) to write down the tor labs proposal
20:21:20 <isabela> thanks!
20:21:21 <toml> But we are only trying to get a website going right now, right?
20:21:44 <ioerror> well, we have a few things: one is a website but the other is that the website requires content, which requires action
20:22:10 <ioerror> the actions vary but it involves at the very least, documenting prototypes which involves probably building them
20:22:35 <ioerror> one example that mike and i discussed is this: https://people.torproject.org/~ioerror/skunkworks/moto_e/
20:22:38 <mikeperry> the website has a testing instance up, and matt (currently here as mmlc) has requested that people post example content to it to help inform theming
20:22:58 <ioerror> There is probably some kind of concern that the goal here is to create a second tor company, which is not the goal of anyone, I think
20:23:29 <ailanthus> lurkingisis posted a post
20:23:36 <isabela> yes, that is why it helps to have the project defined somewhere
20:23:37 <mikeperry> I gave a couple people logins. happy to hand out more
20:23:38 <ioerror> the goal here is to create a space for experiments, sorta like labs.google.com or bell labs or a lab of some kind, where we're not making solutions but trying to ask questions
20:23:47 <isabela> who can help ioerror with that?
20:23:52 <isabela> we have the website on the agenda as well
20:23:53 <ioerror> i'd love some help with this :)
20:24:21 <ailanthus> ioerror: can help if useful; not sure it would be useful.
20:24:32 <ailanthus> Seems like a MikePerry thing?
20:25:28 <toml> I would be happy to help.
20:26:16 <ioerror> what specific things should be covered for sure in such an outline?
20:26:26 <isabela> i can help with that
20:26:27 <ioerror> any specific concerns would be good to address proactively
20:26:40 <isabela> that are generic questions you answer
20:26:58 <ailanthus> Who/what/where/when/why
20:27:07 <mikeperry> yes, I can help. I do feel like Jake and  I have tried to explain Tor Labs to arma2 a few times now, and he still seems confused. I get that there is some scoping issues due to the blog vs the space vs productization, but I am a little worried we'll still end up writing something up that arma2 still doesn't think is clear enough for some reason I don't understand
20:27:09 <ioerror> most projects in tor aren't defined pro-forma
20:27:20 <isabela> we are working on that :)
20:27:29 <nickm> mikeperry: "something" can hardly be less clear than "nothing written at all"
20:27:33 <ioerror> if anything, most projects are defined by doing them and then later figuring out the edges
20:27:35 <nickm> and I share arma2's concerns. :)
20:27:48 <arma2> mikeperry: also, please assume i wasn't on the phone call a month ago where some people discussed some tor labs stuff. i mostly wasn't.
20:28:02 <ioerror> nickm: could you state your concerns in a specific manner that makes it possible to ensure we address all of them in depth?
20:28:37 <arma2> ioerror: i added some things i hope to hear answers about, at the bottom of isa's mozilla pad
20:28:46 <ioerror> that is to say, i'm not clear on arma2's concerns in a specific manner, so echoing his concerns doesn't communicate much to me (but i now know i don't know!)
20:28:51 <ioerror> arma2: thank you!
20:29:25 <nickm> That stuff
20:29:39 <nickm> I appreciate that nobody wants to iterate indefinitely on proposal/question/proposal/question
20:29:49 <mikeperry> yes, that is helpful. it's not like we have written nothing.. there have been several mailinglist threads discussing what shape this would take, nots on the wiki, notes on pads, etc
20:30:12 <mikeperry> I just don't want to spend another hour writing something only to be told I haven't written anything
20:30:15 <ioerror> right, that is part of what confuses me
20:30:24 <isabela> yes
20:30:26 <ioerror> for example "what scope" is a quesiton we haven't ever asked about a project before starting it
20:30:35 <arma2> gathering together the things that have been written that you still agree with would be a good step too
20:30:36 <ioerror> that is - we didn't scope TBB when we started it, we just did it
20:30:38 <nickm> Let's not go in to precedent too far.
20:30:45 <nickm> The precedent is, after all, not having tor-labs.
20:30:46 <ioerror> and then as we went, we added new platforms
20:30:49 <isabela> ok to be clear the problem we are trying to solve is to have a place to point people to understand about tor labs before there is a website etc
20:30:55 <arma2> since people have discussed this, i assume some people have changed their opinion about some things, so when i find a thing from long ago, i don't know who still thinks it's true.
20:30:56 <ioerror> so, we need a good model for the future
20:31:01 <isabela> to understand the project, for tor people
20:31:18 <ioerror> nickm: well, rather, the notion of scope is what i'm asking for :)
20:31:26 <nickm> arma2, if I understand, is concerned that the previous wiki and email threads may or may not represent a consensus for the people proposing this.
20:31:42 <ioerror> ah, i think mikeperry and i have consensus
20:31:43 <nickm> if there is one wiki page or email message to point to and say "This! This is what we mean!"
20:31:44 <isabela> we asked for ppl to put questions on the pad to help with it
20:31:45 <nickm> that would rock.
20:31:56 <ioerror> i think what we're looking for is for people who have seen what we've proposed to say that they'd like to help
20:32:22 <ioerror> so, we've had some people offer to blog along, others to help us define some details and in general, i think we have had a lot of very positive feedback
20:32:31 <isabela> btw proposals dont define how you will do it define why
20:32:35 <toml> It would be great if we could  situate it among Tor's other "publications." For one, to let people see how they might contribute in this new venue
20:32:36 <nickm> I think arma2 wants to see you both point to the same X and say "This is what we have consensus on."
20:32:47 <ioerror> nickm: that seems reasonable
20:33:02 <nickm> where X is not a discussion but a conclusion :)
20:33:14 <nickm> arma2: correct me if I am being a bad arma-whisperer
20:33:17 <ioerror> mikeperry: is there a text that you feel best goes in 0 from a previous email you have written?
20:33:42 <arma2> right. for example, do you all agree that part of tor labs's plan is that nathan will have a tor labs in his basement in boston? i haven't seen anything that indicates you think that is or is not part of the plan.
20:33:45 <mikeperry> ioerror: "Tor Labs - The Beginning" had quite a bit of detailed discussion
20:34:10 <arma2> also, remember that i get too much mail and am bad at keeping it all in my head :/ this is going to continue to be a problem, and i apologize in advance.
20:35:05 <ioerror> arma2: we agreed that the idea was to distribute it - that is - if you want to host a hackathon at the "tor office" or at the swimming pool, it is about *what* you do and not *where* - eg: ccc camp
20:35:06 <nickm> similarly, is tor-labs a rubric under which we develop software ourselves?  or a label for the blog where we talk about cool community software?
20:35:15 <ioerror> nickm: the latter for sure
20:35:21 <ioerror> nickm: and we should address this in 0
20:35:32 <mikeperry> ioerror: (that thread was started by Matthew Finkel on March 8th on the internal list)
20:36:02 <toml> We had also discussed what a disclaimer might look like. Not in a limiting sense, but in a way that shows how much of this work is experimental. And ideas explored here have not necessarily been adopted as best practice. ("Don't try this at home." or "Don't ry this at home unless a, b, c…)
20:37:02 <isabela> cool, so what would be the next steps with this? ioerror, ailanthus, toml, mikeperry you are going to work on it and share later?
20:37:08 <ioerror> yes, i think so
20:37:15 <isabela> sweet
20:37:26 <ioerror> i would have an ask of anyone in here: please write those things down - similar arma2 or nickm concerns by say, friday
20:37:33 <nickm> which things down?
20:37:34 <ioerror> so we can try to address all of them
20:37:45 <isabela> yeah that sounds great
20:37:46 <ailanthus> good idea—
20:37:51 <isabela> please use the pad!
20:37:52 <ioerror> well, you and roger have some stuff at the bottom of the pad -
20:38:00 <ioerror> others should add to that pad, i think
20:38:12 <ailanthus> and it's good to have a deadline-Friday sounds reasonable. We're not writing this in stone.
20:38:13 <ioerror> otherwise we will not have a good way to know what needs to be in the document
20:38:20 <isabela> exactly
20:38:23 <ioerror> well, friday was just an idea, i have no idea if that is reasonable
20:38:41 <isabela> i think it is
20:38:43 <nickm> ok, i'll try to add as much as I can asap
20:38:48 <ailanthus> It's for people's first-pass questions about the project. Should be a short deadline.
20:38:55 <ioerror> toml: regarding your disclaimer: https://en.wikipedia.org/wiki/Google_Labs had a good one :)
20:38:55 <isabela> there is always oppportunity for more feedback with the doc you share later
20:38:56 <toml> we can make a nice start by Friday, no doubt
20:39:02 <ailanthus> Isabela: Yes.
20:39:11 <nickm> On the condition that nobody gets to say "HEY NICK WHY DIDN'T YOU BRING THAT UP BEFORE" if I think of something post-Friday
20:39:40 * arma2 adds another item to the pad
20:39:41 <isabela> back and forward revisions are always good
20:39:42 <ailanthus> I think that by its nature it will evolve, if all goes well.
20:39:49 <nickm> +lots
20:39:50 <toml> I think we will be in a good position for a fuller discussion if we put in some work by friday
20:39:50 <isabela> if everyone is cool we can move to item 1 of the agenda
20:39:57 <nickm> heh
20:40:04 <isabela> we were on 0
20:40:05 <isabela> :)
20:40:31 <isabela> steps towards launching the website
20:40:34 <isabela> the pad has more on it
20:40:41 <isabela> https://etherpad.mozilla.org/KXeBNjP9xC
20:40:50 <isabela> please take a look
20:41:43 <isabela> maybe mikeperry can give a short update to answer some of those questions?
20:41:55 <toml> It looks like these are things we can address in a preliminary "proposal" for Friday
20:43:15 <ailanthus> what does this mean:
20:43:19 <ailanthus> What kind of ice cream?
20:43:30 <nickm> ailanthus: roger asked "who likes ice cream" above
20:43:39 <ailanthus> :)
20:44:03 <mikeperry> as I said earlier (when I thought we switched to the website topic), there is a test site up already. mmlc has requested that people create some example posts to help with theming
20:44:06 <mikeperry> esp different type of posts
20:44:14 <isis> my example post also has a legal disclaimer, fwiw
20:44:15 <mikeperry> I've handed out a few accounts, and am happy to give out more
20:44:47 <isabela> what do you think is missing for launch?
20:44:50 <mikeperry> right now the site is behind http auth, to prevent it from being premaurely indexed or found and circulated on twitter, etc
20:44:59 <isis> grep for "legal disclaimers legal disclaimers, blah blah blah." and you'll find the paragraph :)
20:45:21 <toml> I believe that the ice cream comment goes back to Chisholm- Geach on Turng tests?
20:45:38 <ailanthus> toml: I thought it was a turning test for roger but I don't understand it
20:46:02 <arma2> i will explain the ice cream comment later. stay on target people.
20:46:11 <ailanthus> Isis: cool; I am planning to draft informal language also explaining the site; have other plans for contextualizing its experimentalness.
20:46:18 <mikeperry> well, we need to have some people try to write posts and comment on basic functionality first off. mmlc will be working on things like $markup_flavor_of_the_month, wsywig support, comment system, general site structure
20:46:29 <ioerror> i really like the idea of not marking up each post with fear
20:46:44 <mikeperry> after that, we need to make a decision about how we want to theme the thing, including logo choice, but also general design
20:46:51 <ioerror> for example, we should write a nice legal disclaimer, if we really need one - for the entire site and link it from the pages
20:47:16 <ioerror> similarly, about the space - a nice "about tor labs" page that explains it as say, the google labs people or the bell labs people did
20:47:18 * isabela has a question: logo is item 3 of the agenda, should i bring it up now?
20:47:19 <mikeperry> afaik, that is not mmlc's specialty, and currently we don't have any volunteers who are good at such things
20:47:32 <ailanthus> ioerror: that's the plan.
20:47:44 <toml> so it sounds like we could invite people to add draft posts sooner than later, to advance what the website might potentially look like?
20:48:10 * isabela adds another question -> what are the next steps as of who is doing what and how can others help
20:49:05 <ailanthus> Write your bios for the site
20:49:06 <isabela> and no one knows maybe we can do that now :)
20:49:09 <isabela> *if
20:49:41 <ailanthus> Figure out what photo you want of yourself, your cat, your shoes, yourself drinking beer, etc.
20:49:50 <isabela> ok
20:49:52 <mikeperry> as far as hosting the site, that is currently being taken care of for free. asthetics aside, all we need to go live is a DNS record and an HTTPS cert for that DNS name
20:49:53 <isis> :)
20:50:26 <ailanthus> We need to write and edit the pieces (about Tor Labs, etc.).
20:50:27 <toml> Isis, may I include you in putting something together for Friday?
20:50:31 <mikeperry> which is a bit frustrating to have that require so much explaining and re-explaining for any inch of movement to be made in that direction, personally :/
20:50:50 * isabela is adding this to the pad and maybe for things that is not everyone someone can put their name next to it
20:50:57 <mikeperry> because without it, it says to matt an any volunteers that we aren't willing to commit to this idea
20:51:08 <mikeperry> which is discouraging for them as well
20:51:09 <isis> toml: sure… is there a specific part you'd want me to do?
20:51:38 <toml> There really has not been much explaining…but the work that was done on Matt's thread that Jake referenced has some useful components
20:52:00 <ailanthus> toml: What do you mean?—not sure what you are referring to
20:52:56 <ioerror> mikeperry: i agree with the feeling but i think we should assume good faith - we're doing this in the middle of a large re-org
20:53:17 <ioerror> mikeperry: which is well, stressful and hard to understand; that certainly means we need to be mindful of volunteers in a special way
20:53:24 <toml> but it makes sense to put a target out there — what are we going for?
20:54:16 <isabela> part of this long delay was my complete fail on scheduling this meeting
20:54:31 <ailanthus> it's a very tricky meeting to schedule.
20:54:33 <isabela> which the itent was to unblock things for the project to move on
20:55:33 <toml> I think we are close…Jake, Mike, Kate, Isis and I (and anyone else who wants to jump in) can work backwards from launch date to fill in the pieces that will need to be in place
20:55:59 <arma2> it's also my fault -- i was going to talk to mike about it on a phone but then i didn't. this whole topic is extra tricky as ioerror says while we're trying to get our feet under us in other ways,
20:56:19 <arma2> since i don't know the scope of the project and i haven't seen agreement on scope
20:56:40 <arma2> (i believe you that there is agreement. but now i only know that you agree on something, but i don't know the something. we have a fine plan for fixing this i think.)
20:57:00 <toml> I think it is a fine thing to be moving during this transition. I think we are starting to develop a sense of scope, and that it is v manageable
20:57:57 <ioerror> well, we will have a scope document by next week, i think - assuming we have a lot of points to address by friday
20:58:10 <ioerror> the document will for sure cover the website, the overall scope of the idea and the agreement
20:58:17 <ioerror> isabela: can i ask another question here?
20:58:22 <isabela> of course
20:58:26 <ioerror> perhaps as a possible topic addition?
20:58:40 <isabela> go for it
20:58:43 <ioerror> Who would like to join mikeperry and me in this as a principle?
20:58:54 <ioerror> currently tor labs or onion labs as it has been called is the two of us
20:59:05 <ioerror> we have brought in some volunteers and others have offered to help
20:59:10 <ioerror> we would like, i think, others to join us
20:59:16 <ioerror> in considering it their baby, so to speak
20:59:22 <ioerror> mikeperry: does that seem like a good question?
20:59:29 <toml> Nathan could not be here today, but he has interest
21:00:48 <ioerror> anyone can join anytime
21:00:49 * Phoul1 is interested
21:01:02 <ioerror> but i think, if that hasn't been said before - we want many people, not two guys :)
21:01:03 <isabela> ok i have a suggestion
21:01:16 <ioerror> so, that was my suggestion for a possible topic addition
21:01:22 <isabela> what about a second call when the doc is shared / in the email to internal
21:01:25 <ioerror> it doesn't require anyone to sign up, or anything :)
21:01:31 <ailanthus> If you want many people, you should recruit them :)
21:01:42 <ioerror> that was my sad attempt and i didn't even get mikeperry :)
21:01:47 <mikeperry> heh
21:01:58 * isis cough
21:01:59 <mikeperry> I was looking over the pad and other backchannel
21:02:05 <ailanthus> Isis: :)
21:02:29 <toml> Isabela is right — a re-post with focus will attract further interest
21:02:30 <mikeperry> I am willing to help get this thing started and specified, and write a few blog posts about prototypes, yes
21:02:43 <isabela> time check - 1hr of meeting and we have 3 more topics to go
21:02:53 <ioerror> ok
21:03:08 <mikeperry> I am hoping that ioerror will do most of the recruiting excited contributors part, but I have several people who have been asking me regularly when they can post stuff to tor labs
21:03:24 <ailanthus> mikeperry: Yay
21:03:26 <isabela> anything else for website?
21:03:39 <mikeperry> some of them take me up on the offer to write a test post on the current site, but others are similarly discouraged by it not looking official or like we're committed to showing it to anyone ever
21:03:46 <ailanthus> isabela: I'm talking to Leiah about it, met with her this morning
21:03:49 <toml> And part of giving this a pulse will be robust exchanges on the posts as they go up, which we can all take part in
21:03:54 <ailanthus> about very superficial things.
21:04:19 <mikeperry> so again, if anyone is interested in writing a post, please contact me or jake for login info
21:04:32 <oleiah> oh hey, Leiah here. i have it on my list to create a design for the blog. so it’ll look professional
21:04:38 <isabela> hi!
21:04:42 <ailanthus> Hi! :)
21:04:45 <mikeperry> and give us feedback on how the website works functionally.. we already added markdown and RST support for dawuud
21:05:00 <arma2> oleiah: welcome!
21:05:17 <ioerror> oleiah: hi
21:05:18 <nickm> oleiah: hi!  I don't think we've seen you on IRC before?
21:05:18 <oleiah> thanks, just lurking :)
21:05:18 <ioerror> :)
21:05:29 <isabela> cool!
21:05:30 <oleiah> i forget to lurk in IRC most of the time
21:05:33 <Phoul1> Hi all, looks like I was an hour late. Got the time conversion wrong. I'm extremely interested in helping out with Tor labs.
21:05:37 <isabela> oleiah: we are talking about your logo explorations
21:05:40 <isabela> oleiah: is on the agenda
21:05:50 <Phoul1> Just going through backchat now.
21:05:55 * mrphs is curious to take a look at the website.
21:06:05 <ailanthus> mrphs: I'll send you the link.
21:06:07 <ailanthus> email
21:06:18 <isabela> cool!
21:06:22 <Phoul1> ailanthus: could you send me the link as well?
21:06:24 * mrphs is also interested in helping with logo and design stuff in general
21:06:38 <isabela> alright if there is any next step for the website that is  not in the pad please add to it
21:06:45 <isis> mrphs: i'll give you the sebsite details, see OTR
21:06:46 <isabela> and if you take an item please add your name to it
21:06:57 <isabela> if people are ok we can move to item 2
21:07:56 <isabela> ok!
21:08:13 <isabela> 2. How to approach funders? Create a case statement for Tor Labs and for individual projects?
21:09:06 <toml> It seems like this will be a very basic budget, if the current focus is on the website.
21:09:07 <isabela> that is a follow up question at the pad
21:09:16 <isabela> ailanthus: do you want to comment?
21:09:17 <ioerror> I would like to propose that at the moment, the main funder is the Tor Project Inc.
21:09:41 <ioerror> And that until we have a thing we agree on, we do not consider seeking external funding
21:10:04 <ioerror> I'd further like to propose that this means the deliverable is to Tor and thus we care what we think and not a theoretical outside group
21:10:50 <ailanthus> Ioerror:  Why would we not want outside funding for this, or anything that Tor does?
21:11:13 <arma2> ailanthus: "scope" is one plausible answer
21:11:26 <ailanthus> arma: How do you mean?
21:11:43 <isis> as far as logo design goes, could we try to move towards something iconic, i.e. which doesn't need to incorporate the words "tor labs" in order to get the idea that it's the tor labs logo across?
21:11:53 <arma2> if the cost is small, and we can do a thing that we the community want, option one is to just do it, and option two is to find some outside funder and promise them the moon and the stars and then things get more complicated.
21:11:57 <ioerror> ailanthus: so, tor labs as a blog, for example, at launch, requires a blog (volunteer labor, thank you matt and friends!) and the documents we've been asked to write
21:12:17 <toml> I think we will be in a position to identify funding opportunities that this further after we get it rolling.
21:12:20 <ioerror> ailanthus: i can imagine before we launch, we don't need that funded - but before we launch, i think we should discuss this internally for what we want to do longer term
21:12:34 <isis> also, details are murder for logos. the best logos are lones that can be freehand spraypainted on a wall in less than 1 minute
21:12:42 <isis> s/lones/ones/
21:12:55 <ioerror> i can imagine, for example, we ask a few groups - like Knight or OTF or crowd funding - to help us sponsor some in person meet ups, some hardware to hack on, some other stuff
21:13:07 <ioerror> isis: :)
21:13:09 <oleiah> i like that analogy, isis :)
21:13:10 <mikeperry> with some additional design budget, we can give the site a consistent theme with our current branding, or give it its own visual identity
21:13:12 <arma2> isis: also, "onion in a test tube" is too obvious :)
21:13:32 <ailanthus> ioerror: And this precludes a written explanation for these funders?
21:13:38 <mikeperry> or we could just stick with the cyborg grey-on-black theme
21:14:00 <ailanthus> isis: :)
21:14:38 <ioerror> ailanthus: the question is - who will bell the cat and what kind of bell do we collectively want? :)
21:14:49 <ioerror> ailanthus: we lack a person to help fund raise, so it is hard to know if we want to do that
21:14:51 <mikeperry> I think a full logo design+consistent visual identity+theming for a site like this would cost ~$5k
21:15:16 <isabela> should we move to 3
21:15:20 <isabela> ?
21:15:25 <ailanthus> Isabela: Ok
21:15:30 <mikeperry> we can do part or  all of it as volunteer labor
21:15:39 <mikeperry> but it is a cost to consider wrt funding
21:15:47 <isabela> 3. Logo options
21:15:49 <isabela> https://drive.google.com/file/d/0ByfCMaGbJo--QWpBcjMwT09vdTg/view
21:16:23 <isabela> oleiah: :)
21:16:30 <isabela> thanks for putting those together
21:16:34 <isis> (oh, sorry, i thought we were already on 3!)
21:16:45 <isabela> isis: is cool
21:17:12 <arma2> at the risk of derailing us, what metaphors are there for labs that aren't chemistry-based?
21:17:22 <toml> I love continuing the circuit theme — possibly pull in the concept of making new connections
21:17:42 <ioerror> i would love the idea of the tor roots logo, mixed up with a chemistry-based logo
21:17:45 <arma2> "a field of onions"
21:17:58 <ioerror> i worry that chemistry-based may have some unintended consequences
21:18:00 <toml> circuited tor roots, for me
21:18:12 <ioerror> a field of routed onions?
21:18:33 <oleiah> the v.1 logo in that PDF uses the circuits with just a hint of the chemistry flask.. so that’s a good happy medium i think
21:18:43 <ioerror> i do like the idea of an onion power logo as well, like v1 but rather than chem, onion
21:18:50 <ioerror> (i like v1)
21:19:13 <isis> oh, the field of onions idea could be pretty, like as a big background picture in the header
21:19:29 <isabela> isis: +1
21:20:00 <isis> what about an onion flower?
21:20:25 <mrphs> I dont mean to step on oleiah's toe, but since I enjoy playing around with graphics, can I submit a few ideas this weekend?
21:20:43 <oleiah> @mrphs go for it
21:21:39 <isabela> i think for oleiah and mrphs these comments are helpful
21:21:45 <oleiah> i could try some variation using the tor onion; i just stayed away from it in this round because the onion doesn’t really mean anything to new people unless they’re already familiar with the Tor logo
21:21:51 <isabela> so if folks are thinking of something please share :)
21:22:16 <ailanthus> I like them all; interested to see the next round.
21:22:35 <ioerror> isis++
21:22:39 <isis> i am imagining a picture somewhere of ioerror and mikeperry with their hair standing on end next to a jacob's ladder :D
21:22:42 <arma2> isabela: the chemistry angle has been making me say the phrase 'onion ied', which wasn't helpful, but since you asked...
21:22:43 <isis> https://en.wikipedia.org/wiki/Spark_gap#Visual_entertainment
21:22:59 <ioerror> isis: lol
21:23:18 <isabela> hehehe
21:23:30 <ioerror> isis: the few pictures of me and mikeperry are always very funny
21:23:36 <ioerror> that would be no exception
21:23:47 <ioerror> i hope we do not make it an ioerror and mikeperry show, please
21:23:57 <ioerror> lets stick to using the pando graphic of roger, ok?
21:24:07 <ioerror> our finest logo yet!
21:24:12 <arma2> as long as there are enough things getting struck by lightning in it..
21:24:24 <isabela> haha
21:24:29 * isis goes to grab sharpies
21:25:24 <isabela> alright :)
21:25:29 <isabela> next round will be exciting
21:25:46 <ailanthus> yes: Things Getting Struck By Lightening :)
21:25:57 <arma2> i won't resist the chemistry metaphor; i must choose my battles and the other foo labs out there do indeed make it recognizable and quickly understandable.
21:26:06 <isis> arma2: what did you mean by "onion ied"? "onion improvised explosive device" sounds scary and messy
21:26:19 <arma2> isis: also the chemistry angle
21:26:46 <isabela> I think we have the who wants to be principle point but we chatted a little bit about it and it has been 1:30hrs meeting - so we could see when to meet again or make a contest of the best lightening animated gifs
21:27:04 <Phoul1> or both!
21:27:05 <isabela> or...
21:27:29 <isis> would next week, the same time work for everyone here?
21:28:01 <isis> then we can check back in on the things that are supposed to be done by friday?
21:28:09 <ioerror> i think friday is the day we have the concerns
21:28:09 <toml> fine for me. We will share whatever we put together prior to that.
21:28:14 <ioerror> and so, next week, we should have a draft
21:28:21 * mrphs fires up some proprietary software to sketch
21:28:39 <isabela> sounds good to me
21:29:03 <isabela> so next tuesday same time
21:29:48 <isabela> 5/26
21:29:52 <isabela> cool?
21:30:12 <ioerror> i can't do 5/26
21:30:29 <ioerror> i will be on an airplane after being in court
21:30:37 <ioerror> may 28th?
21:30:51 <isabela> we have ops meetings
21:30:52 <kmonty_> Hey, sorry for coming in late on this. A bit of an intro: I helped build the original tor blog and led the .org redesign in 2010
21:30:55 <isabela> at this time
21:31:05 <isabela> well
21:31:12 <isabela> it should be done by 1pm
21:31:20 <kmonty_> From a visual perspective, the logo options could use some work
21:31:21 <isabela> if we keep the time right :)
21:31:33 <ioerror> isabela: perhaps the 29th?
21:31:41 <isabela> works for me
21:31:52 <isabela> Friday 29th same time?
21:31:53 <arma2> kmonty_: hey! thanks for your help there (and for your continued existence)
21:31:54 <ioerror> mikeperry: would that work for you and then we can plan to have all tor labs stuff done by then?
21:31:57 <ioerror> kmonty_: hello :)
21:32:10 <kmonty_> v.4 seems ideal, but I would argue that they all have too much vertical height and obscure the tor branding (as someone else mentioned)
21:32:14 <isis> kmonty_: hey
21:32:43 <kmonty_> I do like the circuitry theme thou :-)
21:32:51 <isabela> hi kmonty_
21:33:13 <arma2> v4 seems to have the least vertical height
21:33:16 <mikeperry> isabela: I am good with the 29th at the same time
21:33:35 <isabela> cool
21:33:46 <Phoul1> works for me :)
21:33:57 <ailanthus> also works for me—
21:34:04 <mrphs> kmonty_: hey! please feel free to submit ideas/drafts/designs, if you have some :)
21:34:21 <arma2> 29th i will miss. but in theory with the plan written up well before that, i can read it and ask questions and we can go from there.
21:34:22 <isabela> I will stop the bot now, ok?
21:34:35 <ailanthus> yes
21:34:45 <isabela> #endmeeting