#tor-project Meeting

Meeting started by isabela at 20:07:42 UTC (full logs).

Meeting summary

    1. ACTION: ioerror will start a doc (maybe at the wiki or another place) to write down the tor labs proposal (isabela, 20:21:13)
    2. https://etherpad.mozilla.org/KXeBNjP9xC (isabela, 20:40:41)
    3. https://drive.google.com/file/d/0ByfCMaGbJo--QWpBcjMwT09vdTg/view (isabela, 21:15:49)
    4. https://en.wikipedia.org/wiki/Spark_gap#Visual_entertainment (isis, 21:22:43)


Meeting ended at 21:34:45 UTC (full logs).

Action items

  1. ioerror will start a doc (maybe at the wiki or another place) to write down the tor labs proposal


Action items, by person

  1. ioerror
    1. ioerror will start a doc (maybe at the wiki or another place) to write down the tor labs proposal


People present (lines said)

  1. isabela (101)
  2. ioerror (93)
  3. ailanthus (42)
  4. mikeperry (31)
  5. arma2 (28)
  6. toml (24)
  7. nickm (21)
  8. isis (19)
  9. oleiah (7)
  10. Phoul1 (6)
  11. mrphs (5)
  12. kmonty_ (4)
  13. MeetBot (2)


Generated by MeetBot 0.1.4.