#tor-meeting2: TBA l10n

Meeting started by emmapeel at 16:03:32 UTC (full logs).

Meeting summary

    1. https://support.google.com/googleplay/android-developer/answer/3125566?hl=en (antonela, 16:23:36)
    2. AGREED: : we use fastlane (emmapeel, 16:29:13)
    3. ACTION: : sysrqb opens request for new repo (emmapeel, 16:36:12)
    4. : things are moving! (emmapeel, 17:10:38)


Meeting ended at 17:10:55 UTC (full logs).

Action items

  1. : sysrqb opens request for new repo


Action items, by person

  1. sysrqb
    1. : sysrqb opens request for new repo


People present (lines said)

  1. sysrqb (92)
  2. emmapeel (65)
  3. GeKo (57)
  4. antonela (25)
  5. MeetBot (2)


Generated by MeetBot 0.1.4.