#tor-meeting: Community Team meeting - March 21 2022

Meeting started by ggus at 13:59:10 UTC (full logs).

Meeting summary

    1. https://www.mozilla.org/bn/ (championquizzer, 14:19:41)
    2. https://www.mozilla.org/fa/ (ggus, 14:21:30)
    3. https://www.mozilla.org/ar/ (ggus, 14:21:40)
    4. https://www.mozilla.org/ru/ (ggus, 14:21:50)
    5. ACTION: emmapeel opens ticket to track the internal decisions with tb+ux team (emmapeel, 14:31:58)
    6. ACTION: emmapeel opens ticket to track the internal decisions with tb+ux team (ggus, 14:32:11)
    7. ACTION: emmapeel opens ticket to track the internal decisions with tb+ux team (emmapeel, 14:32:16)


Meeting ended at 14:37:28 UTC (full logs).

Action items

  1. emmapeel opens ticket to track the internal decisions with tb+ux team
  2. emmapeel opens ticket to track the internal decisions with tb+ux team
  3. emmapeel opens ticket to track the internal decisions with tb+ux team


Action items, by person

  1. emmapeel
    1. emmapeel opens ticket to track the internal decisions with tb+ux team
    2. emmapeel opens ticket to track the internal decisions with tb+ux team
    3. emmapeel opens ticket to track the internal decisions with tb+ux team


People present (lines said)

  1. emmapeel (38)
  2. ggus (33)
  3. championquizzer (6)
  4. nina13[m] (5)
  5. MeetBot (2)
  6. aguestuser (2)
  7. raya[m] (2)
  8. nah (1)
  9. rhatto (1)


Generated by MeetBot 0.1.4.