#tor-meeting: anti-censorship meeting

Meeting started by phw at 17:59:13 UTC (full logs).

Meeting summary

    1. https://github.com/ValveSoftware/GameNetworkingSockets (cohosh, 18:13:23)
    2. https://lists.torproject.org/cgi-bin/mailman/listinfo/anti-censorship-team (dcf1, 18:17:04)
    3. http://lists.torproject.org/pipermail/anti-censorship-team/ (dcf1, 18:17:07)
    4. ACTION: please add your monthly highlights to our report: https://pad.riseup.net/p/qSHmkenLXX5yE0pW3_2y (phw, 18:26:40)


Meeting ended at 18:42:45 UTC (full logs).

Action items

  1. please add your monthly highlights to our report: https://pad.riseup.net/p/qSHmkenLXX5yE0pW3_2y


People present (lines said)

  1. phw (27)
  2. dcf1 (26)
  3. kyle_ (23)
  4. cohosh (20)
  5. arma2 (19)
  6. cjb (5)
  7. agix (3)
  8. MeetBot (2)
  9. arlolra (2)
  10. gaba (2)


Generated by MeetBot 0.1.4.