#tor-meeting: Community Team Meeting 01-13-2020

Meeting started by ggus at 15:59:30 UTC (full logs).

Meeting summary

    1. ACTION: check if users continue to send emails about download button (ggus, 16:11:44)
    2. https://trac.torproject.org/projects/tor/ticket/28526#comment:23 (ggus, 16:27:53)
    3. https://sigvids.gitlab.io/use-tor-private-obfs4-bridges-windows.html (ggus, 16:28:29)
    4. https://donate.torproject.org/donor-faq (ggus, 16:36:42)
    5. https://support.torproject.org/apt/ (ggus, 16:47:43)


Meeting ended at 16:59:16 UTC (full logs).

Action items

  1. check if users continue to send emails about download button


People present (lines said)

  1. ggus (61)
  2. kushal (19)
  3. pili (16)
  4. antonela (11)
  5. emmapeel (11)
  6. c1e0 (8)
  7. MeetBot (2)
  8. nah (2)
  9. cy63113 (1)


Generated by MeetBot 0.1.4.