#tor-meeting: Community Team meeting 2019-09-02

Meeting started by ggus at 15:59:34 UTC (full logs).

Meeting summary

    1. https://github.com/torproject/support/pull/19 https://github.com/torproject/support/pull/18 merged (emmapeel, 16:15:32)
    2. https://dip.torproject.org/web/support/issues/27 (ggus, 16:37:47)
    3. https://github.com/torproject/support/issues (ggus, 16:38:07)
    4. https://trac.torproject.org/projects/tor/wiki/org/teams/CommunityTeam/Support (emmapeel, 16:46:30)
    5. https://trac.torproject.org/projects/tor/wiki/doc/community/HowToReportBugFeedback (ggus, 16:47:39)
    6. ACTION: Change "Suggest feedback" button in support portal to wiki/doc/community/HowToReportBugFeedback instead of GitHub bug tracker. (ggus, 16:48:13)


Meeting ended at 16:50:58 UTC (full logs).

Action items

  1. Change "Suggest feedback" button in support portal to wiki/doc/community/HowToReportBugFeedback instead of GitHub bug tracker.


People present (lines said)

  1. ggus (39)
  2. emmapeel (33)
  3. pili (18)
  4. antonela (3)
  5. cy63113 (2)
  6. MeetBot (2)
  7. kushal (1)


Generated by MeetBot 0.1.4.