#tor-meeting: network team meeting 20 may

Meeting started by ahf at 17:00:23 UTC (full logs).

Meeting summary

    1. https://trac.torproject.org/projects/tor/query?status=accepted&status=assigned&status=merge_ready&status=needs_information&status=needs_review&status=needs_revision&status=new&status=reopened&keywords=~0411-alpha&milestone=Tor%3A+0.4.1.x-final&group=status&col=id&col=summary&col=owner&col=type&col=priority&col=component&col=version&order=priority (nickm_fallback, 17:05:34)
    2. https://trac.torproject.org/projects/tor/wiki/org/teams/NetworkTeam/CoreTorReleases/041Status (nickm_fallback, 17:07:51)
    3. ACTION: nickm take on #29875 / #24367 stuff and see if I can make progress (nickm_fallback, 17:25:22)


Meeting ended at 17:49:04 UTC (full logs).

Action items

  1. nickm take on #29875 / #24367 stuff and see if I can make progress


People present (lines said)

  1. nickm_fallback (84)
  2. ahf (35)
  3. asn (16)
  4. gaba (14)
  5. GeKo (8)
  6. catalyst (7)
  7. MeetBot (2)
  8. mikeperry (2)
  9. emmapeel (1)


Generated by MeetBot 0.1.4.