#tor-meeting: network team meeting, 23 April 2019

Meeting started by nickm at 23:01:39 UTC (full logs).

Meeting summary

    1. ACTION: talk to community team about what to say to people who put support requests on trac (nickm, 23:57:13)
    2. ACTION: talk about roles and role transitions at the July meeting (or on the network team list) (teor, 23:58:28)
    3. ACTION: let's try to find a couple of people to work on sbws stuff, but not merge unless emergencies come up. (nickm, 00:04:24)


Meeting ended at 00:13:36 UTC (full logs).

Action items

  1. talk to community team about what to say to people who put support requests on trac
  2. talk about roles and role transitions at the July meeting (or on the network team list)
  3. let's try to find a couple of people to work on sbws stuff, but not merge unless emergencies come up.


People present (lines said)

  1. nickm (104)
  2. teor (64)
  3. gaba (53)
  4. mikeperry (36)
  5. ahf (23)
  6. catalyst (13)
  7. MeetBot (2)
  8. meejah (1)


Generated by MeetBot 0.1.4.