#tor-meeting: network team meeting, 8 Jan 2019

Meeting started by nickm at 22:58:16 UTC (full logs).

Meeting summary

    1. ACTION: -- everybody looks over the 0.4.0 milestone (nickm, 23:15:56)
    2. ACTION: -- let's all look at that draft this week (nickm, 23:22:06)
    3. ACTION: nickm and dgoulet talk modularization some time on wednesday (nickm, 23:44:30)


Meeting ended at 00:08:57 UTC (full logs).

Action items

  1. -- everybody looks over the 0.4.0 milestone
  2. -- let's all look at that draft this week
  3. nickm and dgoulet talk modularization some time on wednesday


Action items, by person

  1. dgoulet
    1. nickm and dgoulet talk modularization some time on wednesday
  2. nickm
    1. nickm and dgoulet talk modularization some time on wednesday
  3. UNASSIGNED
    1. -- everybody looks over the 0.4.0 milestone
    2. -- let's all look at that draft this week


People present (lines said)

  1. nickm (69)
  2. gaba (55)
  3. teor (45)
  4. catalyst (15)
  5. dgoulet (10)
  6. mikeperry (7)
  7. MeetBot (2)


Generated by MeetBot 0.1.4.