13:59:54 <antonela> #startmeeting ux team
13:59:54 <MeetBot> Meeting started Tue Nov  6 13:59:54 2018 UTC.  The chair is antonela. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:59:54 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:59:59 <antonela> hi people!
14:00:33 <emmapeel> hello
14:01:13 <antonela> let's start as usual updating our roadmap, if we have items that needs to be moved to November, then lets do it
14:01:34 <antonela> https://storm.torproject.org/shared/dXEI_U3N3FHjoiyQFw_EiRdNdPAffST1tYSMfd0ctbg
14:02:18 <antonela> ^ roadmap
14:02:21 <antonela> https://storm.torproject.org/shared/sz0UFx-3iR4ffA8vIEyH3c9O-v9pqyDKi1Rwpdhw_tQ
14:02:25 <antonela> ^ meeting pad
14:04:45 <antonela> could we start?
14:04:58 <pili> fine by me
14:05:05 <emmapeel> ok
14:05:08 <antonela> pili, what is s19 report?
14:05:25 <pili> the one we were writing with Arthur a couple of weeks ago
14:05:34 <pili> and that kat5 has been editing
14:05:37 <antonela> oh i see
14:05:50 <antonela> but did you iterate over what kat wrote?
14:05:54 <emmapeel> grrr wait i have problems with sandstorm.. it kicked me out
14:06:09 <pili> nope, I was just reviewing her edits to make sure it still made sense, I like it, I think she's done a good job
14:06:14 <antonela> oh great
14:06:22 <antonela> i put some items in the agenda
14:06:30 <antonela> is nyinz around?
14:06:32 <pili> she was looking for feedback on her edits though, in case you want to also review
14:06:56 <hiro> hey I am here
14:07:02 <antonela> hola hiro o/
14:07:05 <nyinz> yes. updating they pad. hi!
14:07:22 <antonela> lets review the roadmap first
14:07:31 <antonela> Define User Testing for upcoming S17 trips (helen)
14:07:41 <antonela> that is done? do we have a list?
14:07:57 <antonela> nyinz ^
14:08:00 <antonela> emmapeel: Tor Browser Android Localization (emmapeel, geko)
14:08:04 <emmapeel> antonela: i think dont have permission to access  the meeting pad
14:08:04 <antonela> we talked yesterday a bit about it
14:08:11 <emmapeel> oh yeah
14:08:28 <antonela> https://storm.torproject.org/shared/ZrtZOFdCzAIPCZqLGuw44FtjWQ_557nlwJ6L4R-DvK4
14:08:34 <antonela> could you try that link?
14:08:55 <emmapeel> trying
14:08:57 <nyinz> mostly. I think we should focus on testing tb manual//support portal and continue also testing the about Tor button in these visits
14:09:19 <emmapeel> ok thanks
14:09:27 <emmapeel> lest talk after nyinz
14:09:39 <antonela> nyinz: do we have it documented somewhere?
14:09:42 <emmapeel> i mean, lets talk about localization after nyinz point
14:09:56 <antonela> emmapeel: yep
14:10:05 <nyinz> yes let me share the link...
14:10:26 <antonela> i remember we talked about tb8 onboarding and security settings too
14:10:35 <nyinz> https://storm.torproject.org/shared/RFPhPIEyMNQTEjWKoaZR58ZJbc89e_q1iPLWTqZc2Tq
14:11:37 <nyinz> yes. am stuck on what objectives of the onboarding test should be. any suggestions? Questions are here. https://storm.torproject.org/shared/GvSl9Lx3Zgj_n8O_B9SDbbehKwVCyArrKM-lKhLEOp_
14:13:14 <nyinz> finally we are planning to start work on user feedback analysis
14:13:49 <nyinz> that is, waywards contribution.
14:14:46 <antonela> ok, re onboarding user testing, could we sync about it this week?
14:15:36 <antonela> re user feedback report, are you working with wayward on it?
14:17:02 <nyinz> yes! I need to ask if she has the time though:-)
14:17:18 <antonela> perfect
14:17:19 <antonela> so, should we move all those items to november?
14:17:53 <nyinz> ok. I keep getting this message Error(401): wayward No such nick/channel
14:18:24 <emmapeel> nyinz: because wayward is offline
14:18:29 <antonela> maybe she is offile
14:18:30 <nyinz> oh ok!
14:18:39 <antonela> grr offline
14:18:54 <emmapeel> some people is still on the nineties :P
14:19:05 <emmapeel> does wayward lives in portland?
14:19:15 <antonela> somewhere in canada? not sure
14:20:16 <antonela> ok - nyinz lets sync about the onboarding user testing this week
14:20:21 <antonela> emmapeel: you are up
14:20:32 <nyinz> sounds good. thx
14:20:36 <emmapeel> ok so about TBA i havent got any updates.. i am not sure what to do
14:20:47 <emmapeel> it looks like they could do it earlier. this is important to get more translations
14:20:59 <pili> emmapeel: what do you need there? maybe I can help :)
14:21:06 <emmapeel> i mean, if they do it on the last minute then we are not going to have so many
14:21:24 <emmapeel> i need that the TBA devs sort out the strings to localize
14:21:43 <emmapeel> last time we tried they dcided on a file, but it still had the fennec default strings
14:22:04 <pili> ok
14:22:11 <emmapeel> we need to add our strings to it. sysrqb is supposed to do it soon but i have the feeling it could be sooner :D
14:22:32 <pili> I'll try to "persuade" them that this is something we should do soon ;)
14:22:44 <emmapeel> the sooner the better we can spot problems
14:22:54 <pili> when would you like it by ideally? this week, next week?
14:23:11 <emmapeel> this week would be great
14:23:24 <pili> ok, I'll see what I can do to help this along
14:23:32 <antonela> cool, thanks pili
14:23:42 <emmapeel> thanks
14:23:58 <antonela> anything else related with the roadmap?
14:24:26 <emmapeel> the donation page is almost sorted, we of course had to change all the strings from the homepage and so it will need a little more time but we are almost done
14:24:44 <antonela> do we need to contact giant rabbit to implement it?
14:25:06 <emmapeel> i am in contact with peter  from giant rabbit
14:25:25 <antonela> perfect, let's keep sstevenson in that loop
14:25:33 <emmapeel> pili: re TBA l10n> #26782 #26843 #26844
14:25:55 <pili> thanks emmapeel !
14:25:59 <emmapeel> i was working in mexico with a friend on a shared weblate setup but he is too busy
14:26:09 <emmapeel> i started doing some tests
14:27:02 <emmapeel> but i am not sure where to go from here... the thing is, who decides if we start anew service/platform? i like the idea of Tor Projecthaving its own translation platform, but i am not sure i can dispose of tor project' s resurces like this
14:27:35 <antonela> hiro lead that session in mexico, not sure what is the next step on it
14:27:42 <pili> that was going to be my question
14:27:47 <pili> I can't remember what we decided
14:27:52 <hiro> nothing was decided
14:27:56 <emmapeel> i was there, there was some talking about localization and that but no actionable items
14:28:00 <hiro> the issue is about hosting
14:28:10 <hiro> I think we do not want to host it... do we?
14:28:19 <hiro> it's a matter of community of translators too
14:28:26 <hiro> and having localization lab on board
14:28:36 <hiro> riseup could be interested, if it is worth it tho
14:28:40 <emmapeel> then later jaime from mayfirst said he was interested to maintain a weblate instance but he is a bit busy and we didnt fnish installing
14:28:54 <emmapeel> yeah hiro agreed
14:29:15 <hiro> being worth it would be like: not just tor project uses it and localization lab invest some funding into this because it can work better than weblate
14:29:20 <emmapeel> also i htink he got a bit scared of the quick rythm of development of weblate
14:29:42 <hiro> I think localization lab mentioned they have some projects that might be a bit more difficult to migrate
14:29:48 <hiro> hence they cannot just move the funding
14:30:03 <pili> right, I remember localization lab also, understandably, did not want to commit to hosting it
14:30:07 <hiro> I think the issue here is coordinating with localization lab on what we thing is best for us as localization platform
14:30:19 <hiro> s/thing/think
14:30:24 <emmapeel> maybe _hc knows something about getting money for this
14:30:27 <pili> yup, but I think if enough people agree to move they could justify it
14:30:34 <emmapeel> that is what he said on the meeting al least
14:30:36 <pili> they = localization lab
14:30:45 <hiro> justify they can... having the money is maybe the issue
14:30:50 <emmapeel> i can ask erin about this again
14:30:50 <hiro> weblate is quite expensive
14:30:51 <pili> yes, emmapeel I remember now about _hc saying that
14:31:09 <pili> I thought transifex as a lot more expensive :)
14:31:12 <_hc> my ears are burning, reading the backlog...
14:31:14 <pili> s/as/was
14:31:16 <emmapeel> #action: emmapeel checks with erinm and _hc about funding and common platform
14:31:26 <emmapeel> ey there! god the poking worked
14:31:30 <hiro> yes I wanted to say transifex
14:31:32 <hiro> sorry
14:31:41 <pili> :D
14:31:44 <hiro> :D
14:32:04 <antonela> cool emma, could you sync with them and back here with a better idea about what the community of translators have in mind?
14:32:08 <emmapeel> cool _hc are you reading the backlog?
14:32:24 <emmapeel> please participate if you want
14:32:38 <_hc> yp, done, so what's the question?
14:32:57 <antonela> anw, this is orthogonal to our roadmap - but necessary
14:32:58 <hiro> _hc it's about finding the money to have shared weblate
14:33:02 <_hc> the original idea of Linguine was to put together a funding proposal to get all the work done
14:33:12 <_hc> that would fund the shared weblate instance
14:33:49 <_hc> I got a $22k grant for weblate related things, but mostly just streamlining what's there
14:34:03 <_hc> plus the funder is taking a long time to actually finally send the contract....
14:34:12 <_hc> they seem to have very high due diligence requirements
14:34:33 <_hc> so that $22k still hasn't started
14:34:49 <_hc> outside of that, there is no money that I know of
14:35:32 <antonela> good report, thanks _hc -- emmapeel will you follow that?
14:35:40 <emmapeel> yes
14:35:43 <antonela> oki
14:35:50 <antonela> next agenda item
14:35:50 <antonela> pili: what do you think about the wiki docs? are done? do you want to add/remove something? could we update it to the wiki?
14:36:27 <antonela> pili: about ux reporting, do you want to expand here what is at the email?
14:36:35 <pili> I haven't looked at them again since we spoke, but I think we can move them to the wiki and make any changes there... :)
14:36:51 <antonela> ok, do you want to upload them or should i?
14:37:15 <pili> whatever is easiest, do we know where they will go exactly?
14:38:03 <pili> https://trac.torproject.org/projects/tor/wiki/org/teams/UxTeam/Misc ?
14:38:07 <pili> or? :)
14:38:11 <pili> maybe we can decide offline
14:38:40 <antonela> could be part of past projects but we are already working on them so under uxteam/ is good
14:39:13 <pili> I think there's potentially some overlap in terms of structure and content with what I sent for the user testing reports, so we should try to see if we can answer some of those questions for the wiki pages also :)
14:39:20 <pili> but I'll review again with that in mind
14:40:01 <pili> for the ux reporting part, let me put the proposed structure in a shared pad so everyone can comment
14:40:33 <antonela> that will be better, yes
14:41:11 <pili> https://storm.torproject.org/shared/YvkIWFCt3_-HO1eoDzgR_UtkESBJXxnIegwyMFIhXgX
14:42:40 <antonela> mmm i feel like we are mixing things there
14:42:52 <antonela> the report should report the work we did
14:43:40 <antonela> especially the insights we got/discover from that research
14:44:53 <pili> right, but the background around it will be similar
14:45:00 <pili> it's just that the focus is different :)
14:45:14 <hiro> uhm in my opinion if I want to find out why we are doing this
14:45:19 <pili> we can definitely re-use some stuff between the 2
14:45:20 <hiro> I'll be interested in reading the problem
14:45:39 <hiro> the activity conducted and results + conclusions
14:45:54 <hiro> but maybe I am thinking this as a academical paper
14:45:57 <hiro> s/a/an
14:46:34 <pili> so you think there's maybe too much background?
14:46:57 <hiro> I'll start from the actual problem, but I'd be open to hear what others think
14:47:22 <hiro> like: user can't reach the tor network
14:47:33 <hiro> activity: how does the user find out about reaching the network
14:47:45 <hiro> not sure though I wasn't there and I am only making this up
14:47:46 <hiro> :D
14:48:10 <antonela> i think we should be clear about which questions we are trying to get answer, what we know about it, how we wanted to find those answers, and for sure the answers we found
14:48:53 <hiro> yo wayward!
14:49:03 <wayward> yo!!
14:49:15 <pili> hey! :)
14:49:27 <slacktopus> <elioqoshi> Again late to the meeting, I thought I updated my calendar
14:49:29 <slacktopus> <elioqoshi> Hola!
14:49:36 <antonela> and then, based on the different answers we get, have tickets talking about those posible approaches
14:49:44 <antonela> wayward, elioqoshi o/
14:49:50 <hiro> yo all!
14:50:26 <pili> ok, moving thins around a bit
14:51:11 <pili> I think I want to do 2 documents now, one for the feature explanation and one for the testing :D
14:51:16 <pili> let me play around with it a bit more
14:51:29 <pili> also, feel free to suggest things also
14:51:36 <antonela> yes, the "feature explanation" is aiming to be the wiki one
14:52:07 <antonela> pili could we have a meeting sometime this week with nyinz to work together on this?
14:52:24 <slacktopus> <elioqoshi> I will try to see if we can allow alpha testers for OONI Probe Android and iOS by next week so we can do some reviewing this month. @nuke would it be possible without signup?
14:52:36 <pili> antonela: sure
14:52:49 <antonela> pili cool, will wait for it
14:53:00 <antonela> elioqoshi - nice!
14:53:45 <emmapeel> elioqoshi> make sure you update erin on your release plans, so she can tell translators before release!
14:54:14 <slacktopus> <elioqoshi> Yeah, we have that in mind. I think Maria is taking care of that l10n part
14:54:29 <slacktopus> <nuke> @elioqoshi the standard way for Android and iOS would be to signup to the beta tester and get the beta release from the play store. for what it concerns Android I can also release the `.apk` but the signature has to be manually verified, making it less secure.
14:55:18 <slacktopus> <elioqoshi> Okay, I will be sending out an email to the UX list to ask for some help if anyone wants to help test
14:55:50 <antonela> super, do it
14:55:59 <antonela> ok, anything else?
14:56:21 <antonela> for interested people there is a meeting tomorrow about security settings #25658
14:57:08 <antonela> tomorrow wednesday 1900 UTC just here
14:58:31 <antonela> cool, is a wrap! thanks people!
14:58:33 <antonela> #endmeeting
14:58:45 <antonela> #endmeeting