#tor-meeting: weekly network team meeting, 9 Oct 2018

Meeting started by nickm at 16:59:31 UTC (full logs).

Meeting summary

    1. https://pad.riseup.net/p/tor-netteam-2018.1-keep is our pad (nickm, 16:59:45)
    2. ACTION: nickm asks teor if review load is okay (nickm, 17:04:44)
    3. https://trac.torproject.org/projects/tor/query?priority=%5EHigh&priority=%5EVery+High&status=new&status=reopened&milestone=Tor%3A+0.3.5.x-final&group=status&col=id&col=summary&col=owner&col=type&col=priority&col=component&col=version&order=priority (nickm, 17:08:34)
    4. ACTION: everyone look over the tickets in https://trac.torproject.org/projects/tor/query?priority=%5EHigh&priority=%5EVery+High&status=new&status=reopened&milestone=Tor%3A+0.3.5.x-final&group=status&col=id&col=summary&col=owner&col=type&col=priority&col=component&col=version&order=priority , accept some you think you can fix. (nickm, 17:12:46)
    5. ACTION: nickm tomorrow, assign the ones that haven't been grabbed. Probably to teams of 2 if they look hard (nickm, 17:13:05)
    6. ACTION: teor please see if the privcount point estimates on the roadmap are plausible (nickm, 17:15:38)
    7. ACTION: mikeperry and asn please see if the wtf-pad estimates on the roadmap are plausible (nickm, 17:15:57)
    8. ACTION: dgoulet can you see if the authenticated-sendme estimates on the roadmap are plausisble? (nickm, 17:16:19)
    9. ACTION: everyone please add yourself, on the roadmap, (in parentheses), to under-subscribed items that you are interested in :) (nickm, 17:26:43)
    10. ACTION: nickm makes the tickets on the roadmap accurate (nickm, 17:29:18)
    11. ACTION: everybody look at the stuff on the roadmap with your name or initials on it. You won't necessarily be doing all of that, but please me and gaba know if you're currently listed for anything you really don't want (nickm, 17:33:23)
    12. ACTION: nickm or gaba checks with teor about preferred meetings to move (nickm, 17:52:14)
    13. ACTION: nickm talk with teor about stable release stuff (nickm, 17:55:25)


Meeting ended at 17:56:01 UTC (full logs).

Action items

  1. nickm asks teor if review load is okay
  2. everyone look over the tickets in https://trac.torproject.org/projects/tor/query?priority=%5EHigh&priority=%5EVery+High&status=new&status=reopened&milestone=Tor%3A+0.3.5.x-final&group=status&col=id&col=summary&col=owner&col=type&col=priority&col=component&col=version&order=priority , accept some you think you can fix.
  3. nickm tomorrow, assign the ones that haven't been grabbed. Probably to teams of 2 if they look hard
  4. teor please see if the privcount point estimates on the roadmap are plausible
  5. mikeperry and asn please see if the wtf-pad estimates on the roadmap are plausible
  6. dgoulet can you see if the authenticated-sendme estimates on the roadmap are plausisble?
  7. everyone please add yourself, on the roadmap, (in parentheses), to under-subscribed items that you are interested in :)
  8. nickm makes the tickets on the roadmap accurate
  9. everybody look at the stuff on the roadmap with your name or initials on it. You won't necessarily be doing all of that, but please me and gaba know if you're currently listed for anything you really don't want
  10. nickm or gaba checks with teor about preferred meetings to move
  11. nickm talk with teor about stable release stuff


Action items, by person

  1. dgoulet
    1. dgoulet can you see if the authenticated-sendme estimates on the roadmap are plausisble?
  2. gaba
    1. everybody look at the stuff on the roadmap with your name or initials on it. You won't necessarily be doing all of that, but please me and gaba know if you're currently listed for anything you really don't want
    2. nickm or gaba checks with teor about preferred meetings to move
  3. mikeperry
    1. mikeperry and asn please see if the wtf-pad estimates on the roadmap are plausible
  4. nickm
    1. nickm asks teor if review load is okay
    2. nickm tomorrow, assign the ones that haven't been grabbed. Probably to teams of 2 if they look hard
    3. nickm makes the tickets on the roadmap accurate
    4. nickm or gaba checks with teor about preferred meetings to move
    5. nickm talk with teor about stable release stuff
  5. UNASSIGNED
    1. everyone look over the tickets in https://trac.torproject.org/projects/tor/query?priority=%5EHigh&priority=%5EVery+High&status=new&status=reopened&milestone=Tor%3A+0.3.5.x-final&group=status&col=id&col=summary&col=owner&col=type&col=priority&col=component&col=version&order=priority , accept some you think you can fix.
    2. teor please see if the privcount point estimates on the roadmap are plausible
    3. everyone please add yourself, on the roadmap, (in parentheses), to under-subscribed items that you are interested in :)


People present (lines said)

  1. nickm (131)
  2. gaba (77)
  3. ahf (50)
  4. dgoulet (37)
  5. antonela (6)
  6. mikeperry (3)
  7. MeetBot (2)
  8. catalyst (1)


Generated by MeetBot 0.1.4.