#tor-meeting: network team meeting, 16 July

Meeting started by nickm at 17:01:17 UTC (full logs).

Meeting summary

    1. AGREED: move privcount to sponsorV (nickm, 17:22:25)
    2. AGREED: let's try a persistent pad url, and see how it works for us (nickm, 17:36:21)


Meeting ended at 17:57:04 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. nickm (108)
  2. isabela (38)
  3. ahf (37)
  4. arma2 (13)
  5. dmr (9)
  6. dgoulet (8)
  7. catalyst (6)
  8. asn (3)
  9. MeetBot (2)
  10. Phoul (1)
  11. tjr (1)
  12. haxxpop (1)


Generated by MeetBot 0.1.4.