#tor-meeting: weekly network team meeting, 26 Feb 2018

Meeting started by nickm at 17:59:17 UTC (full logs).

Meeting summary

    1. ACTION: please do the heat-mapping exercise today if you haven't already (nickm, 18:10:13)
    2. ACTION: please do the subsystem maintainer comfort exercise today if you haven't already (nickm, 18:10:28)
    3. ACTION: isis does subsystem maintainer thing (nickm, 18:12:50)
    4. ACTION: armadev does the heat-mapping spreadsheet, if he wants. (nickm, 18:12:57)
    5. ACTION: pastly does the heat-mapping spreadsheet, if he wants. (nickm, 18:13:04)


Meeting ended at 18:50:24 UTC (full logs).

Action items

  1. please do the heat-mapping exercise today if you haven't already
  2. please do the subsystem maintainer comfort exercise today if you haven't already
  3. isis does subsystem maintainer thing
  4. armadev does the heat-mapping spreadsheet, if he wants.
  5. pastly does the heat-mapping spreadsheet, if he wants.


Action items, by person

  1. isis
    1. isis does subsystem maintainer thing
  2. UNASSIGNED
    1. please do the heat-mapping exercise today if you haven't already
    2. please do the subsystem maintainer comfort exercise today if you haven't already
    3. armadev does the heat-mapping spreadsheet, if he wants.
    4. pastly does the heat-mapping spreadsheet, if he wants.


People present (lines said)

  1. nickm (46)
  2. isabela (44)
  3. isis (35)
  4. ahf (28)
  5. asn (20)
  6. dgoulet (10)
  7. catalyst (5)
  8. mikeperry (3)
  9. MeetBot (2)


Generated by MeetBot 0.1.4.