#tor-meeting: weekly network team meeting, 16 Jan 2018

Meeting started by nickm at 18:00:35 UTC (full logs).

Meeting summary

    1. https://pad.riseup.net/p/l6fPZUFt4NwQ is the pad (nickm, 18:00:46)
    2. ACTION: nickm and asn and maybe mikeperry talk about 23101 afterwards (nickm, 18:13:56)
    3. https://github.com/travis-ci/travis-ci/issues/9033 is the Travis issue. no action by Travis for almost a week it looks like (catalyst, 18:20:12)


Meeting ended at 18:50:32 UTC (full logs).

Action items

  1. nickm and asn and maybe mikeperry talk about 23101 afterwards


Action items, by person

  1. asn
    1. nickm and asn and maybe mikeperry talk about 23101 afterwards
  2. mikeperry
    1. nickm and asn and maybe mikeperry talk about 23101 afterwards
  3. nickm
    1. nickm and asn and maybe mikeperry talk about 23101 afterwards


People present (lines said)

  1. nickm (75)
  2. asn (38)
  3. dgoulet (37)
  4. ahf (9)
  5. Hello71 (9)
  6. catalyst (9)
  7. isabela (4)
  8. isis (3)
  9. MeetBot (2)
  10. Samdney (1)
  11. mikeperry (1)


Generated by MeetBot 0.1.4.