16:03:44 <isabela> #startmeeting ux team weekly check in
16:03:44 <MeetBot> Meeting started Tue Dec 19 16:03:44 2017 UTC.  The chair is isabela. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:03:44 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:03:56 <isabela> so we have 2 things for this meeting :)
16:04:04 <isabela> one is review december and another is the monthly report
16:04:49 <isabela> ok let me get the roadmap
16:05:01 <antonela> could we have this week to fill the monthly report? what is the eta?
16:05:13 <isabela> yes
16:05:27 <isabela> just want to double check if that format is ok etc, should be quick here at the meeting and we can do it offmeeting
16:05:34 <antonela> super
16:05:42 <hiro> perfect
16:05:42 <isabela> alright! #24309
16:06:03 <antonela> we got time to discuss it internally today, so we have a proposal and I'll update the ticket today
16:06:13 <isabela> yes indeed!
16:06:23 <isabela> i think for january we can have a big sync with tor browser people
16:06:38 <antonela> basically we have a couple of options about how the circuit could work cross-browser and in coherence with the entire ux
16:07:06 <antonela> isa: yes
16:08:34 <isabela> cool we can carry this to january since is pending devs review etc (and we will carry other stuff too that we should review in this 'big sync with tor browser ppl'
16:08:54 <isabela> i will update all this at the end of the week too
16:09:03 <isabela> according to whatever we put on our monthly review :)
16:09:08 <antonela> good. Anyways we worked a lot on it, I'd like to update
16:09:10 <antonela> yes exactly
16:09:26 <isabela> cool
16:09:27 <isabela> !
16:09:30 <isabela> lets move on then
16:09:36 <isabela> #24280
16:09:55 <isabela> which is also part of #24283
16:10:05 <isabela> and #24281
16:10:16 <antonela> yes! Hiro and I we have been working on them :)
16:10:27 <hiro> yep
16:10:33 <isabela> and things are looking great! \o/
16:10:37 <antonela> i started a pad with to-dos so we can wrap this part
16:10:43 <hiro> antonela has a list of things that need to be fixed/improved
16:10:46 <antonela> https://pad.riseup.net/p/styleguide-todos
16:11:06 <antonela> exactly, we are taking it together :)
16:11:12 <antonela> some of them are already done, some not
16:11:41 <antonela> we should wrap it this week / next in the shadows
16:11:48 <isabela> hehehehe
16:11:53 <isabela> shhhh
16:11:54 <isabela> :P
16:12:22 <antonela> is part of december and we need to don't carry it to january since we are going to be working hard on website
16:12:28 <antonela> so
16:12:58 <isabela> also tails is inspired by this work :)
16:13:04 <isabela> so is already helping others
16:13:07 <antonela> yes!
16:13:33 <isabela> thanks a lot for getting this done hiro antonela o/
16:13:40 <antonela> :)
16:13:42 <antonela> hiro is the hero you know
16:13:46 <hiro> lol
16:13:46 <isabela> heheh
16:13:48 <isabela> indeed
16:13:55 <antonela> i broke, hiro fix
16:13:56 <antonela> lol
16:13:59 <isabela> haha
16:14:12 <antonela> isa, we should sync about the content
16:14:26 <antonela> i have some ideas, but i need your words ha
16:14:31 <isabela> hehe
16:14:36 <isabela> yes! lets do it
16:14:37 <antonela> so we can talk about it after the meeting
16:14:38 <antonela> cool
16:14:53 <isabela> sounds good
16:15:02 <isabela> ok! next on the list is #24513
16:15:42 <isabela> antonela organized a lot of it in a pad already
16:15:53 <antonela> yes, it is happening :D
16:15:57 <antonela> so is good ha
16:15:58 <isabela> we have been talking about it a lot and we might migrate it to a google doc
16:16:04 <isabela> so we can add images to it
16:16:08 <antonela> exactly
16:16:30 <isabela> and once we think is good for review we will ask folks from simply secure
16:16:38 <isabela> but is looking good for january
16:16:48 <antonela> yes
16:17:05 <isabela> i think we can polish in the week we 'wont be working' or working in the shadows hehe
16:17:16 <antonela> yes
16:17:50 <isabela> #21952
16:18:11 <isabela> antonela: you did the prompts and we are pending a proposal for the backend from asn
16:18:15 <antonela> yes
16:18:23 <antonela> .onions tasks were updated last week
16:18:34 <isabela> and #23247
16:18:40 <isabela> we will sync tomorrow
16:18:41 <antonela> we are going to sync with ttb tomorrow i think
16:18:42 <antonela> yes
16:19:10 <isabela> all looking good indeed on the .onion front
16:19:21 <antonela> cool
16:19:40 <isabela> i am pending on #24200 but i looked into it and i can get it done soon..
16:19:51 <isabela> just comp crashing put me behind on things
16:20:19 <isabela> #24399
16:20:23 <antonela> is done!
16:20:25 <antonela> https://people.torproject.org/~irl/icons/
16:20:28 <isabela> \o/
16:20:29 <antonela> you can see it live there
16:20:40 <antonela> \(^O^)/
16:20:41 <isabela> awwww
16:20:44 <isabela> beautiful icons
16:20:48 <irl> they are wonderful (:
16:20:54 <irl> already deployed for relay search
16:20:54 <antonela> thanks irl for pushing it <3
16:21:07 <irl> i'm planning to wrap these up as an initial release to be included in the style guide
16:21:08 <antonela> and thanks to Teor also for mention us at the ticket!
16:21:14 <irl> i'll file a ticket about that today
16:21:16 <isabela> indeed!
16:21:39 <irl> i should probably also put these into a git repo others can access
16:21:47 <antonela> cool
16:21:48 <antonela> yes
16:21:53 <isabela> this (beautiful icons)  makes us look more and more legit
16:21:57 <isabela> :)
16:22:09 <antonela> :)
16:22:11 <irl> (:
16:22:39 <isabela> oh i created a ticket for hiro task on coding support.tpo
16:22:47 <isabela> but i forgot to add to the roadmap
16:22:52 <isabela> let me get it
16:22:55 <hiro> I started that tho
16:23:16 <hiro> actually was chatting w antonela about how it would help to have a site map
16:23:28 <hiro> so that I can have everything configured on lektor
16:23:34 <isabela> #24597
16:23:46 <antonela> yes, that +1 about the sitemap
16:24:03 <isabela> sitemap for all portals?
16:24:12 <hiro> no just for support
16:24:18 <antonela> for now
16:24:23 <hiro> like what goes where and what are the subpages
16:24:29 <isabela> yes
16:24:36 <antonela> it will helps comms also to work on content
16:24:41 <isabela> i can work on that
16:24:47 <isabela> will add to the main ticket
16:25:12 <isabela> #action isabela add sitemap for support.tpo to main ticket
16:25:15 <hiro> also is the translating mechanism ok?
16:25:25 <hiro> is that something we can work w/ ?
16:25:25 <isabela> what do you mean by that?
16:25:38 <hiro> wait a sec
16:25:43 <hiro> let me fetch my email
16:25:47 <isabela> k
16:26:12 <hiro> nope just this: https://oniongit.eu/infra/portal/tree/master/content
16:26:25 <hiro> so the english page is contents.lr
16:26:34 <antonela> hiro 14th dec the email
16:26:36 <hiro> and for example the spanish page is contents+es.lr
16:27:03 <hiro> so would this work w/ transifex?
16:27:15 <hiro> or do we want to use PO files?
16:27:16 <isabela> i need to review it
16:27:41 <isabela> this is good question for phoul
16:27:47 <hiro> also the menu would go here https://oniongit.eu/infra/portal/blob/master/databags/menu.ini
16:27:49 <isabela> we need to integrate with transifex
16:28:04 <hiro> the first one is english and starts w/ [en]
16:28:16 <hiro> then scrolling down there is spanish starting w/ [es]
16:28:20 <hiro> each language will be like this
16:28:29 <hiro> I think phoul is in the email
16:28:38 <isabela> ok
16:29:01 <isabela> i probably missed this email
16:29:05 <isabela> what was the subject line?
16:29:28 <hiro> Some progress on the support portal
16:29:28 <antonela> “Some progress on the support portal”
16:29:32 <hiro> hehe yes
16:29:34 <antonela> yes
16:29:35 <antonela> haha
16:29:52 <isabela> found it!
16:29:58 <hiro> ah ok
16:30:04 <isabela> i missed that sorry
16:30:04 <hiro> I just forwarded it again
16:30:08 <hiro> no worries
16:30:47 <isabela> so maybe we can organize a sync with Phoul on localization for the sites
16:30:54 <isabela> i have other questions too
16:31:10 <isabela> like about translators flow and translation review flow
16:31:45 <hiro> ok
16:32:07 <isabela> i am not sure of all the internationalization methods transifex supports
16:32:35 <isabela> i also need to get lecktor set up on this new comp to play with the site and styleguide!
16:32:39 <isabela> hehe
16:32:44 <isabela> and break things for hiro
16:32:48 <antonela> haha
16:32:50 <hiro> hehehe
16:33:06 <hiro> so well I think the process for lektor compared to webwml is a lot easier
16:33:16 <hiro> but I have no idea regarding transifex
16:33:17 <isabela> yes it will be
16:33:28 <hiro> for example I could make menus JSON if that helped
16:33:41 <isabela> #action organize sync with phoul on all things internatioanlization
16:33:45 <isabela> yeah
16:33:54 <isabela> we used i18n tags and json files
16:33:57 <hiro> another thing that I didn't consider is that we now append the language at the end of the html
16:34:00 <isabela> at twitter
16:34:14 <hiro> lektor supports paths for things
16:34:29 <isabela> os lang can be /es/ int he middle of the path
16:34:32 <isabela> *in the
16:34:37 <hiro> yes
16:34:45 <hiro> and the title can change too
16:34:54 <isabela> better for search eng indexing
16:34:57 <isabela> i guess
16:34:58 <hiro> so you could have about for english and the translated version too
16:35:01 <hiro> I have no idea :D
16:35:04 <isabela> hehe
16:35:14 <hiro> I wanted to just let you know that we have that possibility
16:35:21 <isabela> k
16:36:31 <isabela> alright, next is the mocks for other portals
16:36:36 <isabela> i think i created tickets for that
16:36:39 <isabela> but cant remember
16:36:49 <hiro> too many tickets
16:36:51 <antonela> I'm already working in another portals and I'm also making moodboards for the illustrations. I'm not sure about the budget for it but we will figure it out.
16:37:10 <antonela> is an spoiler now but some community mocks are here https://marvelapp.com/4471ig9/screen/35696611
16:37:47 <isabela> cool - antonela i will have a 'design' ticket for each site ticket (does that makes sense? just like we are doing with support)
16:37:50 <antonela> everything is still in progress
16:37:57 <antonela> yes , sure
16:38:31 <flexlibris> I like the mock so far anto!
16:38:42 <hiro> yes me too
16:38:42 <antonela> oh thanks!
16:38:53 <flexlibris> "quick description about what is the fancy thing happening here" lol let's keep using "the fancy thing"
16:39:00 <antonela> they are still on progress, but is starting to taking shape
16:39:04 <antonela> haha my copy is the worst
16:39:05 <antonela> haha
16:39:08 <isabela> hehehe
16:39:16 <flexlibris> no I love it!!!!!!
16:39:17 <isabela> is nice to see things taking shape
16:39:26 <antonela> yes :)
16:40:00 <isabela> about the 'activity 2.1' - GeKo will put together a feature brief that will guide us on this task
16:40:12 <isabela> we can carry this on to january is fine
16:40:56 <antonela> yes, we didnt touch it
16:41:08 <isabela> we depend on GeKo's doc
16:41:14 <antonela> yep
16:41:22 <isabela> ok people
16:41:39 <isabela> i think we good with december review!
16:41:54 <isabela> do you want to look at the pad for the monthly report really quick
16:41:55 <isabela> ?
16:42:41 <irl> just to add, in case you keep trac of tickets somewhere #24664 is now created
16:42:52 <antonela> thanks irl!
16:42:58 <isabela> thanks!
16:43:29 <isabela> so, does this format makes sense? like a small blurb and then per project updates
16:43:37 <isabela> did i missed any project?
16:43:47 <antonela> i think so, i'll add my things before the end of the week
16:44:07 <isabela> cool
16:44:24 <isabela> i will probably send it on dec 26 or something
16:44:30 <isabela> so you all have time to look into it etc
16:44:39 <antonela> super, thanks
16:44:50 <isabela> and i will check if i can send before sending
16:44:51 <isabela> hehe
16:45:41 <isabela> ok
16:45:45 <isabela> anything else for this meeting?
16:46:02 <antonela> im ok
16:46:37 <hiro> i am ok too
16:46:47 <isabela> ok
16:46:52 <isabela> i will stop the bot
16:46:57 <isabela> #endmeeting