16:01:30 <isabela> #startmeeting ux team meeting
16:01:30 <MeetBot> Meeting started Wed Nov  8 16:01:30 2017 UTC.  The chair is isabela. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:01:30 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:01:45 <isabela> #topic ux team roadmap!
16:01:52 <isabela> :)
16:01:55 <isabela> better
16:02:08 <antonela> we should say hi again just to keep our selfs as humans! haha
16:02:08 <isabela> alright
16:02:13 <isabela> hehehe
16:02:32 <hiro> hi
16:02:42 <antonela> hola!
16:02:42 <isabela> so i started a draft of a roadmap:
16:02:44 <isabela> https://docs.google.com/spreadsheets/d/1ELMvnIksL-m_r0vJt_rwpIkcjyzZpCyYiQJO1PveRZM/edit#gid=0
16:02:54 <isabela> it has:
16:03:00 <isabela> 1. items from yesterday support site plan
16:03:17 <isabela> 2. items from otf design proposal (work we will do with tb team)
16:03:36 <isabela> 3. iteams i saw on other teams roadmaps that we should consider
16:03:49 <isabela> it goes only till march
16:03:54 <isabela> it does not have!
16:04:06 <isabela> 1. items from sida proposal (has some, not all)
16:04:25 <isabela> 2. tor browser mobile work that will happen in 2018
16:04:39 * isabela is done
16:04:53 <isabela> please check it out and share thoughts etc
16:05:53 <antonela> last night I was looking into the teams roadmaps and I separated the tasks I could/want to help with
16:06:01 <antonela> mostly all what you listed lol
16:06:04 <isabela> hehe
16:06:10 <isabela> please add anything i missed!
16:06:41 <hiro> the only part i am concerned about is making atlas part of tor metrics
16:07:03 <antonela> for me mostly website / metrics team / TTB UI
16:07:06 <hiro> because tor metrics website is on language and atlas is another one
16:07:26 <hiro> so things can not quite add up
16:07:33 <isabela> i think irl will code that but we should reach out to them to learn more
16:07:34 <hiro> unless we just want to make them look the same
16:07:55 <hiro> s/on language/one language/
16:08:15 <isabela> lets add an to do item to follow up on that with them
16:08:44 <isabela> #action reach out to metrics team to learn more about atlas being part of metrics site
16:09:05 <isabela> hiro: do you want to take that?
16:09:18 <hiro> yep
16:09:22 <isabela> tx
16:09:38 <isabela> so another thing here
16:09:44 <isabela> sida has one billion surveys :P
16:09:53 <hiro> also line 22.. what shall we do?
16:09:59 <isabela> so surveylime thing will be an item that eventually will need to exist
16:10:04 <isabela> but i think that is 2018 stuff
16:10:16 <hiro> ah that is ongoing already so we will have time to test it in december
16:10:22 <isabela> awesome
16:10:44 <hiro> https://trac.torproject.org/projects/tor/ticket/23669#comment:2
16:10:51 <hiro> that's the ticket
16:10:54 <isabela> (lets make sure we document it on services roadmap too)
16:10:58 <hiro> so I am waiting for the VM
16:11:06 <isabela> got it
16:11:29 <hiro> I meant to ask for line 22.. the TB mobile thingy :)
16:11:40 <isabela> antonela: how you feeling about the roadmap? any concerns or questions?
16:11:42 <hiro> what is it involved there?
16:11:54 <isabela> oh
16:12:08 <isabela> i guess i just added you to follow for now
16:12:16 <isabela> i dont think that is any specific tasks for you on that
16:12:34 <antonela> I'm excited
16:12:51 <isabela> we sent offers for folks for this team
16:12:57 <isabela> so ppl might start in december
16:13:03 <hiro> ah ok :) I was like I can break mobile apps, but haven't coded much up to now
16:13:09 <isabela> we should sit with them and see how we can help migrating experience to mobile
16:13:16 <isabela> hiro: lol
16:13:23 <isabela> well break is good!
16:13:29 <isabela> give us bugs ;)
16:13:46 <isabela> one thing tho
16:13:57 <isabela> is the download flow in the webpage
16:14:07 <isabela> since the websites will be responsive design
16:14:28 <isabela> we could have a flow for mobile based on the screensize css is being used
16:14:53 <isabela> so i think would be cool to be at that kickoff meeting
16:14:56 <hiro> yep that we can
16:15:12 <hiro> also we can decide to hide/show certain things only w media queries
16:15:13 <antonela> yes sure
16:15:19 <isabela> yep
16:15:29 <isabela> we have a graphic showing an example of behavior
16:15:33 <isabela> let me get the photo
16:15:40 <antonela> i can mockup 3/4 size versions. Components are resposive inside sketch so its the way to show the flow
16:16:25 <antonela> mobile / tablet / desktop / large screens
16:17:06 <isabela> https://trac.torproject.org/projects/tor/wiki/Website/MainSiteRedesign#DownloadFlow
16:17:44 <isabela> something like this ^^
16:18:05 <isabela> hehe
16:18:23 * isabela is such a great artist :P
16:18:44 * antonela agreed
16:19:23 <antonela> we could have a prototype showing the flow on mobile and showing the flow on desktop
16:19:31 <isabela> things will start to be more and more integrated.. like a feature we build for TB desktop will have to work on mobile screen
16:19:48 <isabela> antonela: that would be cool
16:19:55 <antonela> this is the primary objective of Marvel, having a clickeable prototype
16:20:02 <isabela> so, we should start adding items for the other sites in there
16:20:12 <isabela> the thing is that i gave 1 yaer in the sida proposal for building these sites
16:20:26 <isabela> mainly because i know content will take time and translation too
16:21:11 <isabela> i have on my list to read the sida proposal again to remember everything hehe
16:21:22 <isabela> and look into how to start adding that stuff here
16:21:57 <stephw> so cool — i want to be helpful but i am not sure where to jump in, and unsure how this relates to the efforts to update the old site
16:22:30 <isabela> stephw: yes! would be great to have you as reviewer and of course i hope content comes from comms team :)
16:22:41 <isabela> so i will add you/comms as our dependencies
16:22:47 <stephw> okay great
16:23:00 <antonela> isa: are research tasks somewhere? or are they living inside each main task ticket?
16:23:41 <isabela> antonela: yes they should be children tickets of the main one (or like if they are for support.tpo portal, under that tickete)
16:23:46 <isabela> *ticket
16:24:09 <isabela> all these steps of our work should be documented
16:24:18 <isabela> this way ppl will also learn how we work :)
16:24:33 <antonela> perfect, i have the SIDA proposal open and you gave room for testing there, so i just want to have room irl for it
16:24:41 <antonela> yes exactly
16:25:43 <isabela> #action add SIDA tasks that are missing
16:26:10 <isabela> #action add stephw/comms as reviewer/dependencies for ux team on website redesign tasks
16:26:14 <isabela> what else?
16:26:24 <isabela> #action antonela create research tickets
16:27:31 <isabela> i think we keep working on this roadmap but we could already start sharing it with other teams
16:27:34 <isabela> what do you think?
16:27:46 <antonela> yes sure
16:28:13 <hiro> +1
16:28:18 <isabela> cool
16:28:42 <isabela> i will do it
16:29:05 <isabela> also another step for me is to update it with all the correct tickets etc
16:29:21 <isabela> #action isa update roadmap with tickets
16:29:36 <isabela> if you have tickets please add them too :)
16:30:08 <isabela> hiro: btw i got the app installed
16:30:15 <hiro> ah cool
16:30:20 <isabela> hiro: let me know if you want me to create a project etc
16:30:23 <isabela> to test stuff for you
16:30:27 <hiro> how are you finding it?
16:30:36 <hiro> can you clone the repository from oniongit?
16:30:37 <isabela> well so far so good but i cant really do a lot
16:30:40 <hiro> it should be public
16:30:42 <isabela> i need a project
16:30:48 <isabela> i will try it!
16:30:52 <isabela> i havent done that yet
16:31:05 <hiro> shall I send instruction to everyone?
16:31:25 <isabela> that would be cool
16:31:28 <hiro> The idea is to clone the repository and see if you find it easy to make modification and push...
16:31:30 <isabela> can you add stephw to that too?
16:31:33 <hiro> sure
16:31:40 <isabela> she should be part of the testing group :)
16:31:52 <isabela> and t0mmy
16:32:06 <antonela> isa: once you have tickets in place, I'll check which tickets require research and I'll start to work creating them. Is that ok? Maybe next week?
16:32:18 <isabela> perfect
16:32:24 <isabela> i ping you when i do
16:32:28 <antonela> cool
16:32:35 <stephw> :)
16:34:46 <isabela> stephw: you should follow this roadmap because it will always have items related to visible changes in the product
16:35:26 <stephw> alright — where is it?
16:35:36 <isabela> https://docs.google.com/spreadsheets/d/1ELMvnIksL-m_r0vJt_rwpIkcjyzZpCyYiQJO1PveRZM/edit#gid=0
16:36:00 <stephw> thanks :)
16:36:23 <isabela> to plan comms around user education about them
16:38:59 <isabela> whoever owns the support site (not sure if it will stay with community team or go to tb team) should also follow it for updating the articles whenever there are features experience changes
16:40:26 <isabela> ok
16:40:31 <isabela> anything else ppl?
16:41:07 <hiro> not from my side
16:41:12 <antonela> not me
16:41:20 <isabela> then i will end the bot
16:41:25 <isabela> !
16:41:31 <isabela> #endmeeting