#tor-meeting: ux team meeting

Meeting started by isabela at 16:01:30 UTC (full logs).

Meeting summary

  1. ux team roadmap! (isabela, 16:01:45)
    1. https://docs.google.com/spreadsheets/d/1ELMvnIksL-m_r0vJt_rwpIkcjyzZpCyYiQJO1PveRZM/edit#gid=0 (isabela, 16:02:44)
    2. ACTION: reach out to metrics team to learn more about atlas being part of metrics site (isabela, 16:08:44)
    3. https://trac.torproject.org/projects/tor/ticket/23669#comment:2 (hiro, 16:10:44)
    4. https://trac.torproject.org/projects/tor/wiki/Website/MainSiteRedesign#DownloadFlow (isabela, 16:17:06)
    5. ACTION: add SIDA tasks that are missing (isabela, 16:25:43)
    6. ACTION: add stephw/comms as reviewer/dependencies for ux team on website redesign tasks (isabela, 16:26:10)
    7. ACTION: antonela create research tickets (isabela, 16:26:24)
    8. ACTION: isa update roadmap with tickets (isabela, 16:29:21)
    9. https://docs.google.com/spreadsheets/d/1ELMvnIksL-m_r0vJt_rwpIkcjyzZpCyYiQJO1PveRZM/edit#gid=0 (isabela, 16:35:36)


Meeting ended at 16:41:31 UTC (full logs).

Action items

  1. reach out to metrics team to learn more about atlas being part of metrics site
  2. add SIDA tasks that are missing
  3. add stephw/comms as reviewer/dependencies for ux team on website redesign tasks
  4. antonela create research tickets
  5. isa update roadmap with tickets


Action items, by person

  1. antonela
    1. antonela create research tickets
  2. stephw
    1. add stephw/comms as reviewer/dependencies for ux team on website redesign tasks
  3. UNASSIGNED
    1. reach out to metrics team to learn more about atlas being part of metrics site
    2. add SIDA tasks that are missing
    3. isa update roadmap with tickets


People present (lines said)

  1. isabela (100)
  2. hiro (26)
  3. antonela (19)
  4. stephw (5)
  5. MeetBot (2)


Generated by MeetBot 0.1.4.