#tor-meeting: spoooooooooky network team meeting, 30 October 2017

Meeting started by nickm at 16:59:49 UTC (full logs).

Meeting summary

    1. https://pad.riseup.net/p/u49bchrShds1 is our pad; hi everyone (nickm, 17:00:01)
    2. ACTION: ahf will get the sample data and the instructions for measurement this week (nickm, 17:08:55)
    3. ACTION: asn teor: could you especially take a look at Mike's https://trac.torproject.org/projects/tor/wiki/org/sponsors/SponsorV page about guard discover resistence? I think he wants feedback, and you're listed as working with him on making sure we have the right list of guard discovery proposals (nickm, 17:28:27)
    4. ACTION: armadev you would also be good to look at https://trac.torproject.org/projects/tor/wiki/org/sponsors/SponsorV (nickm, 17:29:00)
    5. https://storm.torproject.org/shared/qyLSUCJ0AkJpHsMVHp995Pf_QWt1nTvamnGwLmrxChD (isabela, 17:40:53)
    6. ACTION: nick asks brad about requirements for hack session travel being nicely reimburseable (nickm, 17:42:02)
    7. ACTION: nickm asks brad/shari/etc about having some standard "colocating devs" budget (nickm, 17:46:55)


Meeting ended at 17:48:05 UTC (full logs).

Action items

  1. ahf will get the sample data and the instructions for measurement this week
  2. asn teor: could you especially take a look at Mike's https://trac.torproject.org/projects/tor/wiki/org/sponsors/SponsorV page about guard discover resistence? I think he wants feedback, and you're listed as working with him on making sure we have the right list of guard discovery proposals
  3. armadev you would also be good to look at https://trac.torproject.org/projects/tor/wiki/org/sponsors/SponsorV
  4. nick asks brad about requirements for hack session travel being nicely reimburseable
  5. nickm asks brad/shari/etc about having some standard "colocating devs" budget


Action items, by person

  1. ahf
    1. ahf will get the sample data and the instructions for measurement this week
  2. nickm
    1. nickm asks brad/shari/etc about having some standard "colocating devs" budget
  3. UNASSIGNED
    1. asn teor: could you especially take a look at Mike's https://trac.torproject.org/projects/tor/wiki/org/sponsors/SponsorV page about guard discover resistence? I think he wants feedback, and you're listed as working with him on making sure we have the right list of guard discovery proposals
    2. armadev you would also be good to look at https://trac.torproject.org/projects/tor/wiki/org/sponsors/SponsorV
    3. nick asks brad about requirements for hack session travel being nicely reimburseable


People present (lines said)

  1. nickm (80)
  2. ahf (28)
  3. isabela (21)
  4. dgoulet (16)
  5. catalyst (13)
  6. isis (9)
  7. GeKo (4)
  8. MeetBot (2)
  9. Tabish_ (2)
  10. haxxpop (2)


Generated by MeetBot 0.1.4.