#tor-meeting: weekly network team meeting, 23 Oct

Meeting started by nickm at 16:59:45 UTC (full logs).

Meeting summary

    1. https://pad.riseup.net/p/QKh0bLHntAJ1 is the pad (nickm, 16:59:53)
    2. https://docs.google.com/spreadsheets/d/1Ufrun1khEo5Cwd6OwngERn829wU3W3eskdrriaYfUBQ/edit#gid=0 (isabela, 17:13:25)
    3. ACTION: teor I hope teor can write up a design sketch for the privcount thing? (nickm, 17:16:52)
    4. ACTION: nickm puts out stable releases early this week, and an alpha next week .... OR (nickm, 17:26:17)
    5. ACTION: ... OR nickm puts out the alpha and stable at the same time, when the 23862 patch is ready. (nickm, 17:26:55)
    6. https://trac.torproject.org/projects/tor/query?status=accepted&status=assigned&status=merge_ready&status=needs_information&status=needs_review&status=needs_revision&status=new&status=reopened&keywords=~review-group-24&group=status&col=id&col=summary&col=owner&col=type&col=priority&col=component&col=version&order=priority here are the tickets in review-group-24 (nickm, 17:33:01)


Meeting ended at 17:46:25 UTC (full logs).

Action items

  1. teor I hope teor can write up a design sketch for the privcount thing?
  2. nickm puts out stable releases early this week, and an alpha next week .... OR
  3. ... OR nickm puts out the alpha and stable at the same time, when the 23862 patch is ready.


Action items, by person

  1. nickm
    1. nickm puts out stable releases early this week, and an alpha next week .... OR
    2. ... OR nickm puts out the alpha and stable at the same time, when the 23862 patch is ready.


People present (lines said)

  1. nickm (91)
  2. isabela (49)
  3. dgoulet (12)
  4. ahf (10)
  5. catalyst (5)
  6. isis (3)
  7. MeetBot (2)
  8. Samdney (1)


Generated by MeetBot 0.1.4.