#tor-dev: network team meeting, 18 October 2017

Meeting started by nickm at 16:59:46 UTC (full logs).

Meeting summary

    1. ACTION: release 0.3.2.x alphas every 2 weeks or so (nickm, 17:32:07)
    2. ACTION: include changes review as part of review process (nickm, 17:35:18)
    3. ACTION: ahf and isis will run the 0.3.2.2-alpha release, targetting early during the first week of october (nickm, 17:42:11)
    4. ACTION: we'll try to do alpha releases once every 2-3 weeks, and plan in advance when thney come out (nickm, 17:42:44)
    5. ACTION: nickm will look over ReleasingTor.md to make sure it's right (nickm, 17:42:52)
    6. https://trac.torproject.org/projects/tor/wiki/org/process/TorOnTrac (dgoulet, 17:45:58)


Meeting ended at 17:51:05 UTC (full logs).

Action items

  1. release 0.3.2.x alphas every 2 weeks or so
  2. include changes review as part of review process
  3. ahf and isis will run the 0.3.2.2-alpha release, targetting early during the first week of october
  4. we'll try to do alpha releases once every 2-3 weeks, and plan in advance when thney come out
  5. nickm will look over ReleasingTor.md to make sure it's right


Action items, by person

  1. ahf
    1. ahf and isis will run the 0.3.2.2-alpha release, targetting early during the first week of october
  2. isis
    1. ahf and isis will run the 0.3.2.2-alpha release, targetting early during the first week of october
  3. nickm
    1. nickm will look over ReleasingTor.md to make sure it's right
  4. UNASSIGNED
    1. release 0.3.2.x alphas every 2 weeks or so
    2. include changes review as part of review process
    3. we'll try to do alpha releases once every 2-3 weeks, and plan in advance when thney come out


People present (lines said)

  1. nickm (100)
  2. isis (22)
  3. dgoulet (15)
  4. catalyst (15)
  5. ahf (13)
  6. asn (10)
  7. flipchan (5)
  8. pastly (3)
  9. MeetBot (2)
  10. lattera (1)


Generated by MeetBot 0.1.4.