#tor-dev: weekly network team meeting

Meeting started by nickm at 17:00:22 UTC (full logs).

Meeting summary

    1. https://pad.riseup.net/p/OroadsO1qBgA (catalyst, 17:15:56)
    2. ACTION: nickm sends backlog about ux ideas to isabela (nickm, 17:28:10)
    3. ACTION: everybody makes sure to think about what kind of onion service stats would be safe and useful for improving the network? (nickm, 17:28:38)
    4. ACTION: nickm emails tor-dev about tuesday as trac day (nickm, 17:44:57)
    5. ACTION: isabela thinks about getting oniongit.eu more tested, and sends email (nickm, 17:54:32)
    6. ACTION: komlo (with Sebastian?) gets a quick wiki page together for "so you want to help with tor-on-rust..." (nickm, 17:54:57)
    7. ACTION: nickm emails everybody the pad contents and a link to the meetbot url (nickm, 17:55:24)
    8. https://trac.torproject.org/projects/tor/wiki/org/meetings/2017Amsterdam/Notes/Trac (nickm, 17:56:43)


Meeting ended at 17:57:03 UTC (full logs).

Action items

  1. nickm sends backlog about ux ideas to isabela
  2. everybody makes sure to think about what kind of onion service stats would be safe and useful for improving the network?
  3. nickm emails tor-dev about tuesday as trac day
  4. isabela thinks about getting oniongit.eu more tested, and sends email
  5. komlo (with Sebastian?) gets a quick wiki page together for "so you want to help with tor-on-rust..."
  6. nickm emails everybody the pad contents and a link to the meetbot url


Action items, by person

  1. isabela
    1. nickm sends backlog about ux ideas to isabela
    2. isabela thinks about getting oniongit.eu more tested, and sends email
  2. komlo
    1. komlo (with Sebastian?) gets a quick wiki page together for "so you want to help with tor-on-rust..."
  3. nickm
    1. nickm sends backlog about ux ideas to isabela
    2. nickm emails tor-dev about tuesday as trac day
    3. nickm emails everybody the pad contents and a link to the meetbot url
  4. Sebastian
    1. komlo (with Sebastian?) gets a quick wiki page together for "so you want to help with tor-on-rust..."


People present (lines said)

  1. nickm (105)
  2. isabela (35)
  3. catalyst (17)
  4. komlo (11)
  5. ahf (10)
  6. marrowgari (5)
  7. GeKo (5)
  8. haxxpop (5)
  9. pastly (4)
  10. mikeperry (3)
  11. MeetBot (2)
  12. isis (1)
  13. Sebastian (1)


Generated by MeetBot 0.1.4.