#tor-dev: weekly network team meeting

Meeting started by nickm at 17:01:34 UTC (full logs).

Meeting summary

    1. https://trac.edgewall.org/wiki/AgiloForScrum (isabela, 17:39:36)
    2. ACTION: for everybody:if you are listed as reviewer and you won't be reviewing this week, see if you can get somebody else to do it :) (nickm, 17:49:10)


Meeting ended at 17:56:31 UTC (full logs).

Action items

  1. for everybody:if you are listed as reviewer and you won't be reviewing this week, see if you can get somebody else to do it :)


People present (lines said)

  1. nickm (64)
  2. Yawning (28)
  3. isabela (27)
  4. isis (20)
  5. arthuredelstein (3)
  6. mikeperry (3)
  7. athena (3)
  8. MeetBot (2)
  9. GeKo (1)


Generated by MeetBot 0.1.4.