#tor-dev: weekly tor-dev monday meeting, 18 April

Meeting started by nickm at 16:59:21 UTC (full logs).

Meeting summary

    1. https://trac.torproject.org/projects/tor/wiki/org/teams/NetworkTeam/MeetingSchedule is canonical. Specifically, the UTC times. (nickm, 17:00:14)
    2. ACTION: nickm review https://lists.torproject.org/pipermail/tor-dev/2016-April/010753.htmla (nickm, 17:04:12)
    3. ACTION: actually nickm reviews https://lists.torproject.org/pipermail/tor-dev/2016-April/010775.html (nickm, 17:06:09)
    4. https://git.schwanenlied.me/yawning/basket2 (Yawning, 17:06:46)
    5. https://trac.torproject.org/projects/tor/query?status=!closed&keywords=~029-proposed&group=status&col=id&col=summary&col=keywords&col=status&col=owner&col=priority&col=reviewer&order=priority (nickm, 17:37:33)


Meeting ended at 17:57:41 UTC (full logs).

Action items

  1. nickm review https://lists.torproject.org/pipermail/tor-dev/2016-April/010753.htmla
  2. actually nickm reviews https://lists.torproject.org/pipermail/tor-dev/2016-April/010775.html


Action items, by person

  1. nickm
    1. nickm review https://lists.torproject.org/pipermail/tor-dev/2016-April/010753.htmla
    2. actually nickm reviews https://lists.torproject.org/pipermail/tor-dev/2016-April/010775.html


People present (lines said)

  1. nickm (95)
  2. Yawning (45)
  3. asn_ (31)
  4. isis (15)
  5. dgoulet (10)
  6. mikeperry (6)
  7. MeetBot (2)
  8. ln5 (2)
  9. Sebastian (2)
  10. special (2)
  11. GeKo (1)


Generated by MeetBot 0.1.4.