#tor-dev: tor dev/network team weekly meeting

Meeting started by nickm at 16:59:51 UTC (full logs).

Meeting summary

    1. HELP: (nickm, 16:59:51)
    2. (nickm, 16:59:52)
    3. ACTION: nickm I'll try to get on reviewing asn/prop224-fixes rsn so that nobody is blocking on me (nickm, 17:09:55)
    4. ACTION: everybody needs to read over all the red tickets to see if you disagree with deferring any (nickm, 17:24:20)
    5. https://trac.torproject.org/projects/tor/wiki/org/roadmaps/CoreTor (isabela, 17:40:05)


Meeting ended at 17:51:26 UTC (full logs).

Action items

  1. nickm I'll try to get on reviewing asn/prop224-fixes rsn so that nobody is blocking on me
  2. everybody needs to read over all the red tickets to see if you disagree with deferring any


Action items, by person

  1. asn
    1. nickm I'll try to get on reviewing asn/prop224-fixes rsn so that nobody is blocking on me
  2. nickm
    1. nickm I'll try to get on reviewing asn/prop224-fixes rsn so that nobody is blocking on me


People present (lines said)

  1. nickm (64)
  2. isabela (59)
  3. asn (53)
  4. dgoulet (38)
  5. mikeperry (25)
  6. athena (5)
  7. MeetBot (3)
  8. GeKo (1)


Generated by MeetBot 0.1.4.