#tor-dev: prop259

Meeting started by asn at 15:01:00 UTC (full logs).

Meeting summary

    1. https://github.com/twstrike/torspec/blob/review/proposals/259-guard-selection.txt (asn, 15:02:06)
    2. ACTION: we should push the latest version of the spec on [tor-dev] (asn, 15:02:17)
    3. https://github.com/twstrike/tor_for_patching/tree/prop259 (rjunior, 15:04:09)
    4. https://github.com/twstrike/tor_guardsim/tree/develop (rjunior, 15:04:45)
    5. https://github.com/twstrike/tor_for_patching/issues (fanjiang, 15:11:02)
    6. ACTION: figure out how exactly the prop259 algorithm fits into tor (asn, 15:25:20)
    7. ACTION: finally look at the code (asn, 15:49:31)
    8. ACTION: answer rjunior's implementation questions (asn, 15:49:38)
    9. ACTION: write beautiful & intuitive debug logging to monitor guard usage (asn, 15:50:59)
    10. ACTION: send modularity doc to rjunior and team (asn, 15:59:59)


Meeting ended at 16:10:38 UTC (full logs).

Action items

  1. we should push the latest version of the spec on [tor-dev]
  2. figure out how exactly the prop259 algorithm fits into tor
  3. finally look at the code
  4. answer rjunior's implementation questions
  5. write beautiful & intuitive debug logging to monitor guard usage
  6. send modularity doc to rjunior and team


Action items, by person

  1. rjunior
    1. answer rjunior's implementation questions
    2. send modularity doc to rjunior and team
  2. UNASSIGNED
    1. we should push the latest version of the spec on [tor-dev]
    2. figure out how exactly the prop259 algorithm fits into tor
    3. finally look at the code
    4. write beautiful & intuitive debug logging to monitor guard usage


People present (lines said)

  1. asn (149)
  2. rjunior (92)
  3. nickm (25)
  4. iapazmino (15)
  5. tdruiva (12)
  6. olabini (7)
  7. armadev (6)
  8. fanjiang (5)
  9. chelsea_komlo (4)
  10. Sebastian (4)
  11. MeetBot (2)
  12. isis (2)


Generated by MeetBot 0.1.4.