#tor-dev: proposals for authority hardening
Meeting started by nickm at 15:29:22 UTC
(full logs).
Meeting summary
- 
  - https://gitweb.torproject.org/torspec.git/tree/proposals/257-hiding-authorities.txt
    (isis,
    15:34:40)
 
  - https://gitweb.torproject.org/torspec.git/tree/proposals/258-dirauth-dos.txt
    (isis,
    15:34:45)
 
  - ACTION: change
    prop#258 status to accepted (isis,
    16:00:13)
 
  - ACTION: clarify that
    we mean offline-ish (nickm,
    16:37:09)
 
  - ACTION: call this
    proposal meta (nickm,
    16:52:23)
 
  - ACTION: open a ticket
    for that dirauth addr/key splitting in 0.2.9 (nickm,
    16:53:48)
 
  - ACTION: cover the
    beatles' "julia" to be about the programming language (isis,
    16:59:33)
 
 
Meeting ended at 17:00:34 UTC
(full logs).
Action items
  - change prop#258 status to accepted
 
  - clarify that we mean offline-ish
 
  - call this proposal meta
 
  - open a ticket for that dirauth addr/key splitting in 0.2.9
 
  - cover the beatles' "julia" to be about the programming language
 
People present (lines said)
  - nickm (98)
 
  - dgoulet (65)
 
  - isis (51)
 
  - athena (12)
 
  - MeetBot (2)
 
Generated by MeetBot 0.1.4.