#tor-dev Meeting

Meeting started by nickm at 13:28:43 UTC (full logs).

Meeting summary

    1. https://gitweb.torproject.org/torspec.git/tree/proposals/263-ntru-for-pq-handshake.txt (zhenfeizhang, 13:30:40)
    2. https://gitweb.torproject.org/torspec.git/tree/proposals/249-large-create-cells.txt (zhenfeizhang, 13:30:48)
    3. https://www.imperialviolet.org/2015/12/24/rlwe.html (isis, 13:33:38)
    4. https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=802259 (Yawning, 14:13:32)
    5. https://www.debian.org/legal/patent (wwhyte, 14:14:51)
    6. ACTION: nickm drafts that email (nickm, 14:32:20)
    7. https://lists.torproject.org/pipermail/tor-commits/2016-February/101829.html (armadev, 14:36:28)


Meeting ended at 14:48:56 UTC (full logs).

Action items

  1. nickm drafts that email


Action items, by person

  1. nickm
    1. nickm drafts that email


People present (lines said)

  1. Yawning (133)
  2. nickm (106)
  3. isis (42)
  4. armadev (28)
  5. zhenfeizhang (18)
  6. wwhyte (17)
  7. jschanck (9)
  8. MeetBot (2)
  9. karsten (2)
  10. Peng (1)
  11. isabela (1)


Generated by MeetBot 0.1.4.