#tor-dev: guard-node-proposals

Meeting started by asn_ at 16:03:01 UTC (full logs).

Meeting summary

    1. ACTION: nickm will make tickets for all other items (nickm, 16:47:36)
    2. ACTION: isis will double check the guardsim code and figure out what changes have/should been/be made w.r.t. prop#259 and push the changes (isis, 17:49:37)
    3. ACTION: isis will separate guardset stuffs from prop#259 into a new proposal, and mark prop#247 and prop#259 as depending on it (isis, 17:51:13)


Meeting ended at 17:55:41 UTC (full logs).

Action items

  1. nickm will make tickets for all other items
  2. isis will double check the guardsim code and figure out what changes have/should been/be made w.r.t. prop#259 and push the changes
  3. isis will separate guardset stuffs from prop#259 into a new proposal, and mark prop#247 and prop#259 as depending on it


Action items, by person

  1. isis
    1. isis will double check the guardsim code and figure out what changes have/should been/be made w.r.t. prop#259 and push the changes
    2. isis will separate guardset stuffs from prop#259 into a new proposal, and mark prop#247 and prop#259 as depending on it
  2. nickm
    1. nickm will make tickets for all other items


People present (lines said)

  1. asn_ (134)
  2. nickm (71)
  3. isis (62)
  4. mikeperry (39)
  5. dgoulet (36)
  6. zookolaptop (15)
  7. s7r (3)
  8. MeetBot (2)


Generated by MeetBot 0.1.4.