#tor-dev Meeting

Meeting started by asn at 16:08:11 UTC (full logs).

Meeting summary

    1. ACTION: asn should forward the financial thread to kpdyer (asn, 16:08:17)
    2. https://github.com/uproxy/libfte (kpdyer, 16:14:29)
    3. https://ftp-master.debian.org/new.html (infinity0, 16:38:23)
    4. https://www.portalmasq.com/assets/player/KeynoteDHTMLPlayer.html#24 (dcf1, 16:40:29)


Meeting ended at 16:45:55 UTC (full logs).

Action items

  1. asn should forward the financial thread to kpdyer


Action items, by person

  1. asn
    1. asn should forward the financial thread to kpdyer
  2. kpdyer
    1. asn should forward the financial thread to kpdyer


People present (lines said)

  1. asn (65)
  2. kpdyer (42)
  3. selimthegrim (31)
  4. dcf1 (25)
  5. Yawning (15)
  6. infinity0 (13)
  7. RushingWookie (12)
  8. ianamason (9)
  9. kpdyer_ (4)
  10. MeetBot (2)


Generated by MeetBot 0.1.4.