#tor-dev Meeting

Meeting started by nickm at 13:30:33 UTC (full logs).

Meeting summary

    1. ACTION: nickm should respond to comment 22 on #9321 (nickm, 13:36:52)
    2. ACTION: nickm should comment about file mgt on 9321 (nickm, 13:37:11)
    3. ACTION: nickm and everybody else should comment on asn's tor-dev thread (nickm, 13:38:53)
    4. ACTION: asn should review #6456 (asn, 13:41:18)
    5. ACTION: nickm emails tor-dev about Trunnel (nickm, 13:50:06)


Meeting ended at 14:13:30 UTC (full logs).

Action items

  1. nickm should respond to comment 22 on #9321
  2. nickm should comment about file mgt on 9321
  3. nickm and everybody else should comment on asn's tor-dev thread
  4. asn should review #6456
  5. nickm emails tor-dev about Trunnel


Action items, by person

  1. asn
    1. nickm and everybody else should comment on asn's tor-dev thread
    2. asn should review #6456
  2. nickm
    1. nickm should respond to comment 22 on #9321
    2. nickm should comment about file mgt on 9321
    3. nickm and everybody else should comment on asn's tor-dev thread
    4. nickm emails tor-dev about Trunnel


People present (lines said)

  1. asn (65)
  2. nickm (55)
  3. Yawning (27)
  4. athena (12)
  5. MeetBot (2)
  6. dgoulet (2)
  7. karsten (2)
  8. hellais (1)
  9. Sebastian (1)


Generated by MeetBot 0.1.4.